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Chapter 1   Welcome to Presto! BizCard
Presto! BizCard keeps track of names, companies, mailing addresses, 
phone/fax numbers, e-mail addresses, and more. Simply scan, import, or 
capture your business cards and Presto! BizCard automatically saves the 
data and image for each card. Different viewing modes are available for 
easy searching, editing, creating, and sorting. You can share information 
with desktop organizers, contact managers, personal information 
managers (PIMs), and personal digital assistants (PDAs). You can also 
print ID badges, mailing labels, and stickers. You can add cards to 
BizCard directly from Microsoft Outlook or Act!. 

 

Let’s first take a look at these exciting features, system requirements, and 
start-up procedures. 

• Features 

• System Requirements 

• Installing Presto! BizCard 

• Live Update (Optional) 
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Welcome to Presto! BizCard 

Features 
• Import from file, scan business cards, or capture card images 

from a webcam to build and maintain a database of all your 
business contacts. You can add cards to BizCard directly from 
Microsoft Outlook or Act!. 

• Recognize the front and back card images—both in different 
languages.(For FE version only) 

• Share information with applications like Microsoft Excel, Outlook, 
and Lotus Notes (optional) by exporting the database into 
compatible formats. 

• Synchronize Presto! BizCard contact information with contact 
managers, PIMs, and export to handheld devices such as Palm or 
Pocket PC (Windows CE device).  

• Use the BizCard Add-In button in Microsoft Outlook to directly 
acquire images and update the BizCard database together with 
the Microsoft Outlook contact information. You can also change 
the BizCard settings from the Microsoft Outlook or Act! BizCard 
Add-In button. 

• Find records accurately. Search for a person's name, job title, or 
company. (You may use any word and search any field.) For fast 
searching, use the search input field on the Toolbar. 

• Quickly print mailing labels, ID badges, stickers, and envelopes. 
• Sort business cards by specified fields like name, company, state, 

Zip Code, or date of entry. When the database is sorted by the 
Name column, the information can be grouped by company name. 
Click the  or  button to expand or collapse each group. 

• Link directly from a business card entry to send e-mail, visit the 
client's website, or pinpoint their location with Google Maps. 

• See the program interface in any of these 12 languages.-
Dutch, English, French, German, Italian, Japanese, 
Portuguese, Simplified Chinese, Spanish, Traditional Chinese, 
Russian, and Polish. 

• Recognize the name card in any of these 21 languages - Dutch, 
English, French, German, Italian, Japanese, Portuguese, Chinese 
Simplified, Spanish, Chinese Traditional, Russian, Polish, 
Swedish, Slovakian, Turkish, Norwegian, Hungarian, Danish, 
Czech, Greek, and Finnish. 
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Welcome to Presto! BizCard 

System Requirements 

• Operating System: Microsoft Windows 2000 (SP4), Windows XP 
(32 or 64-bit), Windows Vista (32 or 64-bit) or Windows 7 (32 or 
64-bit) 

• CPU and Memory for Windows 2000 or XP: 
Pentium II, 450 MHz and 128 MB RAM (Pentium 4, 2 GHz or 
better with 1 GB RAM is recommended.) 

• CPU and Memory for Windows Vista: 
Pentium 4, 2 GHz and 512 RAM (1 GB RAM or more is 
recommended.) 

• Display: SVGA (800 x 600) or better 

• One CD ROM Drive 

• A Minimum of 270 MB free hard disk space for installing the 
program 

• One free USB port for scanner connection 

• (Optional) Webcam with dynamic video pixels, 1280 x 960 or 
higher resolution (non-interpolated is recommended) plus the 
following additional minimum requirements 

• (Optional) A contact manager or personal information manager 
like Microsoft Outlook or ACT! 

 To recognize Eastern languages, ACT! 2008 or a later 
version is required. 

• (Optional) Pocket PC (Windows CE device) or Palm PDA 

 For BizCard to recognize and display Eastern languages 
correctly, you may be required to install the associated 
language package. Please refer to the Regional and 
Language Options setting of your Windows Control Panel. 
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Welcome to Presto! BizCard 

Installing Presto! BizCard 

You will need administrator privileges for installation. 

1. Insert the Presto! BizCard CD-ROM. The installation program will start 
automatically. If the installation program does not start automatically, 
please double-click the Setup.exe file in the CD-ROM. 

2. Follow the instructions to complete the installation. 

Live Update (Optional) 

The Live Update function allows you to get the latest program. Click 

on the toolbar to check the program updates and product news. 

 NewSoft Live Update is optional and may not be available 
in all versions. 
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Chapter 2   Getting Started
In this chapter, we will describe the program screens, buttons, toolbars, 
and the various options for viewing the database. 

• The Workspace 

• Quick Tour 

• Setting BizCard Preferences 

The Workspace 

The first time you run the program, an empty database file (Untitled.mdb) 
will be opened. The workspace consists of a Menu bar, Toolbar, Card 
Browse and Edit window, Contact List windows, and Status bar. 

 Images used in this manual are for example only. 
Depending on the version, there may be slight differences, 
such as the order of the buttons on the Toolbar. 

 

The Workspace 

5 



Getting Started 

• Menu Bar 

• Toolbar 

• Card Browse and Edit Window 

• Contact List Window 

• Status Bar 

Menu Bar 

The Menu bar provides commands for managing, viewing, and editing 
business cards. To perform a task, select the proper command from its 
menu. See the Menu Commands section for details on menu commands. 

Toolbar 

 

The Toolbar allows quick access to frequently used commands. Just click 
one to execute the command. Below you will find a description of each 
tool and the corresponding shortcut key. 

 Scans business cards. [Ctrl+S] 

 

Opens the Snap One Card and Recognize or Snap 
Cards and Recognize dialog box to get business 
cards using a webcam. 

 Displays the dialog box for importing a card image. 

 Exports your database in various formats. 

 Prints data in various layouts. 
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Getting Started 

 

Export, import, or synchronize data to various contact 
managers, PIMs, or PDAs. Click the selection arrow to 
change the active selection. 

From the File menu, click Preferences, and choose 
the Synchronization tab to switch between export, 
import, or two-way synchronization. 

 Displays the Search dialog box. [Ctrl+F] 

 Displays the Preferences dialog box. 

 

Check for product news and program patches. 
(NewSoft Live Update is optional and may not be 
available in all versions.) 

 Opens the NewSoft Web page. 

 Enter a keyword for a quick search of your database. 

 

 

Choose from a list of languages for recognition. 
Dutch, English, French, German, Italian, Japanese, 
Brazilian Portuguese, Simplified Chinese, Spanish, 
Traditional Chinese, Russian, Polish, Swedish, 
Slovakian, Turkish, Norwegian, Hungarian, Danish, 
Czech, Greek, and Finnish. 

Click  to select the recognition language for the 

front of the card, or click  to select the 
recognition language for the back. 

 Depending on the version, Auto detect may 
not be available. 
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Getting Started 

Card Browse and Edit Window 

This area shows business cards in the selected mode. Click the Browse 
tab or the Edit tab to change modes. Use these controls, , 
for moving between cards. 

 

Browse and Edit Tabs 

• Browse Mode 

• Edit Mode 
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Getting Started 

Browse Mode 

BizCard will open the Browse mode by default. The selected card is 
displayed in the Card Image Browsing window and the labeled information 
from it at the Card Field Browsing window. 

• In the Card Field Browsing window, you can select a field and 
copy the data onto the clipboard. 

• The phone number fields have labels, such as T: for Telephone 
number, M: for Mobile phone number, F: for Fax number. 

• Click an e-mail address, web page address, or street address to 
open the appropriate e-mail program or browser. Street 
addresses will link to Google Maps or a similar site. 

• At the Browse Card Images window, click the Note tab to check 
notes, or click the Back tab to see the reverse side of the card (if 
available). 

 

Browse Mode 
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Getting Started 

Edit Mode 

In Edit mode, you can see the image of the card in the Card Image 
window and the pertinent data in the Card Fields Edit window. See 
Editing Cards for more information about the tools for editing the card. 

Also, in the Card Fields Edit window, right-click an e-mail, Web address, 
or street address and select Link to from the shortcut menu to link to the 
e-mail address or URL. The street address will link to a website to display 
a map for the selected address. 

 

Edit Mode 
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Getting Started 

Contact List Window 

In the Contact List window, you can change the viewing style in List view 
or in Thumbnail view, sort the data by any of the column header, or use 
short-cut menu to copy, paste or delete the records.  

To change the view to List view or Thumbnail view, click the  or  
button. Here are the controls for this window. 

 

Changing from List view to Thumbnail view. 

You can expand the List view or Thumbnail view window to full size, or 
restore it to the original size by clicking the  or  button. 
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Getting Started 

This list, , will restrict the view to the selected 
category of cards. Choose All to return to the full list. 

These buttons will restrict the view to the cards that 
begin with the selected letter in the column that the list 
is sorted by. 

 

In List view you can quickly sort by any column by clicking on the title bar 
of the column to be sorted. See Sorting for the details. 

Right-click a list entry or a thumbnail, and select Copy, Paste, or Delete 
from the menu to use these commands on the records. 

 

Status Bar 

 

When BizCard is scanning, capturing, importing, or processing images, 
the Status bar will indicate the progress and current activity. The Status 
bar will list the languages recognized in the current record. 

Quick Tour 

After installation, you can start using the program right away. Here are 
some useful quick-start procedures. 

• Scanning Business Cards – Quick Start 

• Synchronizing – Quick Start 
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Getting Started 

Scanning Business Cards – Quick Start 

1. Place a card facedown into your scanner. 

2. If your scanner has a button, push the button on the scanner. 
(Alternatively, click  on the Toolbar, or click Scan Card and 
Recognize from the File menu). BizCard will begin scanning and will 
show the recognition progress on the screen. 

3. When scanning is complete, you will see the image of the card and all 
of the categorized information on your BizCard screen. Check the 
data to see if any information was misread. See the Scanning 
Business Cards section for more information. 

Synchronizing – Quick Start 

Synchronization involves exchanging data between Presto! BizCard and a 
PDA, contact manager, or personal information manager. You can 
exchange information with a PDA such as Palm and Windows CE, or 
PIMs like Microsoft Outlook and ACT!. 

1. From the List view, click the contacts that you want to transfer. Use 
the SHIFT or CTRL keys to select more than one contact. 

2. Open the File menu, point to Sync with, and click the program that 
you wish to synchronize with. Alternatively, you can choose the button 
from the Toolbar. A message will appear when synchronization is 
complete. 

3. The default mode is export. If you want to import or synchronize, 
change the preferences from the File menu. See the Synchronizing 
section for more information. 
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Getting Started 

Setting BizCard Preferences 

When you go to the File menu and click Preferences, you can change 
some very important features for Presto! BizCard. Here is an overview of 
the Preferences dialog box and an explanation for the options not 
covered in other sections of this manual. 

• Field Format 

• Field Filter 

• Synchronization 

• List View 

• Utility 

• Find Duplicates 

• User Interface 
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Getting Started 

Field Format 

Click the Field Format tab to select some of the various ways that data 
from your scanned or captured business cards can be displayed. 

 

Name Format 

Choose how to show the names from the cards. 

Address Format 

Choose how to sort the database when sorting by the address. And 
choose which address components to display in the list. 
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Getting Started 

Field Filter 

 

The Field Filter will let you choose data that you do not wish to have 
recognized. This could save time if there are certain types of data that you 
do not wish to include in your database. 
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Getting Started 

Synchronization 

This tab will let you specify the program to synchronize and the type of 
synchronization to perform. 

 

Select a handheld device or contact manager 
Choose from Palm Computing Platform, Microsoft Outlook, Microsoft 
Outlook Express, Windows CE device, ACT! or Lotus Notes. Select Set 
as Active to have the command displayed as a button on the Toolbar. 

Synchronization Method 
Here is a description of the three methods of synchronization. (Substitute 
xxx with the name of the PDA or PIM your are using.) 
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Getting Started 

Export (BizCard->xxx) Sends your data to the device or program 
while leaving your BizCard file unchanged. 
Import (BizCard<- xxx) Receives data in your BizCard file while 
leaving the contact data of the other program or device unchanged. 
Synchronize (BizCard<-> xxx) Synchronizes both databases. This 
way, both databases will be updated. 

Data to Synchronize 
Choose All Cards or Selected Cards by clicking the appropriate box. The 
Selected Cards option is available only for the Export (BizCard->xxx) 
synchronization method. 

Field Name Mapping 
Sometimes, data in separate programs may be identical but labeled 
differently. If you should find it necessary to change the way the data is 
transferred, click the Field Name Mapping button. 
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Getting Started 

The fields on the left side are the BizCard fields, and on the right are the 
fields for the program or device you want to synchronize with. If you want 
to change any field, click the item in the right-hand column adjacent to the 
BizCard field for which you want to send or receive data. A list will appear. 
Choose the field to map to by clicking its name. Data for a field that is not 
mapped will not be transferred. 

Synchronization Target (Palm Computing Platform only) 
If you are synchronizing with a Palm device, choose between Palm 
Handheld Device or Palm Desktop Software. 

 

Palm User (Palm Computing Platform only) 
Select the user name for the Palm platform. 

 

For handheld devices, make sure that you have the correct user name to 
identify the connected handheld device. If you cannot find the user name 
for your device, open the Palm Desktop program to create one. 
For Palm Desktop software, choose the user name for the account you 
want to synchronize with. 

 Refer to the Palm user’s guide or online help for more 
information about user names. 

ACT! Database (ACT! only)  
If you are synchronizing with the ACT! program, choose the database you 

want to synchronize with. Click  to browse the ACT! database files. 

 

 For ACT! 2008 or later, BizCard supports synchronization 
with Eastern-language databases. 
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Getting Started 

List View 

This tab presents a check box for each of the available BizCard fields. 
Select the ones that you want to have displayed as a column when in the 
Card List mode. 
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Getting Started 

Utility 

This tab shows the options to activate the BizCard Tool utility without 
opening the BizCard program. Select the check box next to the command 
to enable following options. 

 

Please select your preferred contact manager. 

Select either Microsoft Outlook or Act! as your preferred contact manager. 
Data acquired through the System Tray will be sent to the selected 
contact manager. 

Enable Add-in-button within the contact manager 
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Getting Started 

An icon will be added to the toolbar of the selected contact manager. You 
can click the add-in buttonto read card information without opening 
BizCard. See Using BizCard from the Contact Manager for details. 

Start BizCard Tool when Windows starts 

Enable this option to put the BizCard Tool icon on the System Tray when 
Windows starts. From here, you can acquire images or change 
preferences. For details, see the Using BizCard Tool from the System 
Tray section. 

User Interface 

In this tab, you can select the language for display. To apply the changes, 
BizCard needs to be restarted. 
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Getting Started 

Find Duplicates 

This tab shows the options for the kind of search you want when looking 
for duplicate cards. 

 

Choose Name to find all cards with the same name. 

Choose Name and Company to find all cards with the same company 
and from the same person. 

Choose Totally the same when you want to find cards that exactly match. 
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Chapter 3   Working with Business Cards
Now that you have become familiar with the program windows and the 
Toolbar, you are ready to work with Presto! BizCard. All you have to do is 
to start scanning, importing, or capturing cards. You will soon realize the 
benefits of an electronic database. Look at these topics for more details. 

• Adding Cards 

• Editing Cards 

• Working with Double-Sided Cards(For FE only) 

Adding Cards 

There are several ways to add business cards into a database: scanning, 
importing, manually entering information, capturing cards with a webcam, 
and synchronizing with a handheld device or a database from a program 
like Microsoft Outlook. 

• Scanning Business Cards 

• Importing Card Images 

• Importing an Image for the Back of a Card  

• Importing vCard Data 

• Creating Business Cards Manually 

• Capturing Business Card Images with a Webcam 

• Using BizCard from the Contact Manager 

• Using BizCard Tool from the System Tray 

• Adding Contacts by Synchronizing 

 The first time you run Presto! BizCard program, it will open 
with a temporary database called Untitled.mdb. Afterwards, 
the program will open with the last database used. 

24 

• Importing CSV Data 

• Importing an Outlook Signature  



Working with Business Cards

Scanning Business Cards 

Scanning is the most convenient way to add business cards to a database. 

• Defining Scan Options 

• Selecting a Scanner 

• Scanning a Business Card 

• Scanning more than one Business Card at a Time 

Defining Scan Options 

Before you start scanning, you need to customize the scan options. 

1. Open the File menu and select Scan and Recognition Settings. 

 

Scan and Recognition Settings Dialog Box 
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2. Choose your preferred scanning style—Scan with TWAIN user 
interface or Quick scan, which is the default setting. 

a. Select Scan with TWAIN user interface to see a dialog box for 
setting the parameters of your scanner whenever you select the 
Scan command. 

b. Choose Quick scan to have scanning begin immediately when 
you click the Scan command. A Quick Scan will be done with the 
settings defined in the Default Settings section. The other 
options available are listed here. 

The settings under Default Settings. 

• Resolution: 400 dpi (dots per inch) will have the best 
recognition performance in most cases. Choose 300 dpi or 
600 dpi if the characters on the business cards are too large 
or too small. 

• Image type: For black and white cards, setting the Image 
type to Gray will give you better results in most cases. For 
color cards, you may choose either Color or Gray. You can 
choose Color to keep the color image of the card in your 
database. Saving the color images will occupy more hard disk 
space, however. Please note that scanning in color is not 
available for all scanners; please refer to the specifications for 
your scanner to see if color scanning is available. 

Adjust the Scanning Area by typing the width, height, and unit of 
measurement. Adjust the Brightness and Contrast by dragging 
the sliders. 

Set the following options under the Scanning Options. (These 
options are for the Document Feeder.) 

• Check Enable Document Feeder to use an automatic 
document feeder. To use this option, the selected scanner 
must have an ADF function. If there is paper in the feeder, 
the paper will be fed in and scanned. Otherwise, a flatbed 
scan will be performed. 

• Check Duplex scan to perform double-sided scanning. 

• Card Position(ADF only): tells where you have placed the 
card on the document feeder of the scanner—Left, Right, or 
Center. 
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3. Select Recognize the back of the card if necessary and click 
Settings... under Recognition Options. (For FE version only) 

a. Choose the recognition language for the front and back of the 
card. You can choose Western Auto Detect if you may have 
cards in several languages. 

 The Western Auto detect option is not available in all 
versions of the program. 

b. Choose the Card Orientation. 

• Auto Detect: Select this option to have BizCard check to see 
how the card is positioned. 

• Rotate left 90 degrees, or Rotate right 90 degrees. You 
might need to use these settings for cards that have the text 
written from side to side rather than the standard lengthwise 
style. The scanned business card image will be rotated 
before recognition. 

• Rotate 180 degrees, or Do not rotate. If you find your cards 
being presented upside down, you can choose 180 degrees. 
The scanned business card image will be rotated before 
recognition. 

c. Automatically crop the business cards. If you are using a 
flatbed scanner and want to scan more than one business card at 
a time, selecting this option will let Presto! BizCard perform the 
multiple-card boundary analysis. The handheld business card 
scanner scans one card only at a time; you do not have to enable 
this option. 

d. When using an automatic document feeder, select Batch 
recognition to start recognition after all cards are scanned. To 
use batch recognition, BizCard must be running. If you close the 
program, the recognition will stop. Deselect this option to import 
and do the recognition one card at a time.. 

e.  Display the last card imported or scanned. This option will let 
you decide which card to display after recognition is complete. 
Select this option to display the last card imported or scanned. If 
this option is not checked, the most recently opened card will be 
displayed 
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f. Click OK to go back to the Scan and Recognition Settings 
dialog box. 

4. Click OK. 

Selecting a Scanner 

1. Click Select Scanner from the File menu. 

2. Choose the driver for your scanner from the Select Source dialog box. 

Scanning a Business Card 

1. Insert a card face down on your flatbed scanner. Make sure that the 
card is at the document set point on the scanning surface before 
closing the lid. This is the default area for scanning business cards 
with Presto! BizCard. 

2. Click  on the Toolbar or click Scan Card and Recognize from 
the File menu. 

a. If you have selected Quick Scan as your scanning preference, 
then the scanning will begin immediately. 

b. Otherwise, if you have chosen Scan with TWAIN user interface, 
follow the instructions from the scanner's dialog box. Consult your 
scanner documentation for further instructions. 

After the scan is finished, the program will perform the recognition and 
return to the screen at which you began the scan with the new cards 
included. Compare the information from the cards and edit as needed. 

Scanning more than one Business Card at a Time 

With a flatbed scanner, you can save time by scanning up to eight cards 
at each scan. 

1. Place the business cards on your scanner in any orientation with 
minimum of 1.5 cm of space between each card. Make sure that the 
background (the scanner lid or a covering sheet) is a single color. A 
non-white background is recommended for better results. 

 The orientation of each card can differ, but all the cards 
have to be placed within the scanning area manually. Do 
not use a card folder. 
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2. Click  on the Toolbar or click Scan Card and Recognize from 
the File menu. You must have selected Scan with TWAIN User 
Interface and Automatically crop the business cards as your scan 
preferences to allow BizCard to recognize more than one card at once. 

After the scan is finished, the program will perform the recognition and 
return to the screen at which you began the scan with the new cards 
included. Compare the information from the cards and edit as needed. 

 Since the layouts of business cards vary tremendously, the 
BizCard software might not be able to correctly identify the 
information on all cards. For instance, the number 5 might 
be mistaken for the letter S if the type is not very clear or 
the card is damaged or dirty. If this happens, go to the 
Edit window and correct any misread words or characters. 
If you are experiencing many errors due to difficult fonts or 
unclear prints, you may have to adjust the resolution on 
your scanner to increase accuracy. See Appendix 2 for 
more tips on how to improve scanning. 

Importing Card Images 

You can import cards saved as image files. 

1. Select Import Card Images and Recognize from the File menu. 

2. In the dialog box, select one or more image files, select a recognition 
language, and click Settings to select more Recognition Options. 

3. Click Open. Presto! BizCard will process the text and the card data 
will be added to your file. 

Importing an Image for the Back of a Card 

Many cards have two sides. You can put an image on the back so that 
you can have more information. 

1. Select a card. 

2. Select Import Back of Card from the File menu. 
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3. In the dialog box, select an image file. If you wish to recognize the 
back image, select the language and click Recognize the back of 
the card. (For FE version only) 

4. Click Settings to set more recognition settings, and click Open. See 
Recognition Settings for details. 

The image will be in the card display section and you can see it by clicking 
the Back tab. The back of the card can also be recognized when 
Recognize the back of card option is selected in the Scan and 
Recognition Settings. 

Importing vCard Data 

BizCard can import name card information from vCards. 

1. Select Import vCard File… from the File menu. 

2. In the dialog box, select a vCard file (*.vcf). 

3. Click Open. The data will be added to the database that is currently 
open. 

Importing CSV Data 

BizCard can import name card information from a CSV file. 

1. Click Import CSV File… from the File menu. 

2. In the dialog box, select a CSV file (*.csv). 

3. Click Open and select a file format from the list. Based on the 
selected file format, the mapped field names will be shown at the right 
hand side. If you select Auto, you need to map each field. Click on 
each field and select a field name from the list. 

4. After mapping, click OK to start importing the data. 

Importing an Outlook Signature 

BizCard can import a signature from Microsoft Outlook. To do this, 
BizCard needs to be started first. 

1. Start BizCard. 

2. Open Outlook and highlight the signature in the message. 
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3. Switch to the BizCard screen and drag the signature to the any area 
of the BizCard screen. 

 
4. BizCard will create a record for it. 

5. If you drag the signature to Card Fields Edit window in the Edit mode, 
the information will be pasted to the selected field, instead of a record 
being created. 
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Creating Business Cards Manually 

You can add data to your file without an accompanying business card. If 
you choose to input business cards this way, only text information can be 
entered into the database. 

1. Click Type a New Card from the Card menu. 

2. A set of empty fields will open in Edit mode, allowing you to enter text. 

3. Type all the available information in the empty fields. 

Capturing Business Card Images with a Webcam 

• Selecting a Webcam 

• Capturing a Card Image with a Webcam 

Selecting a Webcam 

Make sure your webcam is connected and not in use. 

1. Click Select Webcam… from the File menu. 

2. Choose the webcam from the Select Webcam dialog box and click 
OK. 

Capturing a Card Image with a Webcam 

1. Select Snap One Card and Recognize… from the File menu, or click 

 on the Toolbar. 

2. The dialog box will open. Set the capturing options and recognition 
options listed below. You can use the slider to adjust the brightness 
and improve the accuracy. The image outside of the red rectangle will 
be cropped. 

• Capture Mode: Select the capturing method from the list. 

• Multiple snapshots: Snap multiple cards. When this option is 
selected, the dialog box will remain open so that you can capture 
and recognize more cards. 
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• Capture both sides of the card: Snap the back of the card. 
When this option is selected, after capturing the front of the card, 
the dialog box to capture the back of the card will open. 

• Language: Select a language to recognize from any of following 
21 languages -: Western Auto Detect (only Latin languages), 
Dutch, English, French, German, Italian, Japanese, Portuguese, 
Chinese Simplified, Spanish, Chinese Traditional, Russian, Polish, 
Swedish, Slovakian, Turkish, Norwegian, Hungarian, Danish, 
Czech, Greek, and Finnish 

3. Click Process to capture the card image and recognize it, or click 
Close to quit and not add the card. 

4. If you select Capture both sides of the card, the Back tab dialog 
box will open after capturing the front image. 
5. To recognize the opposite side of the card, select Recognize the 
back of the card and select the language. 

6. Click Skip to ignore the back of the card, click Process to get the 
card image and recognize it, or click Close to quit and not add the 
card. 

When Multiple snapshots is selected, the screen returns to capture 
another image. If not, the dialog box will close. 

The focus index bar appears only when the Capture Method is Handheld, 
and the camera is set to Macro or AF. 

 Using BizCard from the Contact Manager 

When you select the Enable Add-in button within the contact manager 
option on the Preferences dialog box Utility tab, the BizCard icon will 
appear on the selected contact manager. Here is an example of using the 
Add-in with Microsoft Outlook. 

If you’re using Microsoft Outlook 2000 or later, you will see the BizCard 
icon on the Microsoft Outlook toolbar after installing the program. Use it to 
acquire cards, edit the data, and update the BizCard database as well as 
the contact information in Microsoft Outlook. You can also change the 
BizCard settings from there. 
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1. Click the BizCard icon on the Microsoft Outlook toolbar. Depending 
on your settings, either card acquisition will commence or the 
Scanning or Snapping dialog box will open. 
After the card is acquired, it will be recognized and the  dialog box will 
open. 

 

2. Edit the results. See Editing Cards for more information. 

3. Use the buttons on the bottom to navigate between cards and transfer 
one or more cards to BizCard and Microsoft Outlook. The dialog box 
will close when all cards have been transferred. You can click Cancel 
to close it at any time. 
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This counter will keep track of the 
cards that you have acquired through 
Microsoft Outlook. Click the arrow 
buttons to look at different cards. 

 

Click this button to transfer the 
currently displayed contact to Microsoft 
Outlook. The card image will be added 
as a thumbnail to the notes section of 
the Microsoft Outlook contact entry; 
click it to open the image. 

Click this button to transfer the all the 
contacts that were added in this 
session to Microsoft Outlook and the 
BizCard database. The Edit 
Recognition Results dialog box will 
close after the data is transferred. 

 
Click this button to delete the current 
card from BizCard. 

 

Click this button to close the Edit 
Recognition Results dialog box 
without transferring any data to 
Outlook. 

To change the BizCard options from Microsoft Outlook or Act!, click the 
arrow next to the BizCard button and select one of following options. 

• Select Source…: Click to select a webcam or scanner. 

• Import from Files…: Acquire cards from images stored on the 
computer. 

• Change Settings: 

Capture Business Cards: Acquire card information from the 
webcam whenever the BizCard button is clicked. A checkmark will 
indicate that this is the current selection. 
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Scan Business Cards: Acquire card information from the 
scanner whenever the BizCard button is clicked. A checkmark will 
indicate that this is the current selection. 

Scan and Recognition Settings…: Open the Scan Settings 
dialog box. 

Preferences…: Open the BizCard Preferences dialog box to set 
the program properties. 

Using BizCard Tool from the System Tray 

An icon will be displayed on the System Tray. This icon lets you scan, 
snap and import cards and also set your preferences. 

 

Right-click the icon on the System Tray to see the Command menu. 

Open BizCard: Start Presto! BizCard. 

Change Settings: Click to bring up the submenu with the following 
options. 

Capture Business Cards: Acquire card information from the webcam 
whenever Acquire Business Card is clicked. A checkmark will 
indicate that this is the current selection. 
Scan Business Cards: Acquire card information from the scanner 
whenever Acquire Business Card is clicked. A checkmark will 
indicate that this is the current selection. Scan and Recognition 
Settings…: Open the BizCard Scan and Recognition Settings 
dialog box. 
Preferences…: Open the BizCard Preferences dialog box to set the 
program properties. 

Acquire Business Card…: Acquire cards in accordance with the settings. 

Import from Files: Acquire cards from images stored on the computer. 

Select Source…: Click to select a webcam or scanner. 

Exit: Quit the System Tray program. 
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Adding Contacts by Synchronizing 

Synchronizing is a way to make sure that the information in your PDA or 
PIM is the same as your Presto! BizCard files. This is, in effect, a way to 
import and export information from your BizCard database. See 
Synchronizing for more information. 

Editing Cards 

Select Edit Mode from the View menu. You can verify, correct, and add 
to the information. The screen consists of a Card Fields Edit window, Card 
Image window, and Contact List window. See below for the details of each 
pane. 

 

• Editing Field Data in the Card Fields Edit Window 

• Editing Card Image in the Card Image Window 

• Selecting Card Data in the Contact List Window 

• Re-recognizing a Card 
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• Re-recognizing Parts of a Card 

• Right-Clicking a Field 

• Deleting a Card 

Editing Field Data in the Card Fields Edit Window 

 

Card Fields Edit Window 
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The Card Fields Edit window shows all the data. 

To modify entries, click a field and type in new data. 

Restore  

Click this button to reverse any previous 
editing on the selected card and return to the 
original state. 

Insert 
Field  

Click this button, select a field, and a blank 
field will be added to the Card Fields Edit 
window at the appropriate place. 

Verify 

Select this option to signify that you have 
checked the accuracy and completeness of 
the information from the card. A check mark 
will appear next to the entry in List mode. 

 

Category  

Click this button to open the Set Category 
dialog box and pick one or more categories 
for the selected card. You can click the Edit 
button to add a new category or revise the 
title of a category.  
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Editing Card Images in the Card Image Window 

In the Card Image window, you can view the front and back of a card, add 
an image for the back of a card, crop, rotate, zoom, and recognize 
sections of the card again. The back image can be rotated before it is 
recognized. 

In the Front tab, the selected field will be shown in the Field image window. 
Click  to close the Field image window or click  to open it. 

 

     

Front or Back of Card   Back of Card (Image only) 

Swap Front 
and Back 
Image 

 
Exchange the front and back images of the 
card. 

Zoom-in, Fit 
to Window, 
Zoom-out 

 

 

 

Enlarge, fit to the width of the window, or reduce 
the image. 

Move 
 

If the card gets too big to fit in the window, drag 
the card to bring the part you need to look at 
into the window. Click it again to go back to the 
regular selection mode. 
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Crop 
 

Click this button to select a portion of an image, 
and when the pointer changes to a scissors 
icon, double-click it to crop. 

Deskew  

If the card image is slanted or distorted, click 
this button to adjust the image. When this option 
is selected, a reference scale  will 
appear.  

 

Drag it to change the angle and click  to apply 
the change. 

 

 

 

Undo 
 

Undoes the last operation performed on an 
image file. 
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Re-
recognize  

Select an area of the card and click this button 
to recognize the area again. See Re-recognizing 
Parts of a Card for more information.  

 Recognized card only 

Rotate Left 
 

Rotate an image counterclockwise by 90 
degrees. 

 This button is only available for the 
back image of the card, and when it 
has not been recognized. 

Rotate Right 
 

Rotate an image clockwise by 90 degrees. 

 This button is only available for the 
back image of the card, and when it 
has not been recognized. 

Import Back 
Image  

Import an image for the back of a card from a 
file. 

Scan Back 
Image  

Scan an image for the back of a card. 

Snap Back 
Image  

Snap an image for the back of a card with the 
webcam. 
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Selecting Card Data in the Contact List Window 

 

Database List 

The Contact List window is under the card image. You can use it to select 
the card to edit. The database can be displayed as thumbnail images by 
clicking the  button. Also, you can copy or delete records. See details 
at Contact List Window section. 

Re-recognizing a Card 

This function allows you to re-recognize the entire image. 

1. Do one of the following: 

• Click Re-recognize Card from the Card menu. 

• Right-click on the Card Image window and select Re-recognize 
Card. If you right-click the back image, select from Re-recognize 
Card, Discard Recognition Results or Delete Back of Card. 

2. In the dialog box, make sure the language and orientation options are 
correct. 

3. Click OK. The original data will be re-recognized. 
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Re-recognizing Parts of a Card 

This function allows you to re-recognize parts of the card by selecting the 
fields. 

1. In the Card Fields Edit window, click the field; the corresponding area 
of the card image will be selected. Alternatively, you can drag on the 
screen or right-click to select the destination field. 

2. In the Card Image window, click  to perform recognition again on 
the selected field. Data in the field will be updated. 

Right-Clicking a Field 

These commands are available in Edit mode when you right-click on a 
field at the Card Fields Edit window. 

Cut, Copy, 
Paste 

Use these commands on the selected information. 

Delete 
Field 

Click to remove the selected field. 

Set 
Primary 

If a card has more than one field of the same type, you can 
select one that is most important and then click Set 
Primary to designate this field as the most important. 

Set 
Attributes 

For some fields such as telephone numbers or e-mail 
addresses, you can use this command to refine the number 
or address as home, office, or other type. The options will 
change depending on the field that was clicked. 

Linking 
to... 

For some fields such as addresses, e-mail, or website 
links, you can click here to go to an e-mail address, 
website URL, or Google Maps webpage. The link will open 
in your Web browser or e-mail program. 
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Deleting a Card 

To delete a card, open the Edit menu, point to Delete, and click Card, 
Back Card Only, or Field. To delete more than one record, press the 
CTRL key while selecting records, then press the DELETE key. 

Working with Double-Sided Cards (For FE version 
only) 

Because many cards have two sides, BizCard lets you add the 
information from the back of the card into the record. There are several 
ways to combine the information from the front and back of the card. See 
the following topics for details. 

• Combining Two Records 

• Exchanging the Front and Back of a Card 

• Separating the Front and Back of a Card 

Combining Two Records 

You can combine two records into one. 

1. In the Contact List window, click two records while holding down the 
Ctrl key. 

2. Select Combine Front and Back of Card from the Card menu. 

3. In the dialog box, select the image for the front side and click OK. 

The records will be merged into one. Click the Front or Back tab to check 
the image and contents. 

Exchanging the Front and Back of a Card 

In the Contact List window, records that have information from the back 
will have  to the left. To swap the information on the front and back of 
the card, use the steps below. 

1. In the Contact List window, click a double-sided record. 
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2. Select Exchange the Front and Back of Card from the Card menu. 

Alternatively, you can click  on the screen. 

The information from the front and back of the card will be swapped. Click 
the Front and Back tab to see the content. 

Separating the Front and the Back of a Card 

In the Contact List window, double-sided records will have an icon on the 
left. To separate a record into two, follow the steps below. 

1. In the Contact List window, select a double-sided record. 

2. Select Separate Front and Back of Card from the Card menu. 

The record will be split into two. 
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Chapter 4   Working with the Database 
After you acquire the card data into the BizCard database, you can 
organize, sort, search, share, export, synchronize, and print. Look at 
these topics in greater detail. 

• Sorting 

• Searching 

• Browsing 

• Exporting 

• Synchronizing 

• Synchronizing with a Third Party 

• Printing 

• Managing the Database 

Sorting 

Presto! BizCard will arrange your cards in any order you want. In List view 
you can quickly sort by any column by clicking on the title bar of the 
column. Clicking again will reverse the order. 

 When the database is sorted by the Name column, the 
information can be grouped by company name. Click the  
or  button to expand or collapse each group. 
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Searching 

Presto! BizCard offers a quick way to find business cards. 

To search the contacts without opening BizCard, click the BizCard Tool 
icon on the System Tray. Then, a search box will open. Type the word to 
search for and press Enter. The word will be kept in the dialog box until it 
is changed. To hide the search box, click the BizCard Tool icon again. 

If you’ve already started BizCard, just type a search term into the blank, 
, on the Toolbar. Search results will be displayed in a 

list. 

If you need a more refined search, follow the instructions below. 

1. Click  on the Toolbar. 

2. In the dialog box, choose a field name and type a text string in the box 
to the right. BizCard will search for records that contain each item you 
enter. Partial matches are allowed, for example, enter Rich and you 
will get Richard as well. 
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Search dialog box 

3. To narrow your search when you have more than one field selected, 
choose the And condition. The Or condition will give more results. 
Select Match whole word to make the criteria even more strict. 

4. Click OK to locate and display the cards. Click  from the Contact 
List window to return to the entire database list. 

Browsing 

You can quickly browse through a database to look at a card on-screen. 

Using:  View: 

List the cards in a certain category. 
Select All for the entire database, 
Undefined for all the records that have 
not been assigned a category. 

 

All records in the selected category.  

Cards beginning with a selected letter 
based of the column in which the list is 
currently sorted. For example, if the 
database is sorted by company name, 
then clicking 'B' will display all items in 
which the company name begins with a 
'B'. 

 

Browsing Commands 

Exporting 

You can save your contact information in popular data formats that can be 
imported by other contact managers or PIMs. Save it as comma-delimited 
text, tab delimited text, plain text, or in .csv comma separated format 
compatible with Excel, Outlook, Outlook Express, Palm Desktop, or Lotus 
Notes. To export a database: 
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1. Select the cards that you want to export from the list in the Browse 
Mode or Edit mode. 

2. Click  on the Toolbar, or select Export to File from the File menu. 
The Save as dialog box will be displayed. 

3. In the Save as dialog box, select the location to save the file and type 
the name of the file. After clicking Setting, the Export dialog box will 
be displayed. 

 

Export dialog box 

4. In the Export dialog box, select following options; 

• Include a header line - Select Include a header line to have the 
field names exported. 

• Delimited by - Under Delimited by, choose Comma, Tab, or 
Space to choose the character that will separate fields in the 
exported file. 

• with double quotes - Select with double quotes to have the 
information for each field enclosed in quotation marks 

• In the Export group, select All Cards or Selected Cards to 
control which cards will be exported. 

 For vCards, only the options under Export are available. 
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5. Click Change Fields from the Export dialog box to control which 
items will be exported to the mapped fields. 
Select a field in the BizCard fields and click Add to have it exported, 
or in Export fields select a field and click Remove if you don't want it 
exported. You can click Use Default to select the most common 
options. 

 There is a BizCard field that is called <Empty>. This field 
is included because some programs require an exact 
mapping of exported fields and may require an empty 
space in the exported file. See the documentation for the 
target program for more detailed information about data 
importing procedures. 

 

Select a field in the Export fields column and click  or 
 to arrange the fields in the exported file and click OK to 

close the Select fields dialog box and go back to the Export dialog 
box. 
Click OK to close the Select fields dialog box and go back to the 
Export dialog box. 

6. Click OK. 
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Synchronizing 

Synchronizing ensures that the contact information in your PDA or PIM 
contains the same information as your Presto! BizCard files. You can 
synchronize your data with the Palm Computing Platform, Windows CE 
Device, Psion Palmtop (through Microsoft Outlook), ACT! 2008, Lotus 
Notes (optional), Microsoft Outlook, Microsoft Outlook Express, and 
Windows Mail (for Windows Vista) to make sure that they contain the 
most up-to-date information. 

 Depending on which PDA you use, make sure that you 
have installed and activated the appropriate device and its 
associated software: Hot Sync Manager for Palm 
Computing devices, Microsoft ActiveSync for Windows CE 
devices, or Psion Synchronizer for Psion devices. Refer to 
the user’s guide or online help for your PDA for more 
information. 

After setting your Synchronize Options, you can start to export, import, 
or synchronize your contact information. 

Click the Synchronize button on the Toolbar. A message will appear 
when the operation is complete. If you are exporting your contact 
information to a Palm handheld device, press the button on your Palm 
handheld device to complete the operation. For more details, see Setting 
BizCard Preferences. 

 When the Palm Desktop software is running, it will lock the 
active files from being overwritten by other applications. 
Please close the Palm Desktop software before exporting 
any contact information to it. 

 Phone or fax numbers transferred to ACT! 2008 may be 
formatted in sections. Please refer to ACT! 2008 online 
help for detailed information. 

Synchronizing with a Third Party 

Although the synchronization options for some devices only allow for 
exporting, there is a way to synchronize your data with these PDAs and 
Psion Palmtop devices through a third party software. 
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For Palm Handheld Devices 
Synchronize the BizCard data to your Palm Desktop software. In order to 
do this, first close the Palm Desktop program and then perform the 
synchronization through the BizCard software. Then, synchronize the 
Palm handheld device to the data in the Palm Desktop software. 

For Psion Palmtops 
First, synchronize the BizCard data with Microsoft Outlook. Then, 
synchronize your Psion Palmtop device with Microsoft Outlook. 

 Windows CE can also synchronize with BizCard data 
through Microsoft Outlook. 

Refer to the user’s guide and Help for each program involved for more 
information. 

Printing 

You can print the data in a database in a variety of formats. Print them as 
business cards, stickers, labels, nametags, ID badges, envelopes, and 
more. Here are some examples. 

 When you use the default setting, skip the following steps, 
and click  on the Toolbar. 

• How to Print Labels 

• How to Print Card Images (Optional) 

• How to Print a Contact List (Optional) 

• How to Print Envelopes (Optional) 

How to Print Labels 

You can use the information in your BizCard database to print convenient 
labels for addressing envelopes, making nametags, or other purposes. 

• Setting Options for Labels 

• Changing or Creating a Label Page Style 

• Working with Templates 
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Setting Options for Labels 

1. From the File menu, select Print and then click the Label tab. 

 

Layout Settings Dialog Box 

2. Select a page style to use for printing. The Style list provides a 
number of selections to control the size and number of the labels on 
the page. To create new styles, refer to Changing or Creating a Label 
Page Style. 

3. Select data from All cards or from Selection. For the Selection 
option, you must have selected the cards before clicking the Print 
command. 

4. From the Template section, click  and select a layout for the 
information in each label. See Working with Templates for more 
information. 

 You can see how the page style and template affect the 
label design in the Sample window. 

5. Click Settings... to select a printer and the relevant options. 
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6. Information entered for Header and Footer will be printed on the top 
and bottom of each page. If you want to print outlines for easier 
cutting, select Print Frame. You can also select Automatically 
adjust text size to have the text resized to fit in the allotted space. 

7. Click Preview to see how your labels look, and then adjust the 
settings as necessary. 

8. Click Print. 

9. After finish printing, click OK to close the dialog box. 

Changing or Creating a Label Page Style 

The Page Style will define the size of each label and their distribution on 
the page. 

1. Click the Layout button to open the dialog box. 

2. To create a new style, click Save As and type a name for the new 
style. To change a style that you have created, enter new values in 
the text boxes and click Update. Please note that you cannot change 
the settings for predefined page styles. 

3. Click inches or mm under the Unit section to change the display unit. 
The number in the Height and the Width box will be changed 
according to the selected unit. 

 

4. To set the number of records to print on a page, enter the values in 
the Layout section. 
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5. Click Update to save any changes to the style, and then click OK to 

return to the Print dialog box. 

Working with Templates 

Templates will control how the information is arranged within each label. 

1. In the Template section, click  and select a template. 

2. Click Edit; the Edit Template dialog box then appears. 

 

Edit Template Dialog Box 
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3. Select the text fields you want to change. To select two or more text 
fields, press SHIFT as you click on each text box in the preview pane. 
To select all text fields, click . 

4. To change the font settings of the selected text fields, click the  
button. 

 After text has been entered, you can click  or  to 
have the text run from left to right or from top to bottom 

like this  or like this . 

5. Click one of these buttons to align the text inside each box. 
 They are: justify left, justify center, or justify right. 

6. You can edit fields with the following buttons. Added fields can be 
moved and resized by dragging. 

 

Insert Field      Click and choose a field to add to the template. 
Insert Text      Click and type a message that will be added to the 
template in a new text box. 
Insert Compound Field Click and add several fields in one line to 
the template and also type a text message. 
Change Field  Select a field and click to either edit the text or 
replace the field. 
Delete Field    Select a field and click to remove it from the template. 

7. To align the text fields on the page, use the other buttons in the Edit 
Template dialog box. They are enabled only when you have selected 
two or more text fields in the preview pane. 
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Vertical Alignment 

Original  Align Left 

  

 Align Center  

 

 Align Right  
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Horizontal Alignment 

Original  Align Top 

  

 Align Center  

 

 Align Bottom  
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Field Size 

Original  Equal Width 

  

 Equal Height  

 

 Equal Width and Height  
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Distribution 
These buttons are enabled only when three of more fields in the 
preview pane are selected. 

Original  Vertical Spacing 

  

  Horizontal Spacing 

  

8. Click OK to update the template and return to Layout Settings, or 
click Save As to create a new template. 

 Any text out of the range of printing will be enclosed in a 
red square when previewed. If this is the case, please 
adjust the size of the frame. 

How to Print Card Images (Optional) 

Printing card images to be used as an album lets you have a handy 
reference for your name cards. 

 Print Card Images is optional and may not be available in 
all versions. 

• Setting Options for Card Images 

• Changing or Creating a Card Image Page Style 
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Setting Options for Card Images 

1. From the File menu, select Print and then click the Image tab. 

 

2. Select the orientation of the paper. 

3. Select data from All cards or from Selection. For the Selection 
option, you must have selected the cards before clicking the Print 
command. 

4. Click Settings... to select a printer and the relevant options. 

5. Information for Header and Footer will be printed at the top and 
bottom of each page. 

6. If you want to print outlines for easier cutting, select Print Frame. 

7. Select Print Vertical Card Horizontally to change the print 
orientation of a vertical card. 

8. Click Preview to see how your cards look, and then adjust the 
settings as necessary. 

9. Click Print. 

10. After printing, click OK to close the dialog box. 

See Changing or Creating a Card Image Page Style for more information. 
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Changing or Creating a Card Image Page Style  

Click the Layout button to set the number of records to print on a page by 
adjusting the values in the Layout dialog box. 

 

How to Print a Contact List (Optional) 

Select any fields from your BizCard database and print it out as a list. 

 Print a Contact List is optional and may not be available in 
all versions. 

• Setting Options for Contract List 

• Changing or Creating a Contact List Page Style 
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Setting Options for Contract List 

1. From the File menu, select Print and then click the List tab. 

 

2. Select the orientation of the paper. 

3. Select data from All cards or from Selection. For the Selection 
option, you must have selected the cards before clicking the Print 
command. 

4. Click Settings... to select a printer and the relevant options. 

5. Click Select Field to choose and adjust the order of the fields to be 
printed. 

6. Click Set Column width... and drag the column header to adjust the 
width of each field. You can also set the font and change the field 
here. 

7. Information for Header and Footer will be printed at the top and 
bottom of each page. 

8. If you want to print outlines for easier cutting, select Print lines. You 
can also choose to Print column names on the top line of each page. 
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9. Click Preview to see how your cards look, and then adjust the 
settings as necessary. 

 Any text out of the range of printing will be enclosed in a 
red square when previewed. In this case, please adjust the 
frame. 

10. Click Print. 

11. After finish printing, click OK to close the dialog box. 

See Changing or Creating a Contact List Page Style for more information. 

Changing or Creating a Contact List Page Style 

Click the Layout button to define the size of the list and its distribution on 
the page. To set the number of records to print on a page, enter the 
values in the Layout dialog box. 
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How to Print Envelopes (Optional) 

Use the address fields from your BizCard database to quickly print 
envelopes for your contacts. 

 Printing Envelopes may not be available in all versions. 

1. From the File menu, select Print and then click the Envelope tab. 

 

2. Select data from All cards or from Selection. For the Selection 
option, you must have selected the cards before clicking the Print 
command. 

3. Click Settings... to select a printer and the relevant options. 

4. To change the default fields in the template, click Edit to open the 
Select Fields dialog box and add or remove fields to be printed.  

5. Enter the Return Address and it will be printed on all envelopes. 

6. Click Preview to see how your cards look, and then adjust the 
settings as necessary. 

7. Click Print. 

8. After finish printing, click OK to close the dialog box. 

 66



Working with the Database 

Managing the Database 

You can also store your contact information in several databases. Here is 
how to create and maintain one or more databases. 

• Creating a New Database 

• Opening 

• Copying 

• Saving 

• Setting Password (Optional) 

• Compacting a Database 

• Backing Up a Database 

Creating a New Database 

To create a new database, open the File menu and select New. Type a 
name in the File name box and click Save to open a new empty database. 

Opening 

Use the open command to find another database to work with. 

 The ability to open more than one database at a time is 
optional and may not be available in all versions. 

Copying 

Use this option to copy the records into the same or a different database. 
In Browse or Edit mode, right-click on an entry at the Data Display window 
and select Copy command from the pop-up menu, right-click on the 
destination, and click Paste. 

Saving 

Use this option to save a duplicate of your database with a different name. 
Choose Save As from the file menu, select a location, and type in a file 
name. Click Save. 
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Setting Password (Optional) 

To prevent unauthorized reading or editing of name cards, you can assign 
a password. Select Set Password… on the File menu, and type a 
combination of letters, numbers, spaces, and symbols. It is case-sensitive 
and can be up to 16 characters long. Use the same command to change 
the password. 

Write the password down and keep it in a secure place. If you lose it, you 
will not be able to access the password-protected name database. 

 Set Password is optional and may not be available in all 
versions. 

Compacting a Database 

Use Compact Database to permanently eliminate deleted records before 
saving. To compact a database, follow these steps. 

1. Point to Programs from the Start menu, point to NewSoft, then 
Presto! BizCard 6, and then click Compact Database. 

2. When the DBCompact dialog box opens, click  to choose the 
database and then click Compact. 
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Backing Up a Database 

Scanned, edited, and stored into BizCard, the name card data is a 
precious asset. To protect this valuable information from accidents, 
routine backup is very important. 

To back up your data, follow the steps below: 

1. Click Back Up… from the File Menu and select the directory that you 
want to back up. 

2. Type the name for a backup file, and click Save. The backup file will 
be created with the *.mdb file name extension. 

 BizCard databases include image files and can become 
very large. A name card scanned in 400 dpi grayscale is 
approximately 300 KB. Before backing the database up, 
check the size of your database file, and make sure you 
have enough space in the backup directory. See the 
Compacting a Database section for information on how to 
reduce the database file size. 

 To avoid loosing both backup data as well as the current 
data from a crash of the hard disk, we recommend you to 
back up the data onto a separate hard disk. 

When you copy the database file onto a separate computer, use the 
backup data to copy the data into the target directory. When you back up 
the BizCard database file into CD-R or DVD-R, use burning software to 
write the data into a media. 

 Your backup data file in the media is marked as read-only. 
Remove the read-only attribute after copying the backup 
file into your computer. 
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Appendix 1   Menu Commands
Here is a handy list and short explanation of all the commands in the 
BizCard menus. 

• File Menu 

• Edit Menu 

• View Menu 

• Card Menu 

• Help Menu 

File Menu 

New [Ctrl+N] Opens a new database. 

Open [Ctrl+O] 

Opens an existing database. If a database from 
a previous version (BizCard 5.x ) of BizCard is 
selected, a dialog box will ask whether to 
convert the database or not. Follow the 
instructions on the screen. 

 The ability to open more than one 
database at a time is optional and may 
not be available in all versions. 

Save As Saves your database with the file name and 
location you specify. 

Backup Duplicate the current database and saves it with 
a different name for backup. 

Close Closes the current database. 
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Set Password 
(Optional) 

Opens a dialog box for adding or changing a 
password for the current database. 

 Set Password is optional and may not 
be available in all versions. 

Scan Card and 
Recognize… Starts the scanning and recognition process. 

Scan Back of Card  Scans an image of the reverse side of the card. 

Scan and 
Recognition 
Settings… 

Opens a dialog box for selecting the scanning 
and recognition options. 

Select Scanner… Opens the Select Source dialog box for 
choosing a scanner. 

Scan with TWAIN 
user interface 
(Optional) 

Opens the dialog box to calibrate a scanner, 
customize the settings, or select the language. 

 To always get the best results, we 
suggest that you recalibrate the 
scanner once a month or so, 
depending on how often you use it. 

 Scan with TWAIN user interface is 
optional and may not be available in all 
versions. 

Import Card Images 
and Recognize… 

Lets you read and include previously scanned 
images into your database. 

Import Back of Card  Lets you include previously scanned images for 
the reverse side of the card. 

Import vCard File… Imports contact data in vCard file format. 
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Import CSV File Imports contact data in CSV file format. 

Export to File… Exports contact data in commonly used CSV or 
text file formats. 

Export Card Image to 
File (Optional) 

Saves a card as an image file. (JPG, TIF, BMP) 
Multiple records can be exported at one time. 
The system will create one image per record, 
and a sequence number will be added at the 
end of each file name. 

 Export Card Image to File is optional 
and may not be available in all 
versions. 

Snap One Card and 
Recognize… 

Starts the capturing and recognition process for 
a card image using a webcam. 

Snap Cards and 
Recognize… 

Starts the capturing and recognition process for 
card images using a webcam. The dialog box 
will remain open afterwards to allow for adding 
additional cards. 

Snap Back of Card  

Starts the capturing process for the reverse side 
of the card using a webcam. 

 

Select Webcam…  

Opens the Select Webcam dialog box for 
choosing a webcam. 

 

Print… [Ctrl+P] 

Prints selected cards. 

Allows you to specify and preview the print 
layout for your cards. 
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 Any text out of the range of printing will 
be enclosed in a red square. 

Synch with… 

Lets you send your card information to handheld 
devices or to programs, including Palm 
Computing Platform, Windows CE Device, 
Microsoft Outlook, Microsoft Outlook Express, 
ACT! 2008 by Sage, and Lotus Notes (optional). 

Preferences… Allows you to specify settings for scanning, 
exporting, and transfer. 

Exit [Alt+F4] Closes the program. 
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Edit Menu 

Edit menu commands will operate on the currently selected mode or view. 
If you are in Edit mode, the command will be performed on the highlighted 
information; if you click an item in Browse mode, List view, or Thumbnail 
view the command will be performed on the selected database record. 

Cut [Ctrl+X] Removes the selected item to the Clipboard. 

Copy [Ctrl+C] Duplicates the selected text or records to the 
Clipboard. 

Paste [Ctrl+V] 
Pastes records from the Clipboard into the current 
database in Browse mode. Pastes text from the 
Clipboard to the current cursor position in Edit mode 

Delete Deletes the selected items. Select from Card, Back 
Card Only, or Field. 

Select All 
[Ctrl+A] 

Selects all cards in the database, or all items in the 
currently selected card, depending on whether the 
currently selected item is a field in a card or a card in 
a database. 

Search [Ctrl+F] Opens the dialog box to quickly find all cards that 
match your query. 

Set Primary 
Selects the most important field from a card that has 
more than one field of the same type. For example: 
designate one telephone number as primary. 
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View Menu 

Browse Mode 
[Ctrl+Shift+1] 

Edit Mode 
[Ctrl+Shift+2] 

You can be in either Browse mode or Edit mode—not 
both. A checkmark on the menu will indicate the 
currently selected mode. In both modes you can look 
at individual cards and the information they contain, 
but in Edit mode you can change, correct, and 
update the data. 

List View 
[Ctrl+Shift+3] 

Thumbnail View 
[Ctrl+Shift+4] 

Displays cards in a spreadsheet or like a card album. 
A checkmark will indicate the currently selected view. 

First Card 
[Ctrl+Home] Displays the first card in the file. 

Last Card 
[Ctrl+End] Displays the last card in the file. 

Previous Card 
[PgUp] Displays the card before the currently selected one. 

Next Card 
[PgDn] Displays the card after the currently selected one. 

Zoom In 
[Ctrl+F5] 

Increases magnification. 

 Only available in Edit mode. 

Zoom Out 
[Ctrl+F6] 

Reduces magnification. 

 Only available in Edit mode. 
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Fit into Window 
Fits the card to the window in Edit mode. 

 Not available in Browse mode. 

Fit into Width 
Fits the card to the width of the window in Edit mode. 

 Not available in Browse mode. 

Thumbnail Size 

Changes the size of the images in Thumbnail view. 
Point at this command and then choose Large, 
Normal, or Small. A checkmark will indicate the 
current selection. 

 Not available in List view. 

Sort by Allows you to choose the field to sort your contact 
information. 

Select Category Brings up a list of categories and then displays the 
cards in the chosen one. 

Show All Cards Displays all cards in the database in the current view. 

Show Duplicated 
Cards Displays records that may have been created twice. 

ToolTips When selected, it enables the display of an 
explanation of any button the mouse is pointing to. 
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Card Menu 

Type a New Card 
[Ctrl+T] Creates an empty record in Edit mode. 

Duplicate Card 

Select the data in the Browse Mode or Edit Mode, 
and then select this command to add a copy of the 
selected card to a current database. The duplicated 
card record will have no image. 

Exchange Front 
and Back of 
Card 

Exchange the front and back information on the card. 

(For FE version only) 

Separate Front 
and Back of 
Card 

Separate the front and back of a card into two 
individual card records. 

(For FE version only) 

Combine Front 
and Back of 
Card 

Combine two single cards into one double-sided card 
record. 

(For FE version only) 

Re-recognize 
Card 

Select the card to re-recognize and then click this 
command. The original data will be deleted and the 
re-recognized card will be added at the bottom of the 
list. 

Set Category Lets you assign a category to the selected card. 

Send to 
Contact's Opens an e-mail application for sending e-mail. 
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Email Card as 
(Optional) 

Opens an e-mail application for sending the card by 
e-mail as an image or as a vCard. 

 E-mail Card as Image is optional and 
may not be available in all versions. 

Browse Web Allows you to connect to a website from the selected 
card. 

Display Map of 
Address 

Opens the Web browser and retrieves a map for the 
selected address. 

Help Menu 

Using Help Tells how to use Presto! BizCard. 

Presto! BizCard 
on the Web… 

Opens the NewSoft information page on the World 
Wide Web. 

Live Update 
(Optional) Check for the latest program and product news. 

About Presto! 
BizCard… Shows copyright information and software version. 
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Appendix 2   Scanning Tips
The print quality on business cards affects how the images will turn out. 
This section will show you what kinds of text produce better results. Tips 
on how to setup your scanner are also provided. 

• Good Cards 

• Bad Cards 

• Scanner Parameters 

• Calibration 

• Importing Images from a Webcam 

• Other Information 

Good Cards 

Good quality cards have very few torn, stuck together, smudged, or 
distorted characters. A person does not have to make a special visual 
effort to read such texts. 

Bad Cards 

“Bad” cards are difficult to read because of low contrast, poor printing, 
dirty, or otherwise worn paper. 

 

Samples of poor quality text 
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To improve the recognition quality, try to set the scanning brightness 
correctly. Increase brightness for distorted, smudged and stuck together 
letters, and decrease it for torn letters. 

Scanner Parameters 

Scanners have two main parameters that influence the quality of the 
recognized results. These are resolution and mode (image type). When 
you run Presto! BizCard for the first time, the scanning parameters are set 
automatically to 400 dpi, Grayscale. These settings have been found to 
give the best quality results in most cases. 

If you are using a color scanner, and you want to save business cards in 
color, change the image type to color. Just remember that color images 
will take up more of your hard disk space. 

To scan text printed with small fonts (8 point and smaller), set the 
resolution to 600 dpi. Use 300 dpi for cards printed with very large fonts. 

Calibration 

If you find that the image quality of the scanned cards is poor, please 
perform the calibration procedure again. 

To always get the best results, we suggest that you recalibrate the 
scanner once a month or so, depending on how often you use it. 

Importing Images from a Webcam 

The quality of webcam images depends on the surrounding conditions. If 
the room is not bright enough, the image quality may be poor. Make sure 
to capture images where conditions are good. 
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Other Information 

BizCard software can be used with the computer’s web camera feature 
and an external scanner. Performance may vary depending on data 
capture conditions, data format and other factors. 

The following conditions may affect the accuracy of the reader. 

Data capture conditions such as ambient lighting (brightness), focus, 
angle, and resolution. Normal or balanced lighting is recommended. Web 
camera default settings (auto exposure) are usually adequate. The card 
should not be placed at an inclined, and the best resolution is 1600 x 1200 
(RGB-24). The quality of the card itself and the card format, e.g. color of 
card, card design, and fonts used. 

The acceptable font types are: 

• European languages: Any normal font used in printing. 

• Traditional Chinese: 
 

• Simplified Chinese: 

 
• Japanese:  Min-cho, Kyoukasho-Tai(Kaisho) 

 Certain hand written font styles and /or overly artistic fonts 
are not easily recognized 

 The best font size for Asian languages is 48 pixels. Less 
than 38 pixels will result in degraded quality. 
Poor condition of the business card, e.g. a card that is 
worn out, has been written on, or is dirty may cause the 
card not to be recognized. 
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Appendix 3   Using a Handheld Scanner 
If you have a BizCard supported handheld scanner, here are some tips for 
using it. 

• Calibrating the Scanner 

• Scanning Business Cards with a Handheld Scanner 

Calibrating the Scanner 

You can calibrate your handheld business card scanner the first time you 
use it to insure that you get the best image quality. 

1. Click Select Scanner from the File menu. 

2. Choose the driver for your scanner from the Select Source dialog box. 

3. Insert the calibration card into the scanner. Be sure to follow the 
instructions on the card. 

4. Click Scan with TWAIN User Interface from the File menu. 

5. The dialog box for calibration will appear. For details, please refer to 
the instructions for the hardware. 

 To always get the best results, we suggest that you 
recalibrate the scanner once a month or so, depending on 
how often you use it. 
1. Make sure you have selected Scan with TWAIN User 
Interface as a scan option on the Scan and Recognition 
Settings dialog box (in the File menu). 
2. Click the Scan button and choose the calibration button 
from the dialog box that opens. 
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Scanning Business Cards with a Handheld Scanner 

1. Place a card facedown into your scanner. 

 

2. If your card scanner has a button, push the button on the scanner. 

(Alternatively, click on the Toolbar, or click Scan Card and 
Recognize from the File menu). BizCard will begin scanning and will 
show the recognition progress on the screen. 

3. When scanning is complete, you will see the image of the card and all 
of the categorized information on your BizCard screen. Check the 
data to see if any information was misread. 
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