Presto! PageManager 9
Windows

User's Guide
Copyright

© 2010, NewSoft Technology Corp. All Rights Reserved.

No portion of this document may be copied or reproduced in any manner without prior written permission from NewSoft Technology Corp. (NewSoft).

NewSoft has no warranties to this documentation and disclaims any implied warranty of merchantability or fitness for a particular purpose. All information contained herein is subject to change without notice.

All sample images and electronic files included in the documentation and distribution materials are copyrighted by their respective photographers and not allowed to be copied or reproduced in any manner.

PDFlib (C) 1997-2007, PDFlib GmbH and Thomas Merz.
The Xpdf source code (C) 1996-2007, Glyph & Cog, LLC.
Outside in Viewer Technology (C) 1991-2007, Oracle Corp.
JPEGlib (C) 1998 Independent JPEG Group.

Trademarks

IBM, PC, and VGA are registered trademarks of International Business Machines Corporation.
XP, Vista, Windows 7, and Microsoft are registered trademarks of Microsoft Corporation.
FlashPix(TM) is a trademark of Eastman Kodak Company
PDFlib is a registered trademark of PDFlib GmbH.
Oracle is a registered trademark of Oracle Corporation.
FineReader is a trademark of ABBYY Software House (BIT Software).
All other trademarks are the properties of their respective owners.

www.newsoftinc.com
www.newsoft.com.tw
www.newsoft.co.jp
www.newsoft.eu.com
www.newsoft.com.cn
Contents

**Chapter 1**   Introducing PageManager........................................ 1

Features ........................................................................................................ 2
System Requirements ............................................................................. 3
Installing PageManager ........................................................................... 4
License Manager .................................................................................. 4
Live Update ............................................................................................ 5

**Chapter 2**   Getting Started ............................................................... 6

Getting Familiar with the Desktop ....................................................... 6
Menu Bar ....................................................................................................... 7
Command Toolbar ................................................................................... 7
Quick Links ............................................................................................ 10
Tree View Window ................................................................................ 10
Application Bar ..................................................................................... 11
Presto! Scan Buttons ............................................................................ 11
Display Area .......................................................................................... 12
Document Pallet .................................................................................... 12
Status Bar .............................................................................................. 12

Viewing Files .......................................................................................... 12
Thumbnail View ..................................................................................... 13
List View ................................................................................................... 14
Tile View .................................................................................................. 14
Page View ................................................................................................ 15
OCR View ................................................................................................ 16

Setting Preferences ................................................................................. 17

**Chapter 3**   Working with PageManager ........................................ 21

Getting Files ......................................................................................... 22
Acquiring Images from Scanners ....................................................... 22
Saving a File ................................................................. 41
Saving a File as PDF....................................................... 42
Saving a File as XPS (Windows Vista or above)............. 42

Annotating Files.............................................................. 42
  Image Annotation Toolbar.............................................. 43
  Text Annotation Toolbar................................................ 44
  XPS Annotation Toolbar (Windows Vista or above)......... 45

Enhancing Images .......................................................... 47
  Touchup Toolbar........................................................... 47
  Making a Slide Show.................................................... 50
  Setting up a Screen Saver............................................. 51
  Putting up Wallpaper.................................................... 51

Converting Images to Text (OCR)................................. 51

Deleting OCR Text ......................................................... 52

Backing up Files ............................................................ 52

Searching for Files........................................................ 53
  Specifying the File or Folder Properties......................... 54
  Searching Files............................................................ 55
  Searching Contents...................................................... 57
  Indexing Service Searching.......................................... 57
  Searching the Backup Files.......................................... 57

Printing and Faxing Files ............................................. 58
  Setting up for Printing and Faxing............................... 58
  Printing................................................................. 59
  Faxing....................................................................... 59
  Using PrintFun........................................................... 59

Moving Faxes or Mail to a Folder .................................... 61

Exporting Files ............................................................. 62
  Exporting to Lotus Notes.............................................. 62
  Exporting with Presto! Wrapper.................................... 63
  Uploading Files to an FTP Site..................................... 64
Appendix

Menu Commands ................................................................. 66
File Menu .............................................................................. 67
Edit Menu .......................................................................... 69
View Menu ........................................................................... 70
Tools Menu ......................................................................... 71
Page Menu .......................................................................... 73
OCR Menu .......................................................................... 74
Touchup Menu ..................................................................... 75
Annotation Menu .............................................................. 76
Help Menu .......................................................................... 76

Supported File Formats ..................................................... 77
Chapter 1  **Introducing PageManager**

Fast, fun, and efficient—Presto! PageManager makes it easy to scan, share, and organize your photos and documents. Presto! PageManager helps you not only to convert piles of papers into organized, digitized files, but also to view, edit, send, and back up files in many formats. Presto! Wrapper removes file sharing problems by creating a self-executable file that can be put on a floppy disk, attached to e-mail, or downloaded from the Internet.

Let's first take a look at these exciting features, system requirements, and start-up procedures.

- **Features**
- **System Requirements**
- **Installing PageManager**
- **License Manager**
Introducing PageManager

- Live Update

Features

- Use Thumbnail view, List view, Tile view to easily arrange and find files.
- Share files by converting them to portable file formats like PDF (Portable Document Format), XPS (XML Paper Specification), and Presto! Wrapper, an executable file.
- Connect to the Internet or an FTP (File Transfer Protocol) server from PageManager.

   This feature may not be available or has limited functionalities in the OEM edition.

- Import from and export to a Lotus Notes database.
- Scan double-sided and send images to your favorite programs with just a click.
- Easily organize files just like Windows Explorer.
- Assign categories to forms.
- View files without opening other applications with PageManager document and image viewers.
- Preview audio or video files in Thumbnail view.
- Easily stack related image and document files–even with different file formats.
- Get text out of an image with reliable and accurate OCR (Optical Character Recognition).
- Easily find backup files, annotations, title, author, and memo information with the efficient search function.
Introducing PageManager

- Easily burn backup files to disc.
  
  *This feature may not be available or has limited functionalities in the OEM edition.*

- Add annotations without affecting the original file with handy annotation tools, such as text, stamp, highlighter, freehand line, straight line, sticky note, and bookmark.

- Enhance images with a set of image tools such as crop, rotate, flip, invert color, auto-enhancement, brightness, and contrast, color adjustment, and remove noise.

**System Requirements**

- Personal computer with Pentium III, 800 MHz or better processor for Windows XP; Pentium 4, 1.0 GHz processor for Windows Vista and Windows 7.

- Windows XP SP2 or above, Windows Vista, Windows 7.

- 350 MB free hard disk space for installation.

- 512 MB RAM.

- Microsoft Internet Explorer 5.0 or later.

- SVGA (1024 x 768) or Better (high resolutions provide more detailed images).

- CD-ROM drive required.

**Recommended:**

- 1 GB RAM

- TWAIN or WIA-compliant digital camera or scanner.

- Windows-compatible fax-modem and printer.

- Outlook, Outlook Express, Netscape Mail, Microsoft Mail, Lotus Notes cc:Mail, or other electronic mail software.
Introducing PageManager

Installing PageManager

1. Insert the PageManager installation CD into your CD or DVD-ROM drive.

2. The installation program will start automatically, or select the Presto! PageManager option to start the installation.

3. Follow the instructions to complete the installation.

   The Import Old Data function will get the data from the previous version of PageManager including annotations and stacked files. However, OCR will have to be performed again, if you did not save the files that had been processed with OCR as another file type.

License Manager

When you open Presto! PageManager, the program requests the serial number in order to use the program. If the number of users for the serial number is over the limit set in the local network, you have to either enter another serial number or wait until the number of users for that serial number is below the limit.

You can see the limits for each serial number by clicking License Manager on the Tools menu and entering the numbers.

In the OEM version, you don’t need to enter the serial number when opening PageManager, but if you want to activate Internet-related features, please type a valid serial number in the License Manager dialog box.

This feature may not be available or has limited functionalities in the OEM edition.
Introducing PageManager

Live Update

When starting PageManager, if you have not registered with NewSoft Live Update, a dialog box appears asking you to register. Registering with NewSoft Live Update allows you to receive notices of any new program updates. You can always click the Live Update icon on the Command toolbar to check for available updates.
Chapter 2  Getting Started

This chapter provides a quick look at PageManager. The desktop, various ways you can view your files, and the preferences will be introduced in the following sections.

- Getting Familiar with the Desktop
- Viewing Files
- Setting Preferences

Getting Familiar with the Desktop

Here is the default look for PageManager. You can customize it from the View menu. You can change the size of the thumbnails and show or hide other areas as you wish.

![Image of PageManager desktop]

*The PageManager desktop*
1. **Menu Bar**

   The Menu bar provides the commands you use to perform the functions of the program. See the [Menu Commands](#) section for details.

2. **Command Toolbar**

   The Command toolbar includes most commonly used commands. Just click one to execute the command.

<table>
<thead>
<tr>
<th></th>
<th>Acquire Image Data</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Acquire Image Data" /></td>
<td>Acquire images from a TWAIN or WIA-compliant device.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Enable or disable Presto! Scan Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Enable or disable Presto! Scan Buttons" /></td>
<td>Show or hide Presto! Scan Buttons</td>
</tr>
</tbody>
</table>

3. **Quick Links**

4. **Tree View Window**

5. **Application Bar**

6. **Presto! Scan Buttons**

7. **Display Area**

8. **Document Pallet**

9. **Status Bar**
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Presto! Scan Buttons Settings</td>
<td>Customize Presto! Scan Buttons</td>
</tr>
<tr>
<td>Connect/Disconnect Server</td>
<td>Connect to an FTP site. Click <img src="image" alt="icon" /> to disconnect.</td>
</tr>
<tr>
<td>Save As</td>
<td>Save the selected file as a new one.</td>
</tr>
<tr>
<td>Save as PDF</td>
<td>Save the active document in PDF format.</td>
</tr>
<tr>
<td>Save as XPS (Windows Vista or above)</td>
<td>Save the active document in XPS format.</td>
</tr>
<tr>
<td>Export to Presto! Wrapper</td>
<td>Save the file in the Presto! Wrapper (.exe) format.</td>
</tr>
<tr>
<td>Find</td>
<td>Set parameters for searching files and folders.</td>
</tr>
<tr>
<td>Stack</td>
<td>Stack selected files.</td>
</tr>
<tr>
<td>Unstack</td>
<td>Spread out a stack.</td>
</tr>
<tr>
<td><strong>View Type</strong></td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Thumbnail View</strong></td>
<td>See files in Thumbnail view.</td>
</tr>
<tr>
<td><strong>List View</strong></td>
<td>See detailed information for the files including Type, Size, Image Information, Date Modified Time, Date Created, Annotations, and Author.</td>
</tr>
<tr>
<td><strong>Tile View</strong></td>
<td>See both thumbnails and detailed information.</td>
</tr>
<tr>
<td><strong>Page View</strong></td>
<td>View the selected file at full size.</td>
</tr>
<tr>
<td><strong>OCR View</strong></td>
<td>Display text in files that have been processed with OCR.</td>
</tr>
<tr>
<td><strong>Browse Internet</strong></td>
<td>Connect to and surf the Internet.</td>
</tr>
<tr>
<td><strong>Zoom Out</strong></td>
<td>Reduce the thumbnail or image size.</td>
</tr>
<tr>
<td><strong>Zoom In</strong></td>
<td>Enlarge the thumbnail or the image size.</td>
</tr>
<tr>
<td><strong>Preferences</strong></td>
<td>Change the settings for JPEG compression, OCR languages, document viewing options, and logon settings.</td>
</tr>
</tbody>
</table>
Link to NewSoft Website
You can get NewSoft product information from the Web.

Live Update
Register with NewSoft Live Update. Registered users will receive notices of new programs, NewSoft news, and program patches.

Quick Links
You can drag frequently used folders to the Quick Links area. Folders dragged here are shortcuts only and not actual folders. You can right-click shortcuts to open, rename, or remove them without affecting the real folders.

Tree View Window
The Tree View window displays the folder organization for your computer just as in Windows Explorer. When you click a folder, files in the folder will be displayed as thumbnails or lists in the Display Area.
1. You can drag often-used folders to the Quick Links area.

2. When connected to an FTP server, the FTP icon will appear at the top of the Tree View window.

![PageManager creates a folder, My PageManager in the My Documents folder. This folder contains sample files for you to practice with.](image)

**Application Bar**

You can send files directly to another program or device by dragging them to the Application bar.

**Presto! Scan Buttons**

Presto! Scan Buttons combine scanning and sending files into one step. Once clicked, PageManager scans and sends the data to the designated program or device.
Display Area

This area shows files in the selected viewing mode. Refer to the Viewing Files section for more details.

Document Pallet

You can pick files from different folders and drag them to the Document Pallet, and then send them together to a folder or an e-mail message.

Status Bar

The Status Bar displays information about the selected item and current activity.

Viewing Files

PageManager can view many image, and document file formats.

You can open a file by double-clicking a thumbnail in the Display area. If this is an image file, it will be opened directly in PageManager. If it is not an image file, a dialog box will open to ask you to view the file either in PageManager or in the originating application.

You may need to enter the password before opening a PDF file with password security.

PageManager provides a choice of viewing modes. You can view your files in the manner that is best suited for your documents and purposes. This section introduces the following viewing options.

- Thumbnail View
- List View
- Tile View
- Page View
• **OCR View**

**Thumbnail View**

The first time PageManager starts, it will be in Thumbnail view. Go to Thumbnail view by clicking on the **Command** toolbar. Each thumbnail represents a file in the selected folder.

You can change the thumbnail size from the **View** menu.

From the **View** menu, point to **Sort**, and click **By Name, By Type, By Size, By Author, By Date**, and **By Keyword** to arrange the thumbnails in various ways. Click **Descending** or **Ascending** to arrange or reverse the order of the thumbnails.

The file name is at the bottom of each thumbnail, and an icon indicating the file type is at the upper-left. Images have no icons. There may be one of the following icons that reveal important information about the file.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Audio Icon" /></td>
<td>If an audio file is attached, you will see a speaker icon. Double-click to play the audio. <strong>This feature may not be available or has limited functionalities in the OEM edition.</strong></td>
</tr>
<tr>
<td><img src="image" alt="OCR Icon" /></td>
<td>If the file has been processed with OCR, this icon will appear. Double-click the icon to view the text.</td>
</tr>
</tbody>
</table>
This corner icon appears when several files are stacked. Click to move up and down through the stack.

If the file is video or audio, you can click the play or stop icon to preview the file.

**List View**

Click on the Command toolbar to switch to List view. In List view, the details of the files including File Name, Type, Size, Image Information, Date Modified, Date Created, Annotations, Keywords, Memory, Author, and Stack can be viewed. You can right-click any heading to customize the list.

**Tile View**

Click on the Command toolbar to switch to Tile View. In Tile view, you can see file thumbnail and the details at the same time. The details include File Name, Type, Size, and Date Modified.

You can change the thumbnail size from the View menu.
Page View

To switch to Page view, double-click a thumbnail or select a thumbnail, and click on the Command toolbar. In Page view, images can be viewed, edited, and annotated. Some document files including .doc, .rtf, and .txt can be annotated, and many other types of document files can be viewed. Various tools will be available in the toolbars, depending on the file type of the currently opened file. For images, you'll see the Image Annotation toolbar and the Touchup toolbar; for .doc, rtf, and .txt file formats you will see the Text Annotation toolbar. For .xps files, you will see the XPS Annotation toolbar (Windows Vista or above). You can also zoom in or zoom out with commands from the Page menu.

For *.doc and *.txt files, various viewing modes are provided. Right-click a file in the Page View, point to View on the command menu and select Draft Mode, Normal Mode or Preview Mode to see the file.
Getting Started

1. **Image Annotation Toolbar**
2. **Touchup Toolbar**
3. **Text Annotation Toolbar**
4. **XPS Annotation Toolbar (Windows Vista or above)**

5. For stacked files, you can click a number to view a separate page.
6. For files in the Tiff (multi-page) format, click the left and right arrows to see each page.

**OCR View**

A file that has been processed with OCR (Optical Character Recognition) can be viewed and modified in OCR view. Click on the **Command** toolbar to switch to the OCR View.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Select]</td>
<td>Click this button to select the text to edit.</td>
</tr>
<tr>
<td>![Move]</td>
<td>Use this tool to pan when you are in close-up.</td>
</tr>
<tr>
<td>![Place Character Before the Selection]</td>
<td>Click this button to add a letter before the cursor position.</td>
</tr>
<tr>
<td>![Place Character After the Selection]</td>
<td>Click this button to add a letter after the cursor position.</td>
</tr>
<tr>
<td>![Delete]</td>
<td>Click this button to erase the selected letter.</td>
</tr>
</tbody>
</table>
If the selected file has not been processed by OCR, clicking will perform OCR before opening the file in OCR view.

In OCR view, text can be copied and pasted into documents in other formats, like *.txt, *.doc, and *.rtf. Select text, choose Copy from the Edit menu, and the selection can be pasted to another document.

Setting Preferences

Click on the Command toolbar and specify how you would like PageManager to handle files.

Toolbar Edit

You can customize the PageManager toolbar. Select a tool button, and click Move Up or Move Down to add, delete, or move the tool button on the toolbar.

Compression

You can drag the JPEG Image Quality slider to specify the image quality.

OCR

Choose the default language for OCR. For example, if the material is in Traditional Chinese, but you did not select Traditional Chinese from the list, PageManager will not be able to recognize the language.

Document

Choose to view documents with PageManager or with the associated applications. For example, if you select Associated Application, a .doc file will open in Microsoft Word and in a new window. Otherwise, it will open in Page view.
Save PDF Options

Select from the following options when you save PDF files.

**Save Document As**

Choose to save more than one document in the same PDF file or in separate PDF files.

**Document Size**

Choose to make images in the original size or fit them to the page in PDF files. This option is only effective on images.

**Save Mode**

When saving images as PDF files, you should select from the following OCR options.

- **Image**: Select this option to save the image as it is in a PDF file.
- **Text and Image**: Select this option, and the image will be processed with OCR and separated into text and images in a PDF file.
- **Text under Image**: Select this option, and OCR will be performed on the image. The text and the images will be separated into two different layers in the PDF file with the images on top and the text on the bottom.

**Compression Options**

When converting images into PDF files, consider the following options.

- **Lossless (LZW/G4)**: Choose this option, and documents will be kept as clear as the original and no degradation will occur during compression.
- **Lossy (JPEG)**: Choose this option to have the documents compressed in a generally efficient way.
- **Mixed**: Choose this option to preserve the text as clear as the original and compress the images.
Special Standard

You can choose a PDF style suitable for a particular use.

- **None**: Use this option for documents that have no special requirements.
- **PDF/A**: Use this option for documents that will be archived. Documents conforming to this standard will be secure and easily searched.
- **PDF/X**: Use this option for documents that will need to be professionally printed. Documents with this attribute will contain all the information that the print shop will need to reproduce it exactly.

Use password security

If selected, a password will need to be specified when saving a document in the PDF format.

- **Please enter a Document Open Password**: This password will be required before opening the PDF document.
- **Please enter a Permissions Password**: This password will restrict printing and editing of a document to authorized people only.

Save file information into PDF file

Choose this option to import the document information into the PDF file. Right-click a file and select Properties... to see the information you’ve entered.

When the PDF file is finished, open it and select **Document Properties** from the File menu to see the file information.

Tip Settings

Choose the options to show tips for Index Searching, viewing documents, resolving problems when converting files.
Getting Started

View

Type a number in the box. If a folder is selected that contains more files than this number, the display will switch to List view. If you don't wish to be notified when the display is switched to List view, select **No tips will be shown when the display is switched to List view.**
Chapter 3  Working with PageManager

PageManager can handle everything from getting files; to viewing, editing, and organizing; and finally to saving and exporting. This chapter provides the following information about mastering the myriad capabilities of PageManager.

- Getting Files
- Using the Document Pallet
- Using the Application Bar
- Managing Files
- Annotating Files
- Enhancing Images
- Converting Images to Text (OCR)
- Deleting OCR Text
- Backing up Files
- Searching for Files
- Printing and Faxing Files
- Moving Faxes or Mail to a Folder
- Exporting Files
Getting Files

PageManager lets you get images and documents from devices like scanners and digital cameras, download files from an FTP server, or import files from Lotus Notes databases or the executable Presto! Wrapper files. These topics introduce various ways of getting files.

- Acquiring Images from Scanners
- Loading Photos from Digital Cameras
- Getting Files from Digital Storage Devices
- Downloading Files from an FTP Site
- Getting Files by Importing

Acquiring Images from Scanners

PageManager works well with TWAIN and WIA-compatible scanners. The Scan Buttons streamline operation by combining the scan and send tasks into one step. Here are the topics about scanning.

- Setting Preferences for Scanning
- Getting Images from Scanners
- Getting Files with Presto! Scan Buttons
- Customizing Presto! Scan Buttons
- Getting Images with the Quick Button on Your Scanner
- Deskewing an Image
Setting Preferences for Scanning

The Preferences let you do things like choosing to scan without showing the TWAIN user interface and changing the location for the scanned images.

1. Click **Scan Settings...** on the **File** menu.
2. In the **Scan Settings** dialog box, choose to show or hide the TWAIN User Interface.

   - Clear **Suppress TWAIN User Interface** and the scanner’s TWAIN interface will be used for scanning.
   - Select **Suppress TWAIN User Interface** and the scanning interface will not be shown while scanning. If you’re scanning many pages in the same type, this one will save you from making settings for each scan. If you select this option, you need to set the following under **Default Scan Options**.

Select a **Document Type**, and an appropriate value for **Scan Mode**, **Scan Size**, **Resolution**, **Save as Type**, and **Prefix** will be given. You can also customize these settings. If you save a file as *.jpg or *.pdf, some further options can be viewed by clicking the **...** button. For details, please refer to **Setting Preferences**.

**Enable Document Feeder:** This is only available in scanners with document feeders. If there is paper in the feeder, the paper will be fed in and scanned. Otherwise, a flatbed scan will be performed.

Select the **Enable Duplex Scanning** to perform double-sided scanning.

Select **Continuous Scan** to scan one page after another with a message in between asking whether you want to continue. Put another page on flatbed of scanner and click **Yes** to have another scan. Documents from a **Continuous Scan** will be
Working with PageManager

stacked. When the message appears again, click No to stop scanning.

**Brightness**: Drag the slider to adjust the brightness level.

**Contrast**: Drag the slider to sharpen or blur the definition between light and dark areas.

**Threshold**: Lets you specify which density values on the original are converted to black and which to white. This option is only available in black-and-white mode. A lower threshold value will result in a lighter image; on the other hand, a higher threshold value will cause the image to be darker.

3. Select **Descreen** to have clearer images from magazines, newspapers, or other printed documents.

4. The **Auto-Cropping** option provides two modes to crop your scanned documents:
   - **BizCard**: crop name cards automatically.
   - **Picture**: crop photos or images automatically.

5. If you select **Apply Form Dispatch**, the scanned forms will be sent to the appropriate categories automatically. Clear this option and select whether to send the scanned images to the **My PageManager** folder or to the active folder that has been selected in the Tree View window.

6. Click **Save Scan Profile** to save the scan settings in your hard disk. This saves repeating the same settings in the future. Later, when you want to use these scan settings, click **Load Scan Profile** and choose the profile.

7. Click **OK**.

All future scanning will be performed with the scanning settings you made here (until you change them).

**Getting Images from Scanners**
Before you scan, make sure the scanner driver is installed, and that the scanner is on and properly connected to your computer. For details, please refer to the scanner’s documentation.

1. Choose Select Source... from the File menu.
2. Select a scanner from the Sources list, and click Yes.
3. Place the material on the scanner.
4. Click on the Command toolbar.
5. The scan will be performed, and the scanned images will be saved in the location you selected in the Scan Settings dialog box. For details, please refer to Setting Preferences for Scanning.

Getting Files with Presto! Scan Buttons

Presto! Scan Buttons combine scanning and opening into one step. With one click, Presto! Scan Buttons will immediately scan the image and send it to the designated program. You can even use them without first opening PageManager. Before starting PageManager, connect the scanner to your computer.

1. Click Select Source... from the File menu and select a scanner.
2. Place the material on your scanner.
3. Click the scan button for your target application.

To show or hide the Scan Buttons, select or clear Presto! Scan Buttons from the View menu.

You can use Presto! Scan Buttons without opening PageManager, if you have done the following:

1. Click Presto! Scan Buttons Settings... from the Tools menu.
2. In the dialog box, select Start Presto! Scan Buttons when Windows starts.
3. Afterwards, whenever Windows starts, an icon, , will appear on the taskbar. Double-click the icon to open Presto! Scan Buttons.
Customizing Presto! Scan Buttons

You can customize Presto! Scan Buttons as needed.

1. Click **Presto! Scan Buttons Settings**... on the **Tools** menu.

2. When the **Presto! Scan Buttons Settings** dialog box appears, select a scan button to edit, or click **Add Application**, and make the following settings.

   - Enter a name for the scan button in the **Name** box and select a target application from the **Scan to** list. The scan button icon at the left will change accordingly.

     Click **Properties**... and select a file format. Scanned images will be opened with the format specified here. For details, please refer to [Changing the Properties of Applications on the Application Bar](#).

   - Select **Start Presto! Scan Buttons when Windows starts** to show the Presto! Scan Buttons icon on the system tray each time Windows starts.

     You can scan images directly without starting Presto! PageManager by right-clicking the Presto! Scan Buttons icon on the system tray, clicking **Select Source**..., and choosing a device to use.

   - For the other options, please refer to the [Setting Preferences for Scanning](#) section.

3. You can add a folder to scan button, so that you can easily scan files to a specified folder. Click **Add Folder**, or right-click a folder in the Tree View, and select **Add to Scan Buttons**. A scan button will be added.

4. When satisfied with the changes, click **OK**.

To remove a Scan Button, select a scan button from the thumbnails and click **Remove**.
Getting Images with the Quick Button on Your Scanner

Most scanners that support Still Image Architecture have a quick button (sometimes called Start button or Scan button) that links the scanner directly to a specified application. You can set the quick button to send scanned images directly to a target application. For details, please refer to the scanner documentation.

*The operation may vary for different versions of Microsoft Windows. For details, please consult the Microsoft documentation.*

The following example sets the quick button for a scanner under Microsoft Windows XP.

1. Connect the scanner to the computer.
2. From the **Start** menu, point to **Settings**, select **Control Panel**, and open **Scanners and Cameras**.
3. Only scanners supporting Still Image Architecture will be listed. Select a scanner and click **Properties**.
4. This dialog box varies by scanner. Here’s an example. Click the **Events** tab, and select a quick button from the **Scanner events** list. Select **Presto! Scan Buttons** in the **Send to this application** field so that scanned images will be sent to PageManager.
5. Start PageManager and select **Presto! Scan Buttons Settings**... from the **Tools** menu. In the **Scan Button for Scanner** tab, a list of scan buttons will be displayed. Select one to be the selected application.

The next time you press the quick button on the scanner, the scanned data will be sent to the selected application.
Deskewing an Image

You can straighten an image that was scanned skewed. This will give you better OCR results.

1. Open the image in Page view.
2. Click **Deskew Image** from the **Page** menu. A blue line appears on the image.
3. Drag the line close to an edge that is supposed to be horizontal or vertical. Then drag either side of the blue line along the edge.
4. When ready, move the pointer over the line to show the hammer pointer and click.

The line you dragged will be used as a guide to straighten the image.

Loading Photos from Digital Cameras

You can load photos from a TWAIN or WIA-compliant digital camera. Before starting PageManager, make sure the driver is installed and your digital camera is on and properly connected to the computer.

1. Choose **Select Source...** from the **File** menu.
2. Choose a digital camera from the **Sources** list, and click **Yes**.
3. Click **from the toolbar.
4. Follow the instructions in the camera's user interface to start downloading the images.
5. The images will be saved in the active folder by default. (You can change the folder with the **Scan Settings...** command on the **File** menu.)

Getting Files from Digital Storage Devices

You can get files from digital storage devices, such as digital cameras or USB memory card readers. The device will be added to your computer as a removable disk. For more details, please refer to the device documentation.
Before starting PageManager, make sure the driver is installed, and the device is turned on and properly connected to the computer.

1. Connect a digital storage device to the computer.
2. Find and select the device from the Tree View window.
3. The images appear in the Display Area.
4. Drag images to any of the computer folders in the Tree View window.

**Downloading Files from an FTP Site**

You can get files from an FTP server with PageManager. No additional FTP program is needed.

*This feature may not be available or has limited functionalities in the OEM edition.*

1. Make sure your computer is connected to the network.
2. Click and select an FTP site.
   - If you have not added any FTP sites, click FTP Manager to open the FTP Manager dialog box.
   - Click Add, and type the information in the IP Address, User Name, Password, Memo, and Port boxes.
   - You can also click Delete to remove FTP information that is out of date or no longer needed.
3. Click Connect. The FTP folder will appear at top of the Tree View window.
4. To get the files, drag them from the FTP folder to the destination folder.

**Getting Files by Importing**
Besides acquiring images from scanners or digital cameras, you can also import files from Lotus Notes, or Presto! Wrapper, an executable file created with PageManager.

- **Importing from Lotus Notes**
- **Importing from Presto! Wrapper**

**Importing from Lotus Notes**

PageManager can help you to import .txt and .tiff files from Lotus Notes.

1. In the Tree View window, select or create a folder for the imported files.
2. From the **File** menu, point to **Import from**, and click **Lotus Notes...** to open the **Import** dialog box.
3. Locate the path of the files from the **Server** and **Database** lists.
4. Select the files from the **From** list and add them to the **Text File** or **Image File** lists.
5. Click **Import**.

The imported files will be in the selected folder.

**Importing from Presto! Wrapper**

If you receive files that have been combined with **Presto! Wrapper**, you can either use the Presto! Wrapper program to extract the files or import them in PageManager.

1. In the Tree View window, select or create a folder for the imported files.
2. From the **File** menu, point to **Import from** and click **Presto! Wrapper...** to see the **Open** dialog box.
3. Select the wrapper.
4. Click **Open** to import the files composed in the wrapper.

To use the Presto! Wrapper program, open the Presto! Wrapper file and click **Save As** from the **File** menu of the **Presto! Wrapper** dialog box to
select a location for the wrapped files. When you click **Save**, the files will be stored in the selected location.

*If the image format is JPEG, TIFF, or PCX, then the format saved by the wrapper will be the same as the original format. Images in other formats will be saved as JPEG.*
Using the Document Pallet

The Document Pallet helps collect pictures or documents so you can send them to a specified location, or to someone else by e-mail.

To show the Document Pallet, click the button on the status bar. Click the button at the top right of the Document Pallet bar to hide the pallet.

To adjust the Document Pallet settings, click the button.

1. **Send the documents to a folder**: Click the Browse... button to specify a folder where the files will be sent.

2. **Send the documents through e-mail by**: Select an e-mail application to use. Files to be sent by e-mail will be sent to the selected program.

3. **Convert the documents to PDF**: If you select this option, the documents will be converted to PDF before being sent out. Click the Options button to make Save PDF settings. Refer to Setting Preferences for details.

To send documents, click the button, or right-click the document and select Send. The documents will be sent to the specified place.

The Document Pallet only keeps files temporarily. When you send a file out, or close Presto! PageManager, the files will be removed.

Using the Application Bar

The Application bar streamlines the process of sending and opening your files. To complete a task faster, it automatically converts the selected file into a format that is most frequently used in the target application. For example, when you drag an image to Microsoft Word, it will be processed with OCR before being opened in the program.

You can also add, remove, or change the properties of the applications.
Check the PageManager readme file for currently supported applications.

You can find details in the following topics.

- Sending Files through the Application Bar
- Adding Applications to the Application Bar
- Removing Applications from the Application Bar
- Changing the Properties of Applications on the Application Bar

Sending Files through the Application Bar

You can send files to various programs and devices with simple drag-and-drop operations.

1. Select a thumbnail.
2. Drag it to a program or device on the Application bar.

The file will be opened with the target program or processed with the selected device.

Adding Applications to the Application Bar

You can put additional applications onto the Application bar for easier access.

1. Click \(\text{Register Application Wizard}\) to open the Register Application Wizard dialog box.
2. Type a name for the application on the Application bar.
3. Click \(\text{Browse}\) to find an executable file (.exe), a link file (.lnk), or a customized link file (.clk).
4. Choose an icon to represent the application.
5. Click Next.
6. Set preferences for the customized link files. (Optional)
7. Select file formats for the application.
8. Click **Next**.
9. Select a file format for PageManager to use when transferring documents to this application.
10. Select **Appear in Application Bar** to have the icon appear on the application bar.
11. Click **Finish**.

Besides adding applications, you can also add customized link files developed by third parties. For details on how to add, remove, or change the properties of customized link files on the Application Bar, please refer to the corresponding steps for the particular application.

**Removing Applications from the Application Bar**

You can remove the applications that you registered.

1. On the **Tools** menu, point to **Application Settings**, and then click **Application Properties**...
2. Select the application you want to remove from the Application bar, and click **Unregister**. (Only applications that you registered will have an Unregister button.)
3. Click **OK**.

If there are applications that you don't want to appear on the Application bar, but you don't want to unregister them, you can clear the **Appear in Application Bar** check box.
Changing the Properties of Applications on the Application Bar

You can change the properties of any application on the Application bar.

1. On the **Tools** menu, point to **Application Settings**, and then click **Application Properties**.

2. Adjust the following options.
   - Select an application from the list.
   - Select the format for sending files to the target program. For example, if you select Word 2000 as a target program and choose ".rtf" as the Transformation Format, the files will be sent to Word 2000 and open in the ".rtf" format.
   - Select **Automatic Format Transformation** and the file will be opened with a supported format.
   - Select **Keep The Original Format** and formats will not be changed when sending files to the target program. For example, if a *.txt file is sent to Word 2000, it will still be opened in *.txt format in the Word 2000 program.
If you select a Customized Link file from the list, you will see the custom settings. Click the Common Settings button under the list to switch to the common settings. If you have selected an application from the list, the Common Settings and Custom Settings buttons will not appear.

- Select whether to display the application on the Application bar and whether to support sending multiple files to the target program.
- Some applications, like printers, will have additional options.

3. Click OK.

Managing Files

After receiving files from various sources, you can use PageManager to manage them. Here are some of the general functions.

- Arranging
- Form Dispatching
- Renaming
- Stacking
- Saving

Arranging

Organizing your files will help you to more easily find what you need. After arranging files, if you cannot find the changes reflected in the Tree View window or the Display Area, you can right-click the window and select Refresh to update the display.

- Creating a New Folder
- Moving Files
- Duplicating Files
- Removing Files
Creating a New Folder
1. Select a disk drive or a folder from the Tree View window.
2. Click New Folder on the File menu.
3. Type a name for the new folder.

Moving Files
1. Select the thumbnails.
2. Drag them from the display area to a folder or disk drive in the Tree View window.

Duplicating Files
1. Select thumbnails to copy.
2. Click Copy on the Edit menu.
3. Click the folder for saving the files.
4. Click Paste from the Edit menu.

Removing Files
1. Select thumbnails you want to delete.
2. Click Delete on the Edit menu.

You can restore deleted files from the Windows Recycle Bin, if you do it before it is emptied.

Form Dispatching
Form dispatching helps sort scanned forms and has them sent to different locations. First of all, you should give each form a template and a location, so that PageManager will know where to send the form. Forms that can't be recognized will stay where they are.
Working with PageManager

- Adding a New Form
- Dispatching Forms
- Checking Sorted Forms

Adding a New Form

1. Point to Form Dispatching on the Edit menu and select Form Dispatching Manager...

2. Select Add New Form... and type a name for the form. Existing forms are listed for reference.

3. Click Add Template... to make a template for each page of the form. Sometimes, a form has several pages with different styles. You need to add more than one template for these forms. You can click Delete Template to remove the selected one, and review the new template in the Preview box.

   A template must contain a table with at least three horizontal lines and three vertical lines.

4. Click Change the Folder... to select a destination for scanned forms. Otherwise, the recognized forms are sent to the default folder.

5. Click Finish.

Repeat the steps to add another new form, or select Edit Selected Form to modify the form preferences. Click Remove Selected Form to remove the current form.

Dispatching Forms

Now, it's time to dispatch the forms.

1. Select images or PDF files in the Display area.

2. Point to Form Dispatching, and select Automatic Form Dispatching. The selected forms are sent to appropriate destinations.
Forms with no templates are regarded as unknown, and will be kept where they are.

Checking Sorted Forms

As templates sometimes are similar in style, scanned forms might not be distributed as well as we would have liked. Follow these steps to review the results.

1. When scanned forms are sent, go to the destination to see the results.
2. Review the unchecked files. (These file names will be in red.) If a form is not dispatched to the proper folder, move it to the correct one. After verifying a file, right-click it, and select Set Files as Checked.
3. (Optional) If all forms in a folder are known to be sorted correctly, right-click the folder and select Set all Files as Checked.

Renaming

You can change file names individually or in batches.

- Renaming a File
- Batch Renaming Files

Renaming a File

1. Select a file.
2. Choose Rename from the Tools menu.
3. Type a new name.

Batch Renaming Files

1. Select files that will have the same name with sequential numbers.
2. Choose Batch Rename... from the Tools menu.
3. When the Batch Rename dialog box appears, type a name in the Prefix box, and the number to start with in the Start Number box.
4. Click **OK** and the files will have the prefix with sequence numbers.

**Stacking**

This function helps you to group files, especially when you have related files in different file formats or you are using a scanner that can only scan one page a time.

When you stack files, you can view them all in Page view, and batch rename the files with a sequence number and a unique prefix.

To stack files do one of the following:

- Drag files on top of one another.
- Select several files and click on the **Command** toolbar.
- Select several files and choose **Stack** from the **Tools** menu.
- Select several files and choose **Stack** from the popup menu by clicking the right mouse button.

Select a stack, a stack icon will appear on the thumbnail of a stack. You can choose **Batch Rename...** from the **Tools** menu to rename all files in the stack.

To unstack files do one of the following:

- Select a stack and click to spread out the files.
- From the **Tools** menu, point to **Unstack** and select **All Pages** to spread out all files, or select **Current Page** to separate the current file from the stack.
- Right-click a stacked file. Point to **Unstack** and select **All Pages** to spread out all files, or select **Current Page** to separate the current file from the stack.

To change order of stacked files, select a stack and point to **Arrange Stack** from the **Tools** menu (or right-click the stack), and choose **Move to First**, **Move to Previous**, **Move to Next**, or **Move to Last** to move the top layer of document.
Working with PageManager

Saving

PageManager allows you to save files in various formats. You can see details in the Supported File Formats. You can also save files in PDF or XPS format (XPS is for Windows Vista or above). When installing PageManager, a simulated printer, PageManager PDF Writer, is also installed for saving files in the PDF file format.

This feature may not be available or has limited functionalities in the OEM edition.

• Saving a File

• Saving a File as PDF

• Saving a File as XPS (Windows Vista or above)

Saving a File

1. Click the Save As button to see the Save As dialog box.

2. Enter a file name and select a file format. Then locate the path for storing the file.

3. If it is an image file with annotations, you can choose the Settings... button and decide whether to keep annotations with the image.

   • Save image with annotations, the annotations can be seen in all image applications: select this option to have the image and its annotations merged into one image file that can be viewed in various image applications.

   • Save image with annotations, the annotations only can be seen in Presto! PageManager: select this option and the saved annotations can only be viewed in PageManager.

   • Save image without annotations: select this item and only the image will be saved.

4. When converting PDF files to images, you can click Settings... to choose Low (96 dpi), Normal (200 dpi), or High (300 dpi) resolution.

5. Click Save.
Saving a File as PDF

1. Click the **Save as PDF** button.
2. Type a file name, select the PDF file format, and then locate a path for storing the file.
3. If it is an image file with annotations, you can choose the **Settings...** button and decide whether to keep annotations with the image.
   - **Save image with annotations**: select this option, and the image and its annotations will merge into one image in the PDF file.
   - **Save image without annotations**: select this option and only the image will be saved.

   *This feature may have limited functionality or may not be available in the OEM edition.*

4. If you want to make PDF file settings, click **Properties...** to choose options. Refer to **Setting Preferences** for details.
5. Click **OK**.

Saving a File as XPS (Windows Vista or above)

1. Click the **Save as XPS** button.
2. Type a file name and locate the path for storing the file.
3. Click **Save**.

**Annotating Files**

PageManager can help you mark files for reference without affecting the original file. You can type, stamp, highlight, draw, or add notes. You can also choose to hide the annotations in Page view. Images or documents open in Page view will be accompanied by the **Image Annotation** toolbar, the **Text Annotation** toolbar, or the **Text Annotation** toolbar, or the **XPS Annotation** toolbar (Windows Vista or above).

- **Image Annotation Toolbar**
### Image Annotation Toolbar

With images or PDF files open in Page view, this toolbar appears on the right-hand side. If you cannot find the toolbar, click at the top-right corner. Right-clicking each tool will allow you to customize the properties, such as font, color, or line style.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Annotation</td>
<td>Selects annotation objects. Once selected, annotations can be moved, resized, deleted, or edited.</td>
</tr>
<tr>
<td>Move (Images Only)</td>
<td>Use this tool to pan when you are in extreme close-up.</td>
</tr>
<tr>
<td>Text</td>
<td>1. Select this tool, and click the image where you want to add text.</td>
</tr>
<tr>
<td></td>
<td>2. Type the text.</td>
</tr>
<tr>
<td>Stamp</td>
<td>Use this tool as a rubber stamp on an image. The impression can be in the form of dates, images, or text.</td>
</tr>
<tr>
<td></td>
<td>1. Click the tool, and select a stamp from the list.</td>
</tr>
<tr>
<td></td>
<td>2. Click the image to place the stamp impression.</td>
</tr>
<tr>
<td>Creating a Stamp</td>
<td>1. Right-click the tool and select Properties....</td>
</tr>
<tr>
<td></td>
<td>2. Click Add Image..., and then click Browse to specify an image, or click Add Text... and then type in the Stamp Text box the text for the stamp. You can also click Time or Date to insert the time or date information into the text box.</td>
</tr>
<tr>
<td></td>
<td>3. Type a name for the stamp in the Name box.</td>
</tr>
</tbody>
</table>
4. Click **OK**.

To delete or modify a stamp right-click the tool and select **Properties...**. Then click **Delete** or **Modify** to remove or change the stamp.

<table>
<thead>
<tr>
<th>Highlighter</th>
<th>Drag a rectangle for the part you want to highlight.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Freehand Line (Images Only)</td>
<td>Draw a line wherever you click and drag the pointer.</td>
</tr>
<tr>
<td>Straight Line (Images Only)</td>
<td>Drag it to produce a straight line on the image.</td>
</tr>
<tr>
<td>Sticky Note</td>
<td>Add sticky notes with comments to an image without defacing it. To post a note, select the tool and click a place where you want to paste a note and type the information in the <strong>Note</strong> box in the <strong>Sticky Note</strong> dialog box. To rewrite the text, click , right-click the note, and select <strong>Edit...</strong> The <strong>Sticky Note</strong> dialog box will open for you to rewrite the text and adjust the text style and background color.</td>
</tr>
</tbody>
</table>

**Text Annotation Toolbar**

This toolbar appears only when you open .doc, .rtf, or .txt files in Page view.

<table>
<thead>
<tr>
<th>Select Annotation</th>
<th>Click to select the parts to be marked.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move</td>
<td>Use this tool to pan when you are in close-up.</td>
</tr>
<tr>
<td>Add highlight</td>
<td>Click to make the selected part highlighted.</td>
</tr>
<tr>
<td>Add Bookmark</td>
<td>Click to make the selected part bookmarked.</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>Clear Highlight</td>
<td>Click to delete the selected highlight.</td>
</tr>
<tr>
<td>Clear Bookmark</td>
<td>Click to delete the selected bookmark.</td>
</tr>
<tr>
<td>Find Previous Highlight</td>
<td>Click to go to the previous highlight.</td>
</tr>
<tr>
<td>Find Next Highlight</td>
<td>Click to go to the next highlight.</td>
</tr>
<tr>
<td>Find Previous Bookmark</td>
<td>Click to go to the previous bookmark.</td>
</tr>
<tr>
<td>Find Next Bookmark</td>
<td>Click to go to the next bookmark.</td>
</tr>
</tbody>
</table>

**XPS Annotation Toolbar (Windows Vista or above)**

In Vista or above, open an XPS file in Page view, a toolbar shows the following:

<table>
<thead>
<tr>
<th>Select Annotation</th>
<th>Click to select parts to be marked.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Highlight</td>
<td>Click to make selected part highlighted.</td>
</tr>
</tbody>
</table>

45
Add Text Sticky Note

Add sticky notes with comments to the document without defacing it.

To post a note, select the tool, and type information in the Sticky Note dialog box.

To rewrite a note, double-click the sticky note icon. The Sticky Note dialog box will open to let you adjust the text note.

Add Ink Sticky Note

Use this tool to add your handwritings to the annotation.

To post a note, mark a place, select the tool, and draw designs or handwritten notes in the Sticky Note dialog box.

Double-click the sticky note icon to rewrite the note.

Clear Highlight

Click to delete the selected highlight.

Clear Text Sticky Note

Click to delete the selected text annotation.

Clear Ink Sticky Note

Click to delete the selected handwriting annotation.
Enhancing Images

PageManager can help you to enhance images by rotating, flipping, reversing colors, auto-enhancing, changing brightness and contrast, adjusting color, and removing noise. Open an image in Page view and click on the right-hand side to show the **Touchup** toolbar. You can also use the images to create a screen saver or set an image as wallpaper on your computer desktop.

- **Touchup Toolbar**
- **Making a Slide Show**
- **Setting up a Screen Saver**
- **Putting up Wallpaper**

**Touchup Toolbar**

In Page view, click at the top-right corner to switch to image editing tools.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Select Image" /></td>
<td>Defines the portion of the image to which you want to edit. Only the portion enclosed will be changed.</td>
</tr>
<tr>
<td><img src="image" alt="Select Annotation" /></td>
<td>Selects annotation objects. Once selected, annotations can be moved, resized, deleted, or edited.</td>
</tr>
<tr>
<td><img src="image" alt="Move" /></td>
<td>Drag in any direction to bring unseen portions into view when an image has been magnified so that it doesn't fit completely within the window.</td>
</tr>
</tbody>
</table>
Eraser
Clears the areas you don't want.

Changing the size of the eraser
1. Open the image.
2. Right-click and select Eraser Settings.
3. Drag the slider to change the size of the eraser.

Changing the Eraser Color
1. Open the image.
2. Right-click and select Eraser Settings.
3. In the Eraser Settings dialog box, click , and then click a color on the image to have that color replace the erased portions of the image.
4. Alternatively, you can double-click any color to have the Color dialog box open for selecting a color.

This button is unavailable for 48-Bit True Color and 16-Bit Gray images. Right-click the image, select Properties, and click the File Content tab to see the image type information.

Crop
Select part of an image and discard the rest. Click the tool and drag a rectangle around the area you want to keep. Then move the scissors cursor inside the rectangle and click to confirm the selection.

Rotate Image Right 90 Degrees
Rotate the selected image clockwise by 90 degrees.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate Image Left 90 Degrees</td>
<td>Rotate the selected image counterclockwise by 90 degrees.</td>
</tr>
<tr>
<td>Invert Color</td>
<td>Click the tool to apply photonegative effects to the selected image. The colors in the image are replaced by their opposites.</td>
</tr>
<tr>
<td>Auto Image Enhancement</td>
<td>Click the tool to fine-tune the images quality automatically.</td>
</tr>
<tr>
<td>Contrast/Brightness</td>
<td>Adjust the contrast and brightness of the image.</td>
</tr>
<tr>
<td></td>
<td>1. Click the tool.</td>
</tr>
<tr>
<td></td>
<td>2. Use the + and - buttons to zoom in and zoom out the sample image. You can also move the frame in the Original thumbnail for a closer view. An enlarged image is displayed in the Sample window.</td>
</tr>
<tr>
<td></td>
<td>3. Drag the sliders to adjust the contrast and brightness and observe the effects in the Sample window.</td>
</tr>
<tr>
<td></td>
<td>4. When satisfied with the result shown in the sample, click OK.</td>
</tr>
</tbody>
</table>
Color Adjustment

Change the overall tint of an image.

1. Click the tool.

2. Use the + and - buttons to zoom in and zoom out the sample image. You can also move the frame in the Original thumbnail for a closer view. An enlarged image is displayed in the Sample window.

3. Drag the crosshairs to the desired hue on the color wheel.

4. When satisfied with the result shown in the sample, click OK.

Remove Noise

Click the tool to remove errors and spots on an image. Cleaning up images can also improve OCR performance.

Flip Image Horizontally

Flip the selected image horizontally.

Flip Image Vertically

Flip the selected image vertically.

Making a Slide Show

The Slide Show option presents selected images consecutively as if you were viewing your own slide show. Press ESC to exit the slide show.
Setting up a Screen Saver

You can use your favorite images as a screen saver for your computer. Select images, and choose **Set as Screen Saver** from the **Tools** menu.

*This feature may not be available or has limited functionalities in the OEM edition.*

Putting up Wallpaper

You can set an image as wallpaper by selecting it and clicking **Set as Wallpaper** from the **Tools** menu.

*This feature may not be available or has limited functionalities in the OEM edition.*

Converting Images to Text (OCR)

One of the powerful features in PageManager is OCR (Optical Character Recognition). OCR recognizes text on an image file and converts it into a text format. The relative position of the recognized text and image remains the same. The OCR results can be saved in PDF, HTML, RTF, or TXT format.

You can review and edit the text after recognition is finished. A floating window shows the original text for your reference.

1. Select a thumbnail.

2. Click on the **Command** toolbar.

3. The text in the image is now recognized as text.
4. When proofing is finished, click the **Save as PDF** button to save the OCR result in the PDF format. Alternatively, click the **Save As** button.

5. Select a location and file type for the OCR results in one of the following formats.
   - **Text** saves only the text from the recognition results.
   - **Rich-Text-Format** will save all image and text in the original material layout.
   - **HTML** will save all image and text in the original material layout. The image will be saved in a JPEG file format.

6. Type a file name.

7. Click **Save**.

   *Image quality is important for getting better OCR results. Before starting OCR, you can choose 300~600 dpi to scan your images and use the Remove Noise tool and the Deskew Image function to adjust the scanned image.*

**Deleting OCR Text**

If you are not satisfied with the text recognition results, you can delete it and recognize it again.

1. Click **Delete OCR Results** on the **Edit** menu. The image will be as it was before recognition.

2. Click **OCR View** on the command bar to perform OCR again.

**Backing up Files**

PageManager allows you to back up and restore important files. The files you back up will be compressed and saved in a special format in a backup
source folder that can be easily restored if need be.

1. Select the folder to back up in the Tree View window.

2. Click **Backup...** on the **File** menu. The **Backup Settings** dialog box will open.

3. Click **Browse** to change the source path.

4. In the **Destination** section, specify the file name, destination, label, and memo information for the backup folder. If you want to burn the file to disc, specify your disc recorder here.

   *This feature may not be available or has limited functionalities in the OEM edition.*

   - Click **Browse...** to choose the destination, and type the file name in the **File Name** box.
   - (Optional) Click **Set Password** and type a password for protecting your backup file.
   - (Optional) In **Label**, type a title which you can identify this backup file easily. This helps you to easily find the backup files in the future.
   - (Optional) Type other useful information in **Memo** for future reference and searching.

5. Click **OK**.

To view backup files, choose **Backup Information...** from the **View** menu. To restore backup files select the backup files and select **Restore...** from the **File** menu. Locate the path for the backup folder and click **OK**.

*You can search in backup files without restoring them first. Find more information in the Searching the Backup Files section.*

**Searching for Files**

Besides searching the file names and contents, PageManager can find folders or files by the properties you specify, including title, author,
keywords, memo, and annotations. Searching the backup files is also available.

See the following topics for details.

- **Specifying the File or Folder Properties**
- **Searching Files**
- **Searching Contents**
- **Indexing Service Searching**
- **Searching the Backup Files**

**Specifying the File or Folder Properties**

Since PageManager can use the file or folder properties as search criteria, you should specify the properties of your files and folders for faster searching.

1. Select a file or folder.
2. Choose **Properties...** from the **File** menu.
3. In the dialog box, type the following information.

   - **Authors:** Click ![Author](image). Type the author in the **Name** box, click **Add** and then **OK**.
   - **Keywords:** Click ![Keyword](image). Type the keyword in the **Add Keyword** box, click **Add** and then **OK**.
   - **Memo:** Type any additional information you want to have associated with the file.
   - **Audio Memo:** Click **Add** to import an audio file or click **Record** to record an audio memo.
This feature may not be available or has limited functionalities in the OEM edition.

- **Read-only**: Set the file as read-only to protect it from being inadvertently changed.

4. Click **OK**.

The Audio Memo and Read-only options are not available for folders.

In **Page** view, you can right-click the display area and select **Add Audio**... to add an audio memo to the file.

### Searching Files

PageManager helps you find files easily.

1. Click on the **Command** toolbar.

2. Under **Easy Search**, set the following:

   a. **Locate Text**
      
      - Type the text you want to search for in the **Locate Text** box.

      Select **Match Case** to limit the results to those that contain text in the same case.

      Select **Use Indexing Service** to help you find the documents faster. (This option will be disabled unless you also select to search in the **Contents**.)

      - Select the box or boxes where the text may be located.
Working with PageManager

<table>
<thead>
<tr>
<th>Title</th>
<th>The file or folder name.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author/Keywords/Memo</td>
<td>The information specified for file or folder properties.</td>
</tr>
<tr>
<td>Annotations</td>
<td>The information added with Sticky Notes and Text annotation tools.</td>
</tr>
<tr>
<td>OCR Results</td>
<td>Images that have been processed with OCR.</td>
</tr>
<tr>
<td>Contents</td>
<td>The contents of the file.</td>
</tr>
</tbody>
</table>

b. Date Created

Select to limit the searched items by date.

c. Special Search

<table>
<thead>
<tr>
<th>Bookmark</th>
<th>The paragraphs with a Bookmark annotation.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighted Area</td>
<td>Text information marked with the Highlighter tool.</td>
</tr>
</tbody>
</table>

d. Look in

Select the disk you want to search or click the Browse... button to specify the folder to search.

3. Click Search Now, and the results will be displayed in the Search Results field.

4. Select a file and click Go to to open the file in Page view.
Searching Contents

You can use this function to search text in Page view or to search through annotations on an image file.

1. From the Page menu, point to Find in Contents and click Find... to open the Find dialog box.
2. Enter text in the Text to Find box, and select Search up or Search down, and whether or not to Match case.
3. Click Find to search for the text.

Indexing Service Searching

Indexing Service creates indexes of the contents and properties of documents so that you can find things faster. Click Start Indexing Service on the Tools menu to start this function. You might not notice that it is functioning, but it is.

1. Click on the Command toolbar.
2. Select Use Indexing Service in the Find dialog box. (Use Indexing Service will not be available unless you also select Contents.)
3. Type the search text and click Search Now to begin searching.

For more information, please refer to Indexing Service from Microsoft Windows Help.

Searching the Backup Files

This function allows you to search in the Backup files without restoring them. Note that contents and annotations are not included in the backup search criteria.

1. Choose Find in Backup Files... from the Edit menu to open the Find dialog box.
2. Enter information in the Locate Text box.
3. Select the places where the targeted text may be located—Title, Author, Keywords, or Memo.
4. Click **Search Now**. The results will be displayed in the **Search Results** field.

5. The results will include the backup information like File Name, Folder Path, Label, and Backup File name to help you to locate the files.

If you want to open the files found in the search, you will need to restore them first.

**Printing and Faxing Files**

With PageManager, you can use drag-and-drop operations to print or fax your files. Make sure you have installed the print or fax driver and your computer is connected with the printer.

- Setting up for Printing and Faxing
- Printing
- Faxing
- Using PrintFun

**Setting up for Printing and Faxing**

Set the properties for your printer or fax machine before using it.

1. From the **File** menu, point to **Print/Fax Setup**... and select a printer or fax machine.

2. Make these settings.
   - Select the print size from the **Scaling Options** group box.
   - Select **Use printer defaults** or **Diffuse** under **Halftone Image**. Diffuse gives the effect of a gradual change from white to black, or black to white. **Use printer defaults** gives a sharp change from white to black, or black to white. **This option is only available for a B/W printer.**
Working with PageManager

- Select **Display print dialog box before printing** so you can change the number of copies to print.
- Select **Multipage Support** to support sending several files to the target program.
- Select **Appear in Application Bar** to show the application in the Application bar for easy drag-and-drop operation.

3. Click **OK**.

**Printing**

Printing is just as easy as dragging-and-dropping.

1. Select a file.
2. Drag the file to the printer icon in the Application bar to start printing.

**Faxing**

If you have a fax modem with a fax program in your computer, you can fax files directly in PageManager.

1. Select the file you want to fax.
2. Drag it to the **Fax** icon on the Application bar to open the fax program.
3. For specific instructions on creating a fax message, refer to your fax program documentation.

**Using PrintFun**

PrintFun lets you print images as photos, stickers, or catalogs.

1. Select images from the thumbnails on the PageManager display area.
2. Drag the selected images to the **PrintFun** icon on the Application bar. PrintFun will open.
3. Select the number of prints for each image separately, or click **Set for All** and set the same number of prints for each image. Click **OK** to proceed.
4. Select Photo, Sticker, or Catalog from the Categories list. Select a layout, and then click OK.

If the layout you need is not in the list, click Layout settings and design a new layout.

5. You can arrange the thumbnails by choosing from the Sort by list. Choose from the list to sort thumbnails by File Name, File Date, File Size, and File Type. Click Add more to add to the thumbnail list, or select a thumbnail and click Delete to remove it from the list.

6. To include many copies of the images in the layout, select an image from the thumbnail list and click an Apply Range option. Then, when you click a cell in the preview area, the selected image will be inserted in the page. Here are the Apply Range options.

<table>
<thead>
<tr>
<th>Image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Image" /></td>
<td>Copies the selected photo into the cell clicked.</td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
<td>Copies the selected photo into each cell in the row of the cell clicked.</td>
</tr>
<tr>
<td><img src="image.png" alt="Image" /></td>
<td>Copies the selected photo into all cells from the one clicked to the end of the page.</td>
</tr>
</tbody>
</table>
You can also click , and then a cell to delete the image from the cell.

7. Click the button at the top right corner of any cell to enhance, rotate, resize, align, or add text to the image. Review the changes in the preview window. Click Apply to change the selected image, or Apply to all to make the settings apply to all copies of the selected image.

8. Click Layout settings to design a new layout.

9. To create a new page for printing, click Add page. When the Add Page dialog box appears, select Original or New to give the page a style. If you select New, repeat from the step 4. To delete the current page, click Delete page.

10. To give a selected thumbnail a title, click Title..., type a title, and choose a font in the Title dialog box.

11. To make trimming photos easier, click Cutting Guide to print marks at the margins of each page. In the Cutting Guide dialog box, define the margin styles for the pages and cells by selecting Add page border and Add image border.

12. Click Print when satisfied with the configuration.

Moving Faxes or Mail to a Folder

A folder can be set as an inbox folder that is responsible for regularly checking whether mail or faxes have come into the system or fax folder. Anything that comes in will be moved to this inbox folder.

To set your inbox folder, please follow the steps below:

1. Right-click a folder in the Tree view and select Properties... This folder is to be your inbox folder.

2. Select Set this folder as an inbox, and click Settings... An Inbox Settings dialog box appears.
• Bringing incoming documents to this inbox from Your e-mail folder: Click Browse to select a folder from your mail application. Later, the incoming mail attachments will be copied to the Inbox folder.

• Bringing incoming documents to this inbox from Fax folder or a special folder: Click Browse to select a fax folder or special-use folder. Later, the faxes or files in that folder will be moved to the Inbox folder.

Be sure that the fax folder or special folder is different from the Inbox folder.

Please do not choose any of your system folders as the fax folder or special folder, otherwise, the system files will be moved and might cause your computer to crash.

• Apply Form Dispatching after bringing documents to this inbox: Select this option to send the files from the fax or special folder to appropriate category folders.

3. Click OK. The Inbox folder is set and turns red.

Exporting Files

Here are some of the many ways to distribute your files from PageManager.

• Exporting to Lotus Notes

• Exporting with Presto! Wrapper

• Uploading Files to an FTP Site

• Uploading Files to SharePoint

Exporting to Lotus Notes

PageManager can export data to your company's Lotus Notes database system. The export file formats are TXT, HTML, PCX, TIFF, BMP, and JPEG.
1. Select the files to send.

2. From the **File** menu, point to **Export to**, and select **Lotus Notes**... to open the **Export** dialog box.

3. Locate the path from the **Server** and **Database** lists and the **Title** will appear.

4. Click **Export** to send copies of the files to the database.

   *If your image file formats are not included in the above listed formats, PageManager will automatically convert it into the JPEG format and export to Lotus Notes.*

---

**Exporting with Presto! Wrapper**

**Presto! Wrapper** allows you to package files with a built-in viewer. The Viewer has simple functions like zoom-in, zoom-out, and browse. You can also include a link to your personal or company website. If you have annotations within the image files, you can also choose to show or hide annotations in Presto! Wrapper. Click a thumbnail on the left side bar to display the full image. If it is a document file, this file will open with its associated program.

1. Select the files to send.

2. Click ![image icon] on the **Command** toolbar to open the **Save as** dialog box.

3. From the **Save in** box, choose a directory.

4. Type a name for the executable file in the **File name** field.

5. Click **Save**.

You can attach the executable file to an e-mail message. The receiver can open the file just by double-clicking it. The wrapper program will open with thumbnails on the left. Clicking the thumbnail of an image file will open it in the viewer. If the file is a document file, it will open with the associated application.

*If you don’t have the associated program to open a document file, a dialog box will appear asking you to*
open it with another application.

**Uploading Files to an FTP Site**

You can upload files to an FTP site with PageManager. You don't need to install an FTP program.

*This feature may not be available or has limited functionalities in the OEM edition.*

1. Make sure your computer is connected to the network.

2. Click and select an FTP site.

   If you have not added any FTP site information, click **FTP Manager** to open the **FTP Manager** dialog box.

   Click **Add** for a new FTP site, and type the information in the **IP Address**, **User Name**, **Password**, **Memo**, and **Port** boxes.

   You can also click **Delete** to remove FTP information that is out of date or no longer needed.

3. Click **Connect**. The FTP folder will appear at top of the Tree view window.

4. Drag files to the FTP folder to upload them.
Uploading Files to SharePoint

You can upload files to SharePoint 2001, 2003, and 2007 with drag-and-drop operations. Make sure SharePoint is installed on the server, the client has installed the SharePoint client component, and the user has access to the SharePoint portal server. Refer to the SharePoint documentation for installation and setting details.

This feature may not be available or may have limited functionality in the OEM edition.

For PageManager 9 Professional, SharePoint is available for download. To obtain the program, visit one of the following NewSoft websites:

Appendix

• Menu Commands
• Supported File Formats

Menu Commands
• File Menu
• Edit Menu
• View Menu
• Tools Menu
• Page Menu
• OCR Menu
• Touchup Menu
• Annotation Menu
• Help Menu
## File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Folder</td>
<td>Creates a new folder.</td>
</tr>
<tr>
<td>Import from Lotus Notes...</td>
<td>Imports files from Lotus Notes.</td>
</tr>
<tr>
<td>Import from Presto! Wrapper...</td>
<td>Imports Presto! Wrapper files.</td>
</tr>
<tr>
<td>Go to My PageManager</td>
<td>Switches to the default folder.</td>
</tr>
<tr>
<td>Save As...</td>
<td>Saves a copy of the document in a separate file.</td>
</tr>
<tr>
<td>Save as PDF...</td>
<td>Saves a copy of the document in the PDF format.</td>
</tr>
<tr>
<td>Save as XPS...</td>
<td>Saves a copy of the document in the XPS format.</td>
</tr>
<tr>
<td>(Windows Vista or above)</td>
<td></td>
</tr>
<tr>
<td>Export to Lotus Notes...</td>
<td>Exports files to Lotus Notes.</td>
</tr>
<tr>
<td>Export to Presto! Wrapper...</td>
<td>Saves files as Presto! Wrapper.</td>
</tr>
<tr>
<td>Send File to</td>
<td>Sends files to applications installed in your system.</td>
</tr>
<tr>
<td>Share...</td>
<td>Share folders on a network.</td>
</tr>
<tr>
<td>Backup...</td>
<td>Saves your files for backup.</td>
</tr>
<tr>
<td>Restore...</td>
<td>Opens backup files.</td>
</tr>
<tr>
<td>FTP Manager...</td>
<td>Lets you add, remove, or update FTP site information.</td>
</tr>
</tbody>
</table>

*This feature may not be available or has limited*
### Appendix

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Connect Server...</strong></td>
<td>Connects to a server.</td>
</tr>
<tr>
<td></td>
<td><img src="https://example.com" alt="This feature may not be available or has limited functionalities in the OEM edition." /></td>
</tr>
<tr>
<td><strong>Disconnect Server...</strong></td>
<td>Disconnects from the server.</td>
</tr>
<tr>
<td></td>
<td><img src="https://example.com" alt="This feature may not be available or has limited functionalities in the OEM edition." /></td>
</tr>
<tr>
<td><strong>Acquire Image Data...</strong></td>
<td>Gets image data from a scanner or digital camera.</td>
</tr>
<tr>
<td><strong>Select Source...</strong></td>
<td>Selects a device for getting images.</td>
</tr>
<tr>
<td><strong>Scan Settings...</strong></td>
<td>Changes the scan settings.</td>
</tr>
<tr>
<td><strong>Print/Fax</strong></td>
<td>Sends the active document to a printer or fax application.</td>
</tr>
<tr>
<td><strong>Print/Fax Setup...</strong></td>
<td>Changes printer or fax settings.</td>
</tr>
<tr>
<td><strong>Print to PrintFun</strong></td>
<td>Prints images to photos, or catalogs.</td>
</tr>
<tr>
<td><strong>Properties...</strong></td>
<td>Shows selected file or folder information.</td>
</tr>
<tr>
<td><strong>Preferences...</strong></td>
<td>Customizes PageManager features.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Exits PageManager.</td>
</tr>
</tbody>
</table>
## Edit Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Undoes up to the last 5 operations on an image file.</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Redoes up to the last 5 operations that were undone.</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>Moves the selected object to the Clipboard.</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>Duplicates the selected object to the Clipboard.</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Inserts an object from the Clipboard.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Removes the selected object.</td>
</tr>
<tr>
<td><strong>Delete OCR Results</strong></td>
<td>Removes the text that has been performed with OCR.</td>
</tr>
<tr>
<td><strong>Find...</strong></td>
<td>Performs a search.</td>
</tr>
<tr>
<td><strong>Find Next</strong></td>
<td>Finds the next matching document from the current search.</td>
</tr>
<tr>
<td><strong>Find in Backup Files...</strong></td>
<td>Finds a file from your backup files.</td>
</tr>
<tr>
<td><strong>Set Files as Unchecked</strong></td>
<td>Sets files as unchecked.</td>
</tr>
<tr>
<td><strong>Set Files as Checked</strong></td>
<td>Sets files as checked.</td>
</tr>
<tr>
<td><strong>Set all Files as Checked</strong></td>
<td>Sets all the files under the selected folder as checked.</td>
</tr>
<tr>
<td><strong>Form Dispatching</strong></td>
<td><strong>Form Dispatching Manager...</strong> Creates or deletes form categories.</td>
</tr>
</tbody>
</table>
Appendix

<table>
<thead>
<tr>
<th><strong>Automatic Form Dispatching</strong></th>
<th>Automatically dispatches documents into categories.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Select All</strong></td>
<td>Selects all thumbnails.</td>
</tr>
</tbody>
</table>

**View Menu**

<table>
<thead>
<tr>
<th><strong>Command</strong></th>
<th><strong>Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Switch View to</strong></td>
<td>Switches to Thumbnail view, List view, Tile view, Page view, OCR view, and Web Browser view.</td>
</tr>
<tr>
<td><strong>Thumbnail Size</strong></td>
<td>Changes the size of Thumbnails to Larger, Large, Normal, Small, or Smaller.</td>
</tr>
<tr>
<td><strong>Sort</strong></td>
<td>Arranges or reverses the order of thumbnails in various ways including by Name, Type, Size, Author, Date, and Keyword.</td>
</tr>
<tr>
<td><strong>Toolbars...</strong></td>
<td>Shows, hides, or customizes toolbars.</td>
</tr>
<tr>
<td><strong>Application Bar</strong></td>
<td>Shows or hides the Application bar.</td>
</tr>
<tr>
<td><strong>Tree View</strong></td>
<td>Shows or hides the Tree View window.</td>
</tr>
<tr>
<td><strong>Presto! Scan Buttons</strong></td>
<td>Shows or hides Presto! Scan Buttons.</td>
</tr>
<tr>
<td><strong>Backup Information...</strong></td>
<td>Shows tree view of the backup files.</td>
</tr>
<tr>
<td><strong>Refresh</strong></td>
<td>Updates the screen to reflect any recent changes.</td>
</tr>
</tbody>
</table>
## Appendix

### Tools Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stack</td>
<td>Stacks files together.</td>
</tr>
<tr>
<td>Unstack</td>
<td><strong>All Pages</strong> Separates stacked files.</td>
</tr>
<tr>
<td></td>
<td><strong>Current Page</strong> Separates the current file from a stack.</td>
</tr>
<tr>
<td>Arrange Stack</td>
<td>Changes the sequence of the top layer of stacked files.</td>
</tr>
<tr>
<td>Perform OCR</td>
<td>Processes the selected file with OCR.</td>
</tr>
<tr>
<td>Merge PDF</td>
<td>Merge the selected PDF files into one.</td>
</tr>
<tr>
<td>Split PDF</td>
<td>Split a PDF file into a stacked multiple pages.</td>
</tr>
<tr>
<td>Rotate</td>
<td><strong>Left 90 Degrees</strong> Rotates images and PDF files 90° counter-clockwise.</td>
</tr>
<tr>
<td></td>
<td><strong>Right 90 Degrees</strong> Rotates images and PDF files 90° clockwise.</td>
</tr>
<tr>
<td></td>
<td><strong>180 Degrees</strong> Rotates images and PDF files one half turn.</td>
</tr>
<tr>
<td>Flip</td>
<td><strong>Horizontal</strong> Flips the file horizontally.</td>
</tr>
<tr>
<td></td>
<td><strong>Vertical</strong> Flips the file vertically.</td>
</tr>
<tr>
<td>Rename</td>
<td>Changes the name of a file.</td>
</tr>
<tr>
<td>Batch Rename</td>
<td>Changes the names of several files with sequential numbers.</td>
</tr>
<tr>
<td>Application Settings</td>
<td>Register New Application...</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td></td>
<td>Application Properties...</td>
</tr>
<tr>
<td></td>
<td>Refresh Application Bar</td>
</tr>
<tr>
<td>Presto! Scan Buttons Settings...</td>
<td>Changes Presto! Scan Buttons settings.</td>
</tr>
<tr>
<td>Presto! EZPicture</td>
<td>Opens EZPicture to edit the selected image.</td>
</tr>
<tr>
<td></td>
<td>This feature may not be available or has limited functionalities in the OEM edition.</td>
</tr>
<tr>
<td>Slide Show</td>
<td>Plays selected images in a slide show.</td>
</tr>
<tr>
<td>Set as Screen Saver</td>
<td>Sets the selected image as a screen saver.</td>
</tr>
<tr>
<td></td>
<td>This feature may not be available or has limited functionalities in the OEM edition.</td>
</tr>
<tr>
<td>Set as Wallpaper</td>
<td>Sets the selected image as Wallpaper.</td>
</tr>
<tr>
<td></td>
<td>This feature may not be available or has limited functionalities in the OEM edition.</td>
</tr>
<tr>
<td>Start Network Group Service</td>
<td>Sends and receives files with your group members.</td>
</tr>
<tr>
<td></td>
<td>This feature may not be available or has limited functionalities in the OEM edition.</td>
</tr>
</tbody>
</table>
Appendix

Start Indexing Service
Starts or pauses indexing search function.

Page Menu

This menu appears when a file is open in Page view.

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Document</td>
<td>Switches to the previous document.</td>
</tr>
<tr>
<td>Next Document</td>
<td>Switches to the next document.</td>
</tr>
<tr>
<td>Best Fit Page to Window</td>
<td>Fits the image to the window.</td>
</tr>
<tr>
<td>Best Fit Width to Window</td>
<td>Fits the image to the width of the window.</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Shows a full-sized image.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Reduces the image by 1/2, 1/3, 1/4, 1/5, 1/6, 1/7, or 1/8.</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Enlarges the image 2, 3, 4, 5, 6, 7, or 8 times.</td>
</tr>
<tr>
<td>Font Size</td>
<td>Switches font size to Larger, Large, Normal, Small, or Smaller.</td>
</tr>
<tr>
<td>Find in Contents</td>
<td>Searches the text in Page View.</td>
</tr>
<tr>
<td>Deskew Image</td>
<td>Adjusts the image orientation.</td>
</tr>
</tbody>
</table>
# OCR Menu

This menu appears when a file is open in OCR view.

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Document</td>
<td>Switches to the previous document.</td>
</tr>
<tr>
<td>Next Document</td>
<td>Switches to the next document.</td>
</tr>
<tr>
<td>Best Fit Page to Window</td>
<td>Fits the image to the window.</td>
</tr>
<tr>
<td>Best Fit Width to Window</td>
<td>Fits the image to the width of the window.</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Shows a full-sized image.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Reduces the image by 1/2, 1/3, 1/4, 1/5, 1/6, 1/7, or 1/8.</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Enlarges the image 2, 3, 4, 5, 6, 7, or 8 times.</td>
</tr>
<tr>
<td>Place Character Before the Selection</td>
<td>Adds a letter before the cursor position.</td>
</tr>
<tr>
<td>Place Character After the Selection</td>
<td>Adds a letter after the cursor position.</td>
</tr>
<tr>
<td>Preview</td>
<td>Opens the Preview window.</td>
</tr>
</tbody>
</table>
**Touchup Menu**

This menu appears when viewing an image in Page view with the Touchup toolbar selected.

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop</td>
<td>Selects a portion of an image and discards the rest.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Activates the Eraser tool to clear the area you don't want.</td>
</tr>
<tr>
<td>Invert</td>
<td>Creates photonegative effects.</td>
</tr>
<tr>
<td><strong>Auto Image Enhancement</strong></td>
<td>Enhances the image with preset attributes.</td>
</tr>
<tr>
<td><strong>Contrast/Brightness</strong></td>
<td>Adjusts the contrast and brightness of the image.</td>
</tr>
<tr>
<td><strong>Color Adjustment</strong></td>
<td>Changes the tinting of the image.</td>
</tr>
<tr>
<td><strong>Remove Noise</strong></td>
<td>Cleans up the image.</td>
</tr>
</tbody>
</table>
Annotation Menu

This menu appears when an image, a .doc, .rtf, or .txt file is opened in Page view with the annotation tool selected.

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line...</td>
<td>Opens the Line Properties dialog box for choosing a line format.</td>
</tr>
<tr>
<td>Font...</td>
<td>Opens the Font dialog box for choosing a font format.</td>
</tr>
<tr>
<td>Color...</td>
<td>Opens the Color dialog box for choosing a color format.</td>
</tr>
<tr>
<td>Stamps...</td>
<td>Opens the Stamps Properties dialog box for choosing a stamp or to edit or add new stamps.</td>
</tr>
<tr>
<td>Hide/Show Annotations</td>
<td>Hides or shows annotations.</td>
</tr>
</tbody>
</table>

Help Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Opens the Help file.</td>
</tr>
<tr>
<td>Live Update</td>
<td>Connects to the NewSoft website for updated information.</td>
</tr>
<tr>
<td>Link to NewSoft Website</td>
<td>Gets product updates from the Web.</td>
</tr>
<tr>
<td>About Presto! PageManager</td>
<td>Displays program information, version number, and copyright.</td>
</tr>
</tbody>
</table>
## Supported File Formats

<table>
<thead>
<tr>
<th>Format</th>
<th>View</th>
<th>Save</th>
<th>Import</th>
<th>Search</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Image</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BMP</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>PCX</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>PCD</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>GIF</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TIFF</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TIFF (Packbit)</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TIFF (G3)</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TIFF (G4)</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TIFF (zip)</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>JPEG</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>JPEG (Progressive)</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>PICT</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>TGA</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Format</td>
<td>TGA (RLE)</td>
<td>PSD</td>
<td>POF</td>
<td>Wrapper Viewer</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------</td>
<td>-----</td>
<td>-----</td>
<td>----------------</td>
</tr>
<tr>
<td></td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>

**Appendix**

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Format</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HTML (html, htm) (shortcut)</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>XPS (Vista or above)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>XML</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RAR, ZIP</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Audio**

<table>
<thead>
<tr>
<th>Format</th>
<th>Y</th>
<th>N</th>
<th>N</th>
<th>N</th>
</tr>
</thead>
<tbody>
<tr>
<td>WAV</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>MP3</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>MIDI</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>WMV</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>AVI</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>MPG</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>MPEG</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>WAV</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>