Copyright

© 2007, NewSoft Technology Corp. All Rights Reserved.

No portion of this document may be copied or reproduced in any manner without prior written permission from NewSoft Technology Corp. (NewSoft).

NewSoft has no warranties to this documentation and disclaims any implied warranty of merchantability or fitness for a particular purpose. All information contained herein is subject to change without notice.

All sample images and electronic files included in the documentation and distribution materials are copyrighted by their respective photographers and not allowed to be copied or reproduced in any manner.

Trademarks

IBM, PC, and VGA are registered trademarks of International Business Machines Corporation.

MS-DOS, Windows, Windows 98/2000/Me/XP, and Microsoft are registered trademarks of Microsoft Corporation.

Apple and Macintosh are trademarks of Apple Computer, Inc.

PDF is a registered trademark of Adobe System Incorporated.

All other trademarks are the properties of their respective owners.

www.newsoftinc.com
www.newsoft.com.tw
www.newsoft.co.jp
www.newsoft.eu.com
www.newsoft.com.cn
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Chapter Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Introducing PageManager</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Features</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>System Requirements for Windows</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>System Requirements for Macintosh Non UB version</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>System Requirements for Macintosh UB version</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Installing PageManager</td>
<td>6</td>
</tr>
<tr>
<td>2</td>
<td>Getting Started</td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>Getting Familiar with the Desktop</td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>Tree View Window</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>Display Area</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Menu Bar</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Command Toolbar</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Application Bar</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Presto! Scan Buttons</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Status Bar</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Trash Can</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Viewing Files</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Thumbnail View</td>
<td>12</td>
</tr>
<tr>
<td></td>
<td>Page View</td>
<td>13</td>
</tr>
<tr>
<td></td>
<td>OCR View</td>
<td>14</td>
</tr>
<tr>
<td></td>
<td>Setting Preferences</td>
<td>14</td>
</tr>
<tr>
<td>3</td>
<td>Working with PageManager</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Getting Files</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Acquiring Images from Scanners</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>Setting Preferences for Scanning</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>Getting Images from Scanners</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Getting Files with Presto! Scan Buttons</td>
<td>19</td>
</tr>
</tbody>
</table>
Searching Files ................................................................. 48
Searching in an Open File (Windows Only) ......................... 50
Searching the Backup Files .................................................. 50

Sharing Files with the Network Group (Windows Only) .......... 51

Printing and Faxing Files ..................................................... 51
Setting up for Printing and Faxing ........................................... 51
Printing .................................................................................. 52
Faxing ...................................................................................... 53
PrintFun .................................................................................... 53

Exporting Files ....................................................................... 55
Exporting to Lotus Notes 5.0 (Windows Only) ......................... 55
Exporting with Presto! Wrapper .............................................. 55

Chapter 4  Menu Commands 57

Presto! PageManager 7 Menu (Macintosh Only) ..................... 57
File Menu ............................................................................... 58
Edit Menu ............................................................................... 59
View Menu ............................................................................... 60
Tools Menu ............................................................................. 60
Page Menu ............................................................................... 62
Touchup Menu ......................................................................... 62
Annotation Menu ..................................................................... 63
Help Menu .............................................................................. 63

Appendix  Supported File Formats 64

The File Formats You Can View in PageManager .................. 64
For Windows: .......................................................................... 64
For Macintosh: ........................................................................ 64

The File Formats You Can Save in PageManager ................... 65
For Windows: .......................................................................... 65
For Macintosh: ........................................................................ 65
The File Formats You Can Import to PageManager .................... 66
For Windows: ............................................................................... 66
For Macintosh: ............................................................................. 66
Chapter 1  Introducing PageManager

Fast, fun, and efficient - Presto! PageManager makes it easy to scan, share, and organize your photos and documents. Presto! PageManager helps you not only to convert piles of papers into organized, digitized files, but also to view, edit, send, and back up files in many formats. Presto! Wrapper removes file sharing problems by creating a self-executable file that can be put on a floppy disk, attached to e-mail, or downloaded from the Internet.

Let's first take a look at these exciting features, system requirements, and start-up procedures.

- **Features**
- **System Requirements for Windows**
- **System Requirements for Macintosh Non UB version**
Introducing PageManager

- System Requirements for Macintosh UB version
- Installing PageManager

Features

- Share files by converting them to portable file formats like PDF (Portable Document Format) and Presto! Wrapper, a self-executable file.

- Import from and export to a Lotus Notes 5.0 database. (Windows Only)

- Scan and send images to your favorite programs with just a click.

- Easily organize files just like Windows Explorer.

- PageManager document and image viewers let you view files without opening other applications, supported file formats include:
  
  **for Windows:** BMP, PCX, PCD, TIFF, TIFF (Multi-page), JPEG, PICT, PSD, WMF, PPS, PPT, XLS, Microsoft Visio, TXT, HTML, PDF, and
  
  **for Macintosh:** BMP, PCX, TIFF, JPEG, PICT, and TXT.

- PageManager can preview audio or video files in Thumbnail view. Supported file formats include:

  **for Windows,** MPEG, AVI, MIDI, MP3, WAV, and

  **for Macintosh,** MOV, MPEG, AVI, AIFF, MIDI, MP3, and WAV.

- Easily stack related image and document files; even with different file formats.

- Get text out of an image with reliable and accurate OCR (Optical Character Recognition).

- Full-text search.
Introducing PageManager

- Easy to find the backup files, and annotations, title, author, and memo information.

- Add annotations without affecting the original file with handy annotation tools, such as text, stamp, highlighter, freehand line, straight line, sticky note, and bookmark.

- Enhance images with a set of image tools such as crop, rotate, flip, invert color, auto-enhancement, bright and contrast, color adjustment, and remove noise.

System Requirements for Windows

- Personal computer with Pentium II 266 MHz or higher processor.

- Microsoft Windows 98/98SE/2000/Me/XP.

- 150 MB free hard disk space for installation.

- 64 MB RAM.

- Microsoft Internet Explorer 5.0 or later.

Recommended:

- 256 color SVGA or higher display card.

- 128 MB recommended

- TWAIN or WIA-compliant digital camera or scanner.

- Windows-compatible fax-modem and printer.

- Outlook, Outlook Express, Netscape Mail, Microsoft Mail, cc:Mail, or other electronic mail software.
Introducing PageManager

System Requirements for Macintosh Non UB version

For PowerPC:

• PowerPC G3 350 MHz processor (PowerPC G4 1.2 GHz or higher processor is recommended).

• System OS X 10.2/10.3/10.4 or higher (System OS X.3 or higher is recommended).

• CD-ROM drive.

• 370 MB free hard disk space for installation, 600 MB free hard disk to run the application.

• 128 MB RAM (256 MB RAM is recommended).

Recommended:

• 256 color SVGA or higher video adapter.

• TWAIN or Plug-ins compliant scanner.

• Macintosh-compatible fax modem and printer.

• Mail in OS X.

For Mac -Intel CPU Users:

• Intel Core Duo processor.

• System OS 10.4 or higher.

• CD-ROM drive.

• 370 MB free hard disk space for installation, 600 MB free hard disk to run the application.

• 512 MB RAM.
Introducing PageManager

Recommended:

- 256 color SVGA or higher video adapter.
- TWAIN or Plug-ins compliant scanner.
- Macintosh-compatible fax modem and printer.
- Mail in OS X.

System Requirements for Macintosh UB version

For PowerPC:

- PowerPC G3 350 MHz processor (PowerPC G4 1.2 GHz or higher processor is recommended).
- System Mac 10.3.9 or higher.
- CD-ROM drive.
- 370 MB free hard disk space for installation, 600 MB free hard disc to run the application.
- 128 MB RAM (256 MB RAM is recommended).

Recommended:

- 256 color SVGA or higher video adapter.
- TWAIN compliant scanner.
- Macintosh-compatible fax modem and printer.
- Mail in OS X.

For Mac -Intel CPU Users:

- Intel Core Duo processor.
Introducing PageManager

- System OS 10.4 or higher.
- CD-ROM drive.
- 370 MB free hard disk space for installation, 600 MB free hard disc to run the application.
- 512 MB RAM.

Recommended:
- 256 color SVGA or higher video adapter.
- TWAIN compliant scanner.
- Macintosh-compatible fax modem and printer.
- Mail in OS X.

Installing PageManager

1. Insert the PageManager installation CD into your CD-ROM drive.
2. The installation program will start automatically.
3. Follow the instructions to complete the installation.

The Import Old Data function will get the data from the previous version of PageManager including annotations and stacked files. However, OCR will have to be performed again, if you did not save the files that had been processed with OCR as another file type.
Chapter 2  Getting Started

This chapter provides a quick look at PageManager. The desktop, various ways you can view your files, and the preferences will be introduced in the following sections:

- Getting Familiar with the Desktop
- Viewing Files
- Setting Preferences

Getting Familiar with the Desktop

Here is the default look for PageManager. You can customize it from the View menu. You can change the size of the thumbnails and show or hide other areas as you wish. Note that the PageManager desktop for Macintosh will look slightly different from the Windows version.

The PageManager desktop
1. Tree View Window
2. Display Area
3. Menu Bar
4. Command Toolbar
5. Application Bar
6. Presto! Scan Buttons
7. Status Bar
8. Trash Can

**Tree View Window**

The Tree View window displays the folder organization for your computer just as in Windows Explorer. When you click a folder, files in the folder will be displayed as thumbnails in the Display Area.

When shared, the folder icon will change. (Windows Only)

PageManager creates a folder, **My PageManager**, in the **My Documents** folder for Windows, or the **Documents** folder for Macintosh. This folder contains sample files for your practice.
**Getting Started**

**Display Area**

This area shows files in the selected viewing mode. Refer to the Viewing Files section for more details.

**Menu Bar**

The Menu bar provides the commands you use to perform the functions of the program. See the Menu Commands section for details.

**Command Toolbar**

The Command toolbar includes most commonly used commands. Just click one to execute the command.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acquire Image Data</td>
<td>Acquire images from a selected TWAIN or WIA-compliant device for Windows, or TWAIN or Plug-ins compliant device for Macintosh.</td>
</tr>
<tr>
<td>Save As</td>
<td>Save the selected file as a new one.</td>
</tr>
<tr>
<td>Save as PDF</td>
<td>Save the active document in PDF format.</td>
</tr>
<tr>
<td>Export to Presto! Wrapper</td>
<td>Save the file in the Presto! Wrapper (.exe) format.</td>
</tr>
<tr>
<td>Find</td>
<td>Set parameters for searching files and folders.</td>
</tr>
</tbody>
</table>
### Getting Started

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Image](image1.png) | **Stack / Unstack**  
Stack selected files; click 🗑️ to spread out a stack. |
| ![Image](image2.png) | **Thumbnail View**  
See files as thumbnail view. |
| ![Image](image3.png) | **Page View**  
View the selected file at full size. |
| ![Image](image4.png) | **OCR View**  
Edit text in files that have been processed with OCR. |
| ![Image](image5.png) | **Preferences**  
Change the settings for JPEG compression, OCR languages, document viewing options, and logon settings. |
| ![Image](image6.png) | **Link to NewSoft Website**  
You can get NewSoft product information from the Web. |
| ![Image](image7.png) | **Help (Windows Only)**  
Click for more information about the program. |

### Application Bar

You can send files directly to another program or device by dragging them to the Application bar.
Presto! Scan Buttons

Presto! Scan Buttons combine scanning and sending files into one step. Once clicked, PageManager scans and sends the data to the designated program or device.

Status Bar

The Status Bar displays information about the selected item and current activity.

Trash Can

The Trash Can allows you to drag files to delete.

Viewing Files

PageManager can view many image, and document file formats.

You can open a file by double-clicking a thumbnail in the Display area. If this is an image file, it will be opened directly in PageManager. If it is not an image file, a dialog box will open to ask you to view the file either in PageManager or in the originating application.

If you select Don't show this message in the future and remember my preferences in the dialog box, the file will be opened immediately with the selected option.

To reset the option, click on the Command toolbar and select a new option in the Document tab.

PageManager provides a choice of viewing modes. You can view your files in the manner that is best suited for your documents and purposes. This section introduces the following viewing options:
Thumbnail View

When PageManager first starts, it will be in Thumbnail view or, if not, click on the Command toolbar to switch to it. Each thumbnail represents a file in the selected folder.

You can change the thumbnail size from the View menu.

From the View menu, point to Sort for Windows or Arrange for Macintosh, to arrange thumbnails in various ways including by Name, Type, Size, Author, Date, and Keyword.

At the bottom of the thumbnail are the file name and an icon indicating the file type. There may be one of the following icons that reveal important information about the file.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="speaker_icon.png" alt="Speaker Icon" /></td>
<td>If an audio file is attached, you will see a speaker icon. Double-click to play the audio.</td>
</tr>
<tr>
<td><img src="comment_icon.png" alt="Comment Icon" /></td>
<td>This icon appears if there are annotations to the document. Double-click to view and edit the annotations in Page view.</td>
</tr>
</tbody>
</table>
### Getting Started

| ![OCR Icon] | If the file has been processed with OCR, this icon will appear. Double-click the icon to view and edit the text. |
| ![Stack Icon] | This corner icon appears when several files are stacked. Click to move up and down through the stack. |
| ![Play/Stop Icon] | If the file is video or audio, you can click the play or stop icon to preview the file. |

### Page View

To switch to Page view, double-click a thumbnail or select a thumbnail, and click on the Command toolbar. In Page view, images can be viewed, edited, and annotated. Some document files including .doc, .rtf, and .txt can be annotated (only .txt for Macintosh), and many other types of document files can be viewed. Various tools will be available in the toolbars, depending on the file type of the currently opened file. For images, you’ll see the Image Annotation toolbar and the Touchup toolbar; for .doc, rtf, and .txt file formats you will see the Text Annotation toolbar (for Macintosh, you will see this toolbar for the .txt file format).

You can also zoom in or zoom out with commands from the Page menu.
Getting Started

1. **Image Annotation Toolbar**
2. **Touchup Toolbar**
3. **Text Annotation Toolbar**

**OCR View**

A file that has been processed with OCR (Optical Character Recognition) can be viewed and modified in OCR view. Click on the **Command** toolbar to switch to the OCR View. The following tools will be shown on the right-hand side in OCR view.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="select.png" alt="Select" /></td>
<td>Select&lt;br&gt;Click this button to edit the text.</td>
</tr>
<tr>
<td><img src="move.png" alt="Move" /></td>
<td>Move&lt;br&gt;Use this tool to pan when you are in extreme close-up.</td>
</tr>
</tbody>
</table>

*If the selected file has not been processed by OCR, clicking will perform OCR before opening the file in OCR view.*

**Setting Preferences**

Click on the **Command** toolbar and specify how you would like PageManager to handle files.

**Compression**

Images are converted to JPEG file format after they are scanned or imported to PageManager. Select the compression method for gray-scale or color images under **Compression Method for Scanned/Imported Images**. If you select JPEG Compression, you can drag the **JPEG Image Quality** slider to specify the image quality.
OCR

Choose the default language for OCR. For example, if the material is in Traditional Chinese, but you did not select Traditional Chinese from the list, PageManager will not be able to recognize the language.

Document

Choose to view documents with PageManager or with the associated applications. For example, if you select Associated Application, a .doc file will open in Microsoft Word and in a new window. Otherwise, it would open in Page view.
Chapter 3  Working with PageManager

PageManager can handle everything from getting files; to viewing, editing, and organizing; and finally to saving and exporting. This chapter provides you the following information about mastering the myriad capabilities of PageManager.

- Getting Files
- Using the Application Bar
- Managing Files
- Annotating Files
- Enhancing Images
- Converting Images to Text (OCR)
- Deleting OCR Text
- Backing up Files
- Searching for Files
- Sharing Files with the Network Group (Windows Only)
- Printing and Faxing Files
- Exporting Files

Getting Files

PageManager lets you get images and documents from devices like scanners and digital cameras, or import files from Lotus Notes 5.0 databases (Windows Only) or the executable Presto! Wrapper files. These topics introduce various ways of getting files.
Acquiring Images from Scanners

PageManager works well with TWAIN and WIA-compatible scanners for Windows and TWAIN or Plug-ins compatible scanners for Macintosh. The Scan Buttons streamline operation by combining the scan and send tasks into one step. Here're the topics about scanning:

- Setting Preferences for Scanning
- Getting Images from Scanners
- Getting Files with Presto! Scan Buttons
- Customizing Presto! Scan Buttons
- Getting Images with the Quick Button on Your Scanner (Windows Only)
- Deskewing an Image

Setting Preferences for Scanning

Before you scan, you can set to quick scan without showing the TWAIN user interface or change the location for the scanned images.

To set the scan settings:

1. Click Scan Settings... on the Tools menu.
2. In the Scan Settings dialog box, set to show or hide the TWAIN User Interface:
• Clear **Suppress TWAIN User Interface** and the scanner's TWAIN interface will be used for scanning.

• Select **Suppress TWAIN User Interface** and the scanning interface will not be shown while scanning. If you're scanning many pages in the same type, this one will save you from making settings for each scan. If you select this option, you need to set the following under **Default Scan Options**:

  Select a **Document Type**, and an appropriate value for **Scan Mode, Scan Size, Resolution, Save As, and Prefix** will be given. (**Save As** and **Prefix** are for Windows Only.) You can also customize these settings.

**Enable Document Feeder**: This is only available in scanners with document feeders. If there is paper in the feeder, the paper will be fed in and scanned. Otherwise, a flatbed scan will be performed.

**Brightness**: Drag the slider to adjust the brightness level.

**Contrast**: Drag the slider to sharpen or blur the definition between light and dark areas.

**Threshold**: Lets you specify which density values on the original are converted to black and which to white. This option is only available in black-and-white mode. A lower threshold value will result in a lighter image; on the other hand, a higher threshold value will cause the image to be darker.

3. Select whether to send the scanned images to the **My PageManager** folder or to **The active folder**, which is selected in the Tree View window.

4. Click **OK**.
All future scanning will be performed with the scanning settings you made here (until you change them).

Getting Images from Scanners

Before you scan, make sure the scanner's driver is installed, and that the scanner is on and properly connected to your computer. For details, please refer to the scanner's documentation.

To get an image from a scanner:

1. Depends on the OS, please do one of below:
   - For Windows: Choose Select Source... from the File menu.
   - For Macintosh: Choose Select Source... from the File menu and click either TWAIN or Plug In.

2. Select a scanner from the Sources list, and click Select.

3. Place the material on your scanner.

4. Click on the Command toolbar.

5. The scan will be performed, and the scanned images will be saved in the location you set in the Scanning Settings dialog box. For details, please refer to Setting Preferences for Scanning.

Getting Files with Presto! Scan Buttons

Presto! Scan Buttons combine scanning and opening into one step. With one click, Presto! Scan Buttons scan the image and send it to the designated program immediately. You can even use them without first opening PageManager. Before starting PageManager, connect the scanner to your computer.

To scan with Presto! Scan Buttons:

1. Depends on the OS, please do one of below:
Working with PageManager

- For Windows: Click **Select Source...** from the **File** menu and select a scanner.

- For Macintosh: Choose **Select Source...** from the **File** menu and click either TWAIN or Plug In.

2. Place the material on your scanner.

3. Click the scan button for your target application.

To show or hide Presto! Scan Buttons

Select or clear **Presto! Scan Buttons** from the **View** menu.

To use Presto! Scan Buttons without opening PageManager:

**Windows:**

1. Click **Presto! Scan Buttons Settings...** from the **Tools** menu.

2. In the **Presto! Scan Buttons Settings** dialog box, select **Start Presto! Scan Buttons when Windows starts**.

3. Afterwards, whenever Windows starts, an icon, 🖼️, will appear on the taskbar. Double-click the icon to open Presto! Scan Buttons.

**Macintosh:**

Every time starts the system, an icon, 🖼️, will appear on the taskbar. Double-click the icon to open Presto! Scan Buttons. To disable an icon, change the **Startup Items** settings in the **System preferences**.

**Customizing Presto! Scan Buttons**

You can customize Presto! Scan Buttons as needed.

To add a Scan Button:
1. Click **Presto! Scan Buttons Settings**... on the **Tools** menu.

2. When the **Presto! Scan Buttons Settings** dialog box appears, click **Add**, and set the following:
   - Enter a name for the scan button in the **Name** box and select a target application from the **Scan to** list. The scan button icon at the left will change accordingly.
   - Select **Start Presto! Scan Buttons when Windows starts** to show the Presto! Scan Buttons icon on the system tray each time Windows starts. (Windows Only)
   - For the other options, please refer to the **Setting Preferences for Scanning** section.

3. Click **OK** when you are satisfied with the changes.

**To remove a Scan Button:**

1. Click **Presto! Scan Buttons Settings**... on the **Tools** menu.

2. Select a scan button from the thumbnails and click **Remove**.

3. Click **OK** when you are satisfied with the changes.

**To edit a Scan Button:**

1. Click **Presto! Scan Buttons Settings**... on the **Tools** menu.

2. Select a scan button to edit.

**Getting Images with the Quick Button on Your Scanner (Windows Only)**

Most scanners that support Still Image Architecture have a quick button (sometimes called Start button or Scan button) that links the scanner directly to a user-specified application. After all installation is complete, you can set the quick button on your scanner to send scanned images directly to a target application. For details, please refer to the scanner documentation.
Still Image Architecture is only available in Microsoft Windows 98 or later. The operation may vary for different versions of Microsoft Windows. For details, please consult the Microsoft documentation.

The following example sets the quick button for a scanner under Microsoft Windows 98.

To get images with the quick button on the scanner:

1. Connect the scanner to your computer. From the Start menu, point to Settings, and select Control Panel. Find Scanners and Cameras.

2. Only scanners supporting Still Image Architecture will be listed here. Select a scanner, and click Properties. (For Microsoft Windows Me and XP, click Properties on the File menu.)
3. This dialog box varies by scanner. Here's an example. Click the **Events** tab, and specify the quick button you want to use in the **Scanner events** list. Select **Presto! Scan Buttons** in the **Send to this application** field so that scanned images will be sent to PageManager. (For Microsoft Windows XP, under **Actions**, click **Start this program** and then select **Presto! Scan Buttons** from the list that drops down.)

![NewSoft Scanner Properties](image)

4. Start PageManager and select **Presto! Scan Buttons Settings...** from the **Tools** menu. In the **Scan Button for Scanner** tab, a list of scan buttons will be displayed. Select one to be the target application.
Working with PageManager

The next time you press the quick button on the scanner, the scanned data will be sent to the target application.

Deskewing an Image

You can straighten an image that was scanned skewed. This will give you a better OCR result.

1. Open the image in Page view.

2. Click Deskew Image from the Tools menu. A blue line appears on the image.
3. You may drag the line close to an edge that is supposed to be horizontal or vertical. Then drag either side of the blue line along the edge.

4. When ready, move the pointer over the line to show the hammer pointer and click.

The line you dragged will be used as a guide to straighten the image.

**Loading Photos from Digital Cameras**

You can load photos from a TWAIN or WIA-compliant digital camera for Windows, or TWAIN or Plug-ins compliant digital camera for Macintosh. Before starting PageManager, make sure the driver is installed and your digital camera is on and properly connected to the computer.

To load photos from digital cameras:

1. Choose *Select Source...* from the *File* menu.

2. Select a digital camera from the *Sources* list, and click *Select*.

3. Click from the toolbar.

4. Follow the instructions in the camera’s user interface to start downloading the images.

5. The images will be saved in the active folder by default. (You can change the downloading to the active folder with the *Scan Settings...* command on the *Tools* menu.)

**Getting Files from Digital Storage Devices**

You can get files from digital storage devices, such as a digital camera or a USB memory card reader. The device will be added to your computer as a removable disk. For more details, please refer to the device documentation.
Before starting PageManager, make sure the driver is installed, and the device is turned on and properly connected to the computer.

To get files from digital storage devices:

1. Connect a digital storage device to the computer.
2. Find and select the device from the Tree View window.
3. The images appear in the Display Area.
4. Drag images to any of the computer folders in the Tree View window.

Getting Files by Importing

Besides acquiring images from scanners or digital cameras, you can also import files from Lotus Notes 5.0 (Windows Only), or Presto! Wrapper, an executable file created with PageManager.

- Importing from Lotus Notes 5.0 (Windows Only)
- Importing from Presto! Wrapper

Importing from Lotus Notes 5.0 (Windows Only)

PageManager can help you to import .txt and .tiff files from Lotus Notes 5.0.

To import from Notes 5.0:

1. In the Tree View window, select or create a folder for the imported files.
2. From the File menu, point to Import from, and click Lotus Notes 5.0... to open the Import dialog box.
3. Locate the path of the files from the Server and Database lists.
4. Select the files from the From list and add them to the Text File or Image File lists.

5. Click Import.

The imported files will be in the selected folder.

**Importing from Presto! Wrapper**

If you receive files that have been combined with Presto! Wrapper, you can either use the Presto! Wrapper program to extract the files or import them in PageManager.

To import from a wrapper:

1. In the Tree View window, select or create a folder for the imported files.

2. For Windows, from the File menu, point to Import from and click Presto! Wrapper to see the Open dialog box. For Macintosh, choose Import from Presto! Wrapper... from the File menu.

3. Select the wrapper.

4. Click Open to import the files composed in the wrapper.

To use the Presto! Wrapper program:

1. In the Windows Explorer, find the .exe Presto! Wrapper file and double-click it to see the Presto! Wrapper dialog box.

2. Click Save As from the File menu and select a location for the selected file.

3. Click OK.
Using the Application Bar

The Application bar streamlines the process of sending and opening your files. To complete a task faster, it automatically converts the selected file into a format that is most frequently used in the target application. For example, when you drag an image to Microsoft Word, it will be processed with OCR before being opened in the program.

You can also add, remove, or change the properties of the applications.

Check the PageManager readme file for currently supported applications.

You can find details in the following topics:

- Sending Files through the Application Bar
- Adding Applications to the Application Bar
- Removing Applications from the Application Bar
- Changing the Properties of Applications on the Application Bar

Sending Files through the Application Bar

You can send files to various programs and devices with simple drag-and-drop operations.

1. Select a thumbnail.
2. Drag it to a program or device on the Application bar. You will see a PLUS sign as you drag.

The file will be opened with the target program or processed with the selected device.
Adding Applications to the Application Bar

You can put additional applications onto the Application bar for easier access.

To add applications to the Application bar:

1. Click to open the Application Register dialog box.
2. Type a name for the application on the Application bar.
3. Click Browse to find the executable file (.exe file).
4. Choose an icon to represent the application.
5. Click Next.
6. Select a file format for PageManager to use when transferring documents to this application.
7. Select Appear on Application Bar to have the icon appear on the application bar.
8. Click Finish.

Removing Applications from the Application Bar

You can remove any applications that you registered to the Application bar.

To remove applications from the Application bar:

1. On the Tools menu, point to Application Settings, and then click Application Properties...
2. Select the application you want to remove from the Application bar, and click the Unregister button at the bottom-left corner. (Only applications that you registered will have an Unregister button.)
3. Click OK.
If there are applications that you don't want to appear on the Application bar, but you don't want to unregister them, you can clear the **Appear in Application bar** check box.

### Changing the Properties of Applications on the Application Bar

You may change the properties of any application on the Application bar.

1. On the **Tools** menu, point to **Application Settings**, and then click **Application Properties**...

2. Set the following:
   - Select an application from the list at the left.
   - Select the format for sending files to the target program.
   - Select whether to display it in the Application bar.
   - Some applications, like printers, will have additional options.

3. Click **OK**.

### Managing Files

After receiving files from various sources, you can use PageManager to manage them. Here are some of the general functions.

- **Arranging**
- **Renaming**
- **Stacking**
- **Saving**
Arranging

Organizing your files will help you to more easily find what you need. After arranging files, if you cannot find the changes reflected in the Tree View window or the Display Area, you can right-click the window and select Refresh to update the display.

**For Macintosh, click Control instead of right-clicking. Those using the USB mouse under OS X can right-click.**

To create a new folder:
1. Select a disk drive or a folder from the Tree View window.
2. Click New Folder on the File menu.
3. Type the name of the new folder.

To move files:
1. Select the thumbnails.
2. Drag them from the display area to a folder or disk drive in the Tree View window.

To duplicate files:
1. Select thumbnails to copy.
2. Click Copy on the Edit menu.
3. Click the folder for saving the files.
4. Click Paste from the Edit menu.

To remove files:
1. Select thumbnails you want to delete.
2. Drag them to the Trash Can.
You can restore deleted files from the Windows Recycle Bin, if you do it before it is emptied.

**Renaming**

You can change file names individually or in batches.

To rename a file:

1. Select a file.
2. Choose Rename from the Tools menu.
3. Type the new name.

To batch rename files:

1. Select files that will have the same name with sequential numbers.
2. Choose Batch Rename... from the Tools menu.
3. When the Batch Rename dialog box appears, type a name in the Prefix box, and the number to start with in the Start Number box.
4. Click OK and the files will have the prefix with sequence numbers.

**Stacking**

This function helps you to group files, especially when you have related files in different file formats or you are using a scanner that can only scan one page a time.

When you stack files, you can view them all in Page view, and batch rename the files in a sequence number with a unique prefix.

To stack files:
Do one of the following:

- Drag files on top of one another.
- Select several files and click on the Command toolbar.
- Select several files and choose Stack from the Tools menu.
- Select several files and choose Stack from the popup menu by clicking the right mouse button.

*For Macintosh, click Control instead of right-clicking. Those using the USB mouse under OS X can right-click.*

A stack icon appears beneath the thumbnail of a stack. You can choose Batch Rename... from the Tools menu to rename all files in the stack.

To unstack files:

Do one of the following:

- Select a stack and click to spread out the files.
- From the Tools menu, point to Unstack and select All Pages to spread out all files, or select Current Page to separate the current file from the stack.
- Right-click a stacked file. Point to Unstack and select All Pages to spread out all files, or select Current Page to separate the current file from the stack.

*For Macintosh, click Control instead of right-clicking. Those using the USB mouse under OS X can right-click.*
Saving

PageManager allows you to save files in various formats. You can refer to details on the Appendix. You can also save files in PDF file format, which is a popular standard for distributing documents. When installing PageManager, a simulated printer, PageManager PDF Writer, is installed automatically for you to save files in the PDF file format (Windows Only).

To save a file:

1. Click the **Save As** button to see the **Save** dialog box.

2. Enter the file name and select a file format. Then locate the path for storing the file.

3. If it is an image file with annotations, you can choose whether to keep Annotations with the image or not from the **Settings...** button.

   - **Save image with annotations, the annotations can be seen in all image applications**: select this option to have the image and its annotations merged into one image file that can be viewed in various image applications.

   - **Save image with annotations, the annotations only can be seen in Presto! PageManager**: select this option and the saved annotations can only be viewed in PageManager.

   - **Save image without annotations**: select this item and the image will be saved as it is.

4. Click **Save**.

To save a file as PDF:

1. Click the **Save as PDF** button.
2. Enter the file name and select the PDF file format you want to use. Then locate the path for storing the file.

3. If it is an image file with annotations, you can choose whether to keep annotations with the image or not from the Settings... button.

- **Save image with annotations**: select this option, and the image and its annotations will merge into one file that the image with annotations can be seen in PDF.

- **Save image without annotations**: select this option and the image will be saved as it is.

4. Click **Save**.

**Annotating Files**

PageManager can help you to mark files for reference without affecting the original file. You can enter text, stamp, highlight, draw lines, or add notes. You can also choose from the **Annotations** menu to hide or show the annotations when viewing annotated files in Page view.

Open images or document in Page view, you can find **Image Annotation** toolbar or **Text Annotation** toolbar which will be introduced in the following topics:

- **Image Annotation Toolbar**

- **Text Annotation Toolbar**

**Image Annotation Toolbar**

With images open in Page view, this toolbar appears on the right-hand side. If you cannot find the toolbar, click 📖 at the top-right corner. For Windows, right-clicking each tool will allow you to customize the properties, such as font, color, or line style. For Macintosh, press CONTROL and click a tool. Line style can be customized for Windows only.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Annotation</td>
<td>Selects annotation objects. Once selected, annotations can be moved, resized, deleted, or edited.</td>
</tr>
<tr>
<td>Move</td>
<td>Use this tool to pan when you are in extreme close-up.</td>
</tr>
</tbody>
</table>
| Text     | 1. Select this tool, and click the image where you want to add text.  
2. Type the text.                                                                        |
| Stamp    | Use this tool as a rubber stamp on an image. The impression can be in the form of dates, images, or text.  
To use a stamp:  
1. Click the tool, and select a stamp from the list.  
2. Click the image where you want to place the stamp. The stamp will appear immediately.  
To create a stamp with an image:  
1. Right-click the tool and select Properties....  
2. Click Add Image....  
3. Type a name for the stamp in the Name box. |

*For Macintosh, click Control instead of right-clicking. Those using the USB mouse under OS X can right-click.*
4. Click **Browse** to specify an image.
5. Click **OK**.

To create a stamp with text:

1. Right-click on the tool and select **Properties**...

   *For Macintosh, click **Control** instead of right-clicking. Those using the USB mouse under OS X can right-click.*

2. Click **Add Text**....

3. Type a name for the stamp in the **Name** box.

4. In the **Stamp Text** box, type the text you want to display on the stamp. You can also click **Time** or **Date** to insert the time or date information into the text.

5. Click **OK**.

To delete a stamp:

1. Right-click the tool and select **Properties**....

   *For Macintosh, click **Control** instead of right-clicking. Those using the USB mouse under OS X can right-click.*

2. Select a stamp from left and click **Delete** to remove it.

To modify a stamp:

1. Right-click on the tool and select **Properties**....

   *For Macintosh, click **Control** instead of right-clicking. Those using the USB mouse under OS X can right-click.*

2. Select a stamp from left and click **Modify**... to change the name or image of the stamp.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighter</td>
<td>Drag a rectangle for the part you want to highlight.</td>
</tr>
<tr>
<td>Freehand Line</td>
<td>Draw a line wherever you click and drag the pointer.</td>
</tr>
<tr>
<td>Straight Line</td>
<td>Drag it to produce a straight line on the image.</td>
</tr>
<tr>
<td>Sticky Note</td>
<td>Add sticky notes with comments to an image without defacing it.</td>
</tr>
<tr>
<td></td>
<td>To post a note, select the tool and click a place where you want to paste a</td>
</tr>
<tr>
<td></td>
<td>note and type the information in the Note box in the Sticky Note dialog box.</td>
</tr>
<tr>
<td></td>
<td>To rewrite the text, click right-click the note and select Edit... The</td>
</tr>
<tr>
<td></td>
<td>Sticky Note dialog box will appear for you to rewrite the text and adjust</td>
</tr>
<tr>
<td></td>
<td>the text style and background color.</td>
</tr>
<tr>
<td></td>
<td>For Macintosh, click Control instead of right-clicking. Those using the USB</td>
</tr>
<tr>
<td></td>
<td>mouse under OS X can right-click.</td>
</tr>
</tbody>
</table>

**Text Annotation Toolbar**

For Windows, this toolbar appears only when you open .doc, .rtf, or .txt files in page view. For Macintosh, it appears only when you open .txt file.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Annotation</td>
<td>Click to select the parts where you want to mark.</td>
</tr>
<tr>
<td>Move</td>
<td>Use this tool to pan when you are in extreme close-up.</td>
</tr>
<tr>
<td>Add highlight</td>
<td>Click to make the selected part highlighted.</td>
</tr>
<tr>
<td>Add Bookmark</td>
<td>Click to make the selected part bookmarked.</td>
</tr>
<tr>
<td>Clear Highlight</td>
<td>Click to delete the selected highlight.</td>
</tr>
<tr>
<td>Clear Bookmark</td>
<td>Click to delete the selected bookmark.</td>
</tr>
<tr>
<td>Find Previous Highlight</td>
<td>Click to go to the previous highlight.</td>
</tr>
<tr>
<td>Find Next Highlight</td>
<td>Click to go to the next highlight.</td>
</tr>
<tr>
<td>Find Previous Bookmark</td>
<td>Click to go to the previous bookmark.</td>
</tr>
<tr>
<td>Find Next Bookmark</td>
<td>Click to go to the next bookmark.</td>
</tr>
</tbody>
</table>
Enhancing Images

PageManager can help you to enhance images by rotating, flipping, reversing colors, auto-enhancing, changing brightness and contrast, adjusting color, and removing noise. Open an image in Page view and click on the right-hand side to show the Touchup toolbar. You can also use the images to create a screen saver or set an image as the wallpaper in your computer desktop.

- Touchup Toolbar
- Slide Show
- Setting up a Screen Saver (Windows Only)
- Putting up Wallpaper

Touchup Toolbar

In Page view, click at the top-right corner to switch to image editing tools.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Image</td>
<td>Defines the portion of the image to which you want to edit. Only the portion enclosed will be changed.</td>
</tr>
<tr>
<td>Select Annotation</td>
<td>Selects annotation objects. Once selected, annotations can be moved, resized, deleted, or edited.</td>
</tr>
<tr>
<td>Move</td>
<td>When an image has been magnified so that it doesn't fit completely within the window, use this tool to drag in any direction to bring unseen portions into view.</td>
</tr>
</tbody>
</table>
**Eraser**

Activates the Eraser tool to clear the areas you don’t want.

**To change color:**

1. Open the image.
2. Click **Color** from the **Touchup**.
3. Select a color in the **Color** dialog box.

**Crop**

To select part of an image and discard the rest, click the tool and drag a rectangle around the area you want to keep. Then move the scissors cursor inside the rectangle and click to confirm the selection.

**Rotate Image Right 90 Degrees**

Rotate the selected image clockwise by 90 degrees.

**Rotate Image Left 90 Degrees**

Rotate the selected image counterclockwise by 90 degrees.

**Invert Color**

Click the tool to apply the photonegative effects to the selected image. The colors in the image are replaced by their opposites.

**Auto Image Enhancement**

Click the tool to fine-tune the images quality automatically.
### Contrast/Brightness

Adjust the contrast and brightness of the image.

1. Click the tool.

2. Use the and buttons to zoom in and zoom out the sample image. You can also move the frame in the **Original** thumbnail for a closer view. An enlarged image is displayed in the **Sample** window.

3. Drag the slider to adjust the contrast and brightness and observe the effects in the **Sample** window.

4. When satisfied with the result shown in the sample, click **OK**.

### Color Adjustment

Change the overall tint of an image.

1. Click the tool.

2. Use the and buttons to zoom in and zoom out the sample image. You can also move the frame in the **Original** thumbnail for a closer view. An enlarged image is displayed in the **Sample** window.

3. Drag the crosshairs to the desired hue on the color wheel.

4. When satisfied with the result shown in the sample, click **OK**.
Working with PageManager

<table>
<thead>
<tr>
<th></th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Remove Noise</strong></td>
<td>Click the tool to remove errors and spots on an image. Cleaning up images can also improve OCR performance.</td>
</tr>
<tr>
<td><strong>Flip Image Horizontally</strong></td>
<td>Flip the selected image horizontally.</td>
</tr>
<tr>
<td><strong>Flip Image Vertically</strong></td>
<td>Flip the selected image vertically.</td>
</tr>
</tbody>
</table>

**Slide Show**

The Slide Show option presents selected images consecutively as if you were viewing your own slide show. Press ESC to exit the slide show.

**Setting up a Screen Saver (Windows Only)**

You can use your favorite images as a screen saver for your computer. Select images, and choose Set as Screen Saver from the Tools menu.

**Putting up Wallpaper**

You can set an image as wallpaper by selecting it and clicking Set as Wallpaper from the Tools menu.

**Converting Images to Text (OCR)**

One of the powerful features in PageManager is OCR (Optical Character Recognition). OCR recognizes text on an image file and converts it into an editable text format. The relative position of the recognized text and image remains the same. The OCR results can be saved in PDF, HTML, RTF, or TXT format.
1. Select a thumbnail.

2. Click on the Command toolbar.

3. The text in the image is now recognized as editable text. Select the tool at the right and put the cursor on any letter you want to edit.

4. Proof the results. Pick a suggested letter from the list beneath the display area. The suggested letter will replace the one behind the cursor. Alternatively, you can just type the correct letter.

5. When proofing is finished, click the Save as PDF button to save the OCR result in the PDF format. Alternatively, click the Save As button.

6. Select a location and file type for the OCR results in one of the following formats.
   - **Text File** saves only the text from the recognition results.
   - **Rich-Text-Format file** will save all image and text in the original material layout.
   - **HTML File** will save all image and text in the original material layout. The image will be saved in a JPEG file format.

7. Type a file name.

8. Click Save.

*Image quality is important to get a better result of OCR. Before OCR, you can use the Remove Noise tool and the Deskew Image function to adjust the scanned image.*
Deleting OCR Text
If you are not satisfied with the recognized text result, you can delete it and recognize it again.

1. Switch the display mode to Page view. The Delete Text function is not available under Thumbnail view.

2. Click Delete Text on the Edit menu. The image returned to before recognize status.

3. Click OCR View on the command bar will perform OCR again.

   For Macintosh, alternatively, you can click the trash can under the OCR view. The OCR view will then be changed to Image view.

Backing up Files
PageManager allows you to back up or restore important files. The files you back up will be compressed as a PMF file, PageManager Backup file format.

To back up files for Windows:

1. Select the folder to back up in the Tree View window.

2. Click Backup... on the File menu. The Backup Settings dialog box appears.

3. In Label, type a title which you can identify this backup file easily. This helps you to easily find the backup files in the future.

4. In the Destination section, you need to specify the file name and destination for the PMF file.

5. Click Browse... to choose the destination, and type the file name in the File Name box.
You can also click Set Password and type a password for protecting your backup file.

6. Type other useful information in Memo for future reference and searching.

7. Click OK.

To back up files for Macintosh:

1. Select a folder from the Tree View window.

2. Click Backup... on the File menu. The Backup Settings dialog box appears.

3. In Label, type a title so you can easily identify this backup file.

4. Select the Destination check box and specify the file name and the destination for the PMF file. Click Browse... to choose the destination, and type the file name in the File Name box under Destination.

5. Type other useful information in Memo for future reference and searching.

6. Click OK.

To view backup files:

Choose Backup Information... from the View menu to see a Tree View of the backup files.

To restore backup files:

1. Select or create a folder for restoring the backup files.

2. Select Restore... from the File menu.

3. Click Open and locate the path for the backup files.

4. Click OK.
You can search in backup files without restoring them first. Find more information in the Searching the Backup Files section.

Searching for Files

Besides searching the file name and contents, PageManager can find folders or files by the properties you specified, including title, author, keywords, memo, and annotations. Searching the backup files is also available.

See the following topics for details:

- Specifying the File or Folder Properties
- Searching Files
- Searching in an Open File (Windows Only)
- Searching the Backup Files

Specifying the File or Folder Properties

Since PageManager takes the file or folder properties information as search criteria, you should specify the properties of your files or folders.

1. Select a file or folder.
2. Choose Properties... from the View menu.
3. In the dialog box, set the following:

   Authors
   
   Click ® for Windows © for Macintosh.
   Type the author name in the Name box, click Add and then OK.
Working with PageManager

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keywords</strong></td>
<td>Click [for Windows] or [for Macintosh]. Type the keyword in the <strong>Add Keyword</strong> box, click <strong>Add</strong> and then <strong>OK</strong>.</td>
</tr>
<tr>
<td><strong>Memo</strong></td>
<td>Type additional information you want to have associated with the file.</td>
</tr>
<tr>
<td><strong>Audio Memo</strong></td>
<td>Click <strong>Add</strong> to import an audio file or click <strong>Record</strong> to record an audio memo. To use record function, you have to connect a speaker with your computer.</td>
</tr>
<tr>
<td><strong>Read-only</strong></td>
<td>Set the file as read-only to protect it from being inadvertently changed.</td>
</tr>
</tbody>
</table>

4. Click **OK**.

- **The Audio Memo and Read-only options are available for files only, but not for folders.**

- **In Page view, you can right-click the display area and select Add Audio... to add an audio memo to the file.**

- **For Macintosh, click Control instead of right-clicking. Those using the USB mouse under OS X can right-click.**

**Searching Files**

PageManager helps you find files easily.

1. Click [on the Command toolbar.](image)

2. In the **Easy Search** tab, set the following:
   a. **Locate Text...** in...
Type the text you want to search in the **Locate Text** box. And select the box or boxes where the text may be located.

- **Title**
  - The file or folder name.

- **Contents**
  - The content in text.

- **Author/Keywords/Memo**
  - The information specified for file or folder properties.

- **Annotations**
  - The information added with Sticky Notes and Text annotation tools.

- **Bookmark**
  - The paragraphs with a Bookmark annotation.

- **Highlighted Area**
  - Text information marked with the Highlighter tool.

- **OCR Results**
  - Images that have been processed with OCR. (Windows Only)

b. **Create Date**

Select to limit the searched items by date.

c. **Match Case**

Select to limit the result should contain the text with the same case.

d. **Look in**

Select the disk you want to search or click the **Browse...** button to specify the folder to search.

3. Click **Search Now**, and the results will be displayed in the **Search Results** field.
4. Select a file and click Go to to open the file in Page view.

Searching in an Open File (Windows Only)

You can use this function to search a text file in Page view or to search through annotations to an image file.

1. From the Edit menu, point to Find in File and select Find. The Find dialog box will open.
2. Enter the text you want to search for in the Text to Find box, and select Search up, Search down, or Match case.
3. Click Find to search for the text.

Searching the Backup Files

This function allows you to search in the Backup files without restoring all of them first. Note that contents and annotations are not included in the backup search criteria.

1. Choose Find in Backup Files... from the Edit menu to open the Find dialog box.
2. Enter information in the Locate Text box.
3. Select the places where the targeted text may be located -- Title, Author, Keywords, or Memo.
4. Click Search Now. The results will be displayed in the Search Results field.
5. The results show the backup information including File Name, Folder Path, Label, and Backup File name, which help you to get the backup files easily.

If you want to open the file from the search, you need to restore the Backup file first.
Sharing Files with the Network Group (Windows Only)

The Network Group function helps you exchange files with your group members. Make sure everyone in the working group is running Presto! PageManager.

To activate the Network Group:

    Click **Presto! Network Group** on the **View** menu to activate Network Group.

To send files within the Network Group:

    On the **File** menu, point to **Send File to** and select a name for the file recipient. A message will tell you when the files have been sent.

To receive files within the Network Group:

    A message will announce any received files, and the files will be stored in the **My PageManager** folder.

Printing and Faxing Files

With PageManager, you can use drag-and-drop operations to print or fax your files. Make sure you have installed the print or fax driver and your computer is connected with the printer.

- **Setting up for Printing and Faxing**
  - **Printing**
  - **Faxing**
  - **PrintFun**

Setting up for Printing and Faxing

Setting up the properties for your printer or fax machine before using it.
1. Depends on the OS, please do one of below:
   • For Windows: From the File menu, point to Print/Fax Setup... and select a printer or fax machine.
   • For Macintosh: From the File menu, point to Page Setup..., select a printer or fax machine, paper size and orientation.

2. For Windows, click Properties to do further settings as below.
   • Select the print size from the Scaling Options group box.
   • Select Use printer defaults or Diffuse under Halftone Image. Diffuse gives the effect of a gradual change from white to black, or black to white. Use printer defaults gives a sharp change from white to black, or black to white.
     *This option is only available for a B/W printer.*
   • Select Appear on Application Bar to show the application in the Application bar for easy drag-and-drop operation.
   • Select Display print dialog box before printing so you can change the number of copies to print.

3. Click OK.

**Printing**

Printing is just as easy as dragging-and-dropping.

1. Select a file.

2. Drag the file to the printer icon in the Application bar to start printing.
Faxing

If you have a fax modem with a fax program in your computer, you can fax files directly in PageManager.

1. Select the file you want to fax.
2. Drag it to the Fax icon on the Application bar. PageManager will then open your fax program.
3. For specific instructions on creating a fax message, refer to your fax program documentation.

PrintFun

PrintFun lets you print images as photos, stickers, or catalogs.

1. Select images from the thumbnails on the PageManager display area.
2. Click PrintFun on the File menu.
3. Select the number of prints for each image, or click Set for All to select the same number of prints for each image. Click OK to proceed.
4. Select Photo, Sticker, or Catalog from the list, select a layout, and then click OK.
5. You can arrange the thumbnails on the Photo list. Click Add more to add to the thumbnail list, or select a thumbnail and click Delete to remove it from the list.
6. To include many copies of the images in the layout, select an image from the thumbnail list and click on an Apply Range option. Then, when you click a cell in the preview area, the selected image will be inserted in the page.

Here are the Apply Range options.
Working with PageManager

1. Copies the selected photo into the cell clicked.
2. Copies the selected photo into each cell in the row of the cell clicked.
3. Copies the selected photo into all cells from the one clicked to the end of the page.

You can also click ![image](image.png) and then a cell to delete the image from the cell.

7. If the layout you need is not in the list, click **Layout** and design a new one.

8. Click **Options** under the thumbnail list to enhance, rotate, resize, align, or add text to the image. Review the changes in the preview window, and click **OK**. Choose **This photo only** to apply the changes to the selected image, or **All photos** to make the settings apply to all copies of the selected image. Click **OK**.

9. To have the images printed with no margins on the paper, click **Paper** to design a new layout. Make the **Cell Height** and **Cell Width** exactly the same as the paper, and type 0 for both the **Top Margin** and **Left Margin**. Click **OK** to save the new layout. Apply a copy of the image to be printed to this new layout, click the **Options** button again, make sure **Fit the Cell** is selected, and click **OK**.

   This function is only available for printers that support borderless printing. **Borderless** should be selected in the **Printer's Properties** dialog box.

10. Click **Print** when satisfied with the configuration.
Exporting Files

Here are some of the many ways to distribute your files from PageManager.

- Exporting to Lotus Notes 5.0 (Windows Only)
- Exporting with Presto! Wrapper

Exporting to Lotus Notes 5.0 (Windows Only)

PageManager can export data to your company's Lotus Notes 5.0 database system. The export file formats are TXT, HTML, PCX, TIFF, BMP, and JPEG.

1. Select the files to send.
2. From the File menu, point to Export to, and select Lotus Notes 5.0... to open the Export dialog box.
3. Locate the path from the Server and Database lists and the Title will appear.
4. Click Export to export files to the database.

If your image file formats are not included in the above listed formats, PageManager will automatically convert it into the JPEG format and export to Lotus Notes 5.0.

Exporting with Presto! Wrapper

Presto! Wrapper allows you to package files with a built-in viewer. The Viewer has simple viewing function like zoom-in, zoom-out, and browsing. You can also include links to your personal or company website. If you have annotations within the image files, you can also choose to show or hide annotations in Presto! Wrapper. Click a thumbnail on the left side bar to display the full image. If it is a document file, this file will open with its associated program.
To export to Presto! Wrapper:

1. Select the files to send.

2. Click on the Command toolbar to open the Save dialog box.

3. From the Save in box, choose a directory.

4. Type a name for the executable file in the File name field.

5. Click Add Link to enter the company name or personal name, and the address of the company or personal website.

6. Click Save.

You can attach the executable file to an e-mail message. The receiver can open the file just by double-clicking it.

To view with Presto! Wrapper:


2. You will see thumbnails on the left.
   - If the file is an image format, click the thumbnail to view it at the right.
   - If the file is a document file, click the thumbnail to open the file with its associate application.

If you don’t have the associate program to open a document file, a dialog box will appear asking you to open it with another application.
Chapter 4  Menu Commands

- Presto! PageManager 7 Menu (Macintosh Only)
  
- File Menu
  
- Edit Menu
  
- View Menu
  
- Tools Menu
  
- Page Menu
  
- Touchup Menu
  
- Annotation Menu
  
- Help Menu

Presto! PageManager 7 Menu (Macintosh Only)

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Presto! PageManager...</td>
<td>Displays program information, version number, and copyright.</td>
</tr>
<tr>
<td>Preferences...</td>
<td>Customizes PageManager features.</td>
</tr>
<tr>
<td>Services</td>
<td>Starts or stops services.</td>
</tr>
<tr>
<td>Hide Presto! PageManager 7</td>
<td>Minimizes Presto! PageManager to an icon on the application bar at the bottom of the screen.</td>
</tr>
<tr>
<td>Hide Others</td>
<td>Minimizes all open programs to the application bar at the bottom of the screen.</td>
</tr>
<tr>
<td>Show All</td>
<td>Maximizes all open programs.</td>
</tr>
<tr>
<td>Quit Presto! PageManager 7</td>
<td>Quits PageManager.</td>
</tr>
</tbody>
</table>
### File Menu

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Folder</td>
<td>New Folder</td>
<td>Creates a new folder.</td>
</tr>
<tr>
<td>Go to My PageManager</td>
<td>Go to My PageManager</td>
<td>Switches to the default folder.</td>
</tr>
<tr>
<td>Import from Lotus Notes 5.0...</td>
<td>[Not applicable]</td>
<td>Imports files from Note 5.0.</td>
</tr>
<tr>
<td>Import from Presto! Wrapper</td>
<td>Import from Presto! Wrapper...</td>
<td>Imports Presto! Wrapper files.</td>
</tr>
<tr>
<td>Restore...</td>
<td>Restore...</td>
<td>Opens backup files.</td>
</tr>
<tr>
<td>Backup...</td>
<td>Backup...</td>
<td>Saves your files for backup.</td>
</tr>
<tr>
<td>Save As...</td>
<td>Save As...</td>
<td>Saves a copy of the document in a separate file.</td>
</tr>
<tr>
<td>Save as PDF...</td>
<td>Save as PDF...</td>
<td>Saves a copy of the document in the PDF format.</td>
</tr>
<tr>
<td>Export to Lotus Notes 5.0...</td>
<td>[Not applicable]</td>
<td>Exports files to Note 5.0.</td>
</tr>
<tr>
<td>Export to Presto! Wrapper</td>
<td>Export to Presto! Wrapper...</td>
<td>Saves files as Presto! Wrapper</td>
</tr>
<tr>
<td>Send File to</td>
<td>Send File to</td>
<td>Sends files to applications installed in your system.</td>
</tr>
<tr>
<td>Acquire Image Data...</td>
<td>Acquire Image Data...</td>
<td>Gets image data from a scanner or digital camera.</td>
</tr>
<tr>
<td>Select Source...</td>
<td>Select Source...</td>
<td>Selects a device for getting images.</td>
</tr>
<tr>
<td>Print/Fax</td>
<td>Print...</td>
<td>Sends the active document to a printer or fax application.</td>
</tr>
</tbody>
</table>
## Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Print/Fax Setup...</strong></td>
<td>Changes printer or fax settings.</td>
</tr>
<tr>
<td><strong>Print to PrintFun</strong></td>
<td>Prints images to photos or catalogs.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Exits PageManager.</td>
</tr>
</tbody>
</table>

## Edit Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Undoes up to the last 5 operations on an image file. For Macintosh, the command to be undone will be listed.</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Redoes up to the last 5 operations that were undone. For Macintosh, the command to be redone will be listed.</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>Moves the selected object to the Clipboard.</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>Duplicates the selected object to the Clipboard.</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Inserts an object from the Clipboard.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Removes the selected object.</td>
</tr>
<tr>
<td><strong>Delete Text</strong></td>
<td>Removes the text that has been performed with OCR.</td>
</tr>
<tr>
<td><strong>Find...</strong></td>
<td>Performs a search.</td>
</tr>
<tr>
<td><strong>Find in File</strong></td>
<td>Searches the text in Page View.</td>
</tr>
<tr>
<td><strong>Delete Text</strong></td>
<td>Removes the text that has been performed with OCR.</td>
</tr>
<tr>
<td><strong>Find Next</strong></td>
<td>Finds the next matching document from the current search.</td>
</tr>
<tr>
<td><strong>Find in Backup Files...</strong></td>
<td>Finds a file from your backup files.</td>
</tr>
</tbody>
</table>
### View Menu

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Page View/Thumbnail View</td>
<td>Switch to Page View/Thumbnail View</td>
</tr>
<tr>
<td>Switches to a full image view or back to Thumbnails.</td>
<td></td>
</tr>
<tr>
<td>Thumbnail Size</td>
<td>Thumbnail Size (Optional)</td>
</tr>
<tr>
<td>Changes the size of Thumbnails to Large, Normal, or Small.</td>
<td></td>
</tr>
<tr>
<td>Sort</td>
<td>Arrange</td>
</tr>
<tr>
<td>Arranges or reverse the order of thumbnails in various ways including by Name, Type, Size, Author, Date and Keyword.</td>
<td></td>
</tr>
<tr>
<td>Toolbars...</td>
<td>Toolbars...</td>
</tr>
<tr>
<td>Shows, hides, or customizes toolbars.</td>
<td></td>
</tr>
<tr>
<td>Application Bar</td>
<td>Application Bar</td>
</tr>
<tr>
<td>Shows or hides the Application bar.</td>
<td></td>
</tr>
<tr>
<td>Tree View</td>
<td>Tree View</td>
</tr>
<tr>
<td>Shows or hides the Tree View window.</td>
<td></td>
</tr>
<tr>
<td>Presto! Scan Buttons</td>
<td>Presto! Scan Buttons</td>
</tr>
<tr>
<td>Shows or hides Presto! Scan Buttons.</td>
<td></td>
</tr>
<tr>
<td>Presto! Network Group</td>
<td>[Not applicable]</td>
</tr>
<tr>
<td>Sends and receives files with your group members.</td>
<td></td>
</tr>
<tr>
<td>Properties...</td>
<td>Properties...</td>
</tr>
<tr>
<td>Shows selected file or folder information.</td>
<td></td>
</tr>
<tr>
<td>Backup Information...</td>
<td>Backup Information...</td>
</tr>
<tr>
<td>Shows tree view of the backup files.</td>
<td></td>
</tr>
</tbody>
</table>

### Tools Menu

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stack</td>
<td>Stack</td>
</tr>
<tr>
<td>Stacks files together.</td>
<td></td>
</tr>
<tr>
<td>Unstack</td>
<td>Unstack</td>
</tr>
<tr>
<td>All Pages</td>
<td>Separates stacked files.</td>
</tr>
<tr>
<td>Current Page</td>
<td>Separates the current file from a stack.</td>
</tr>
<tr>
<td>Menu Commands</td>
<td>Details</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Perform OCR</td>
<td>Processes the selected file with OCR.</td>
</tr>
<tr>
<td>Deskew Image</td>
<td>Adjusts the image orientation.</td>
</tr>
<tr>
<td>Rotate</td>
<td>Rotates images 90° counter-clockwise.</td>
</tr>
<tr>
<td>Deskew Image</td>
<td>Adjusts the image orientation.</td>
</tr>
<tr>
<td>Left 90 Degrees</td>
<td>Rotates images 90° counter-clockwise.</td>
</tr>
<tr>
<td>Right 90 Degrees</td>
<td>Rotates images 90° clockwise.</td>
</tr>
<tr>
<td>180 Degrees</td>
<td>Rotates images one half turn.</td>
</tr>
<tr>
<td>Flip</td>
<td>Flips the file horizontally.</td>
</tr>
<tr>
<td>Horizontal</td>
<td>Rotates images 90° counter-clockwise.</td>
</tr>
<tr>
<td>Vertical</td>
<td>Rotates images one half turn.</td>
</tr>
<tr>
<td>Rename</td>
<td>Changes the name of a file.</td>
</tr>
<tr>
<td>Batch Rename...</td>
<td>Changes the names of several files with sequential numbers.</td>
</tr>
<tr>
<td>Application Settings...</td>
<td>Adds to the Application bar.</td>
</tr>
<tr>
<td>Application Settings...</td>
<td>Changes application properties.</td>
</tr>
<tr>
<td>Register New Application...</td>
<td>Updates the information on the application bar.</td>
</tr>
<tr>
<td>Application Properties...</td>
<td>Changes Presto! Scan Buttons settings.</td>
</tr>
<tr>
<td>Refresh Application Bar</td>
<td>Changes the scan settings.</td>
</tr>
<tr>
<td>Application Settings...</td>
<td>Customizes PageManager features.</td>
</tr>
<tr>
<td>Presto! Scan Buttons Settings...</td>
<td>Plays selected images in a slide show.</td>
</tr>
<tr>
<td>Scan Settings...</td>
<td>Sets the selected image as a screen saver.</td>
</tr>
<tr>
<td>Preferences...</td>
<td>Sets the selected image as Wallpaper.</td>
</tr>
<tr>
<td>Preferences...</td>
<td>[Not applicable]</td>
</tr>
<tr>
<td>Slide Show</td>
<td>[Not applicable]</td>
</tr>
</tbody>
</table>
### Page Menu

This menu appears when a file is open in Page view.

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit Page to Window</td>
<td>Fit Page to Window</td>
<td>Fits the image to the window.</td>
</tr>
<tr>
<td>Fit Width to Window</td>
<td>Fit Width to Window</td>
<td>Fits the image to the width of the window.</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Actual Size</td>
<td>Shows a full-sized image.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Zoom Out</td>
<td>Reduces the image by 1/2, 1/3, 1/4, 1/5, 1/6, 1/7, or 1/8.</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Zoom In</td>
<td>Enlarges the image 2, 3, 4, 5, 6, 7, or 8 times.</td>
</tr>
<tr>
<td>Font Size</td>
<td>Font Size</td>
<td>Switches font size to Large, Normal, or Small.</td>
</tr>
</tbody>
</table>

### Touchup Menu

This menu appears when viewing an image in Page view with the Touchup toolbar selected.

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop</td>
<td>Crop</td>
<td>Selects a portion of an image and discards the rest.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Eraser</td>
<td>Activates the Eraser tool to clear the areas you don't want.</td>
</tr>
<tr>
<td>Invert</td>
<td>Invert</td>
<td>Creates photo negative effects.</td>
</tr>
<tr>
<td>Auto Image Enhancement</td>
<td>Auto Image Enhancement</td>
<td>Enhances the image with preset attributes.</td>
</tr>
<tr>
<td>Contrast / Brightness...</td>
<td>Contrast / Brightness...</td>
<td>Adjusts the contrast and brightness of the image.</td>
</tr>
<tr>
<td>Color Adjustment</td>
<td>Color Adjustment</td>
<td>Changes the tinting of the image.</td>
</tr>
</tbody>
</table>
Menu Commands

<table>
<thead>
<tr>
<th>Remove Noise</th>
<th>Remove Noise</th>
<th>Cleans up the image.</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Not applicable]</td>
<td>Color</td>
<td>Change the color of the eraser.</td>
</tr>
</tbody>
</table>

Annotation Menu

This menu appears when an image, a .doc, .rtf, or .txt file is opened in Page view with the annotation tool selected.

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line...</td>
<td>Line...</td>
</tr>
<tr>
<td>Font...</td>
<td>Font...</td>
</tr>
<tr>
<td>Color...</td>
<td>Color...</td>
</tr>
<tr>
<td>Stamps...</td>
<td>Stamps...</td>
</tr>
<tr>
<td>Hide/Show Annotations</td>
<td>Hide/Show Annotations</td>
</tr>
</tbody>
</table>

Help Menu

<table>
<thead>
<tr>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Help</td>
</tr>
<tr>
<td>Link to NewSoft Website</td>
<td>Link to NewSoft Website</td>
</tr>
<tr>
<td>Presto! PageManager 7</td>
<td>[Not applicable]</td>
</tr>
</tbody>
</table>
Appendix  Supported File Formats

- The File Formats You Can View in PageManager
- The File Formats You Can Save in PageManager
- The File Formats You Can Import to PageManager

The File Formats You Can View in PageManager

For Windows:

For documents:
DOC, XLS, PPT, TXT, RTF, HTML, PDF

For images:
BMP, PCX, PCD, TIFF, TIFF (Multi-page), JPEG, PICT, TGA, PNG, PSD, WMF

For video:
MPEG, AVI

For audio:
MIDI, MP3, WAV

For Macintosh:

For documents:
TXT

For images:
Supported File Formats

BMP, PCX, JPEG, PICT, TIFF

For video:
MOV, MPEG, AVI

For audio:
AIFF, MIDI, MP3, WAV

The File Formats You Can Save in PageManager

For Windows:

For documents:
TXT, RTF, PDF, HTML

For images:
BMP, JPEG, TIFF, PNG, PCX, TGA

For others:
Presto! Wrapper, the self-executable EXE file format

For Macintosh:

For documents:
TXT, RTF, PDF

For images:
BMP, JPEG, TIFF, PCX, PICT

For others:
Presto! Wrapper, the self-executable file
You can save TXT files, or files that have been processed with OCR as HTML format.

The File Formats You Can Import to PageManager

For Windows:
From Lotus Notes 5:
TXT, TIFF

From Presto! Wrapper:
BMP, JPEG, TIFF, PNG, PCX, TGA

For audio files:
WAV

For Macintosh:
From Presto! Wrapper:
BMP, JPEG, TIFF, PCX, PICT

For audio files:
WAV