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Chapter 1

Welcome to Presto! BizCard

Presto! BizCard keeps track of names, companies, mailing addresses,
phone/fax numbers, e-mail addresses, and more. Simply scan your
business cards and Presto! BizCard automatically saves the data and
image for each card. Different viewing modes are available for easy
searching, editing, creating, and sorting. You can share information with
desktop organizers, contact managers, personal information managers
(PIMs), and personal digital assistants (PDAs). You can also print ID
badges, mailing labels, and stickers.

Place a business card on the scanner and BizCard will read the information, organize it, and
present it in a pleasant, interactive display.

Let’s first take a look at these exciting features, system requirements, and
start-up procedures.
Features
System Requirements
Installing Presto! BizCard
Converting Data from a Previous Version
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Features
•

Scan business cards to automatically build and maintain a database of
all your business contacts.

•

Share information with applications like Microsoft Excel, Outlook, and
Lotus Notes by exporting the database into vCard (3.0) and text file
format.

•

Exchange Presto! BizCard contact information with Palm, Microsoft
Entourage, Now Contact, FileMaker, Address Book (OSX), and other
contact managers, PIMs, and handheld devices.

•

Easily access business cards in alphabetical order.

•

Browse through business cards easily. (Card Deck mode)

•

Edit your database entries or add new entries. (Card Editor mode)

•

View many records at a glance. (Card List mode)

•

Browse through business cards as if looking through an album. (Card
Album mode)

•

Find records accurately. Search for a person's name, job title, or
company. (You may use any word and search any field.)

•

Quickly print mailing labels, ID badges, and stickers.

•

Sort business cards by specified fields like name, company, state, zip
code, or date of entry.

System Requirements
•

For PowerPC, at least a G3 350 MHz processor is required. (PowerPC
G4 1.2 GHz, or higher is recommended.) Mac OS 10.3.9 or higher is
required. (Mac OS 10.4 or higher is recommended.)
For Intel-Mac (Intel Core Duo processor), Mac OS 10.4.5 or higher is
required.

•

128 MB RAM (256 MB RAM is recommended).

•

370 MB free hard disk space for installation, 600 MB free hard disk
space to run the application.
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•

CD-ROM drive.

•

One free USB port for scanner connection.

•

(Optional) A contact manager or personal information manager like
Microsoft Entourage or Palm Desktop.

•

(Optional) Palm PDA.
We will refer to 3Com Palm Desktop 2.0 or higher simply as
‘Palm Desktop’ in this manual.

Installing Presto! BizCard
1. Double-click the installation file on the Presto! BizCard CD-ROM.
2. Follow the instructions to complete the installation.
3. Restart your computer.

Converting Data from a Previous Version
This version of BizCard can open version 5.01 databases, but they must be
converted first. An alert will be shown to ask you to convert the database.
You can convert several databases at once. Databases from version 4
cannot be opened with this program.
1. Double-click the program, BCR5PPCToUB, in the installed folder.
2. Follow the instruction to finish converting.
Back up your data before converting.
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Quick Tour

After installation, you can start using the program right away. Here’s a
quick look at how to use a handheld business card scanner to scan your
business card.
1. Connect Your Scanner
Plug your handheld business card scanner into your computer. The
operating system will recognize your scanner and search for the driver
automatically.
2. Start Presto! BizCard
To run Presto! BizCard, double-click the application icon on the
desktop or in the installed folder.
3. Calibrate the Scanner
You can calibrate your handheld business card scanner the first time
you use it to insure that you get the best image quality.
a. Click Select Scanner… from the File menu.
b. Choose the driver for your scanner.
c.

Insert the calibration card into the scanner. Be sure to follow the
instructions on the card.

d. Click the Scan button

on the toolbar, click [ +S], or click

Scan Card and Recognize… from the File menu.
e. The dialog box for calibration will appear. For details, please refer
to the instructions for the hardware.
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The program may suggest that you recalibrate the
scanner every so often, depending on the model you are
using.
1. Make sure you have selected Quick Scan as the scan
option on the Scan and Recognition Setting dialog box
(in the File menu).
2. Click the Scan button
on the toolbar, [ +S], or
click Scan Card and Recognize… from the File menu.
The first time the scanner driver is used you will be
asked to calibrate it. The scanner driver may require
calibration to be performed again periodically .
4. Scan Business Cards
a. Place a card facedown into your scanner.

b. If your card scanner has a button, push the button on the scanner.
(Alternatively, click

on the toolbar, or click Scan Card and

Recognize… from the File menu). BizCard will begin scanning and
will show the recognition progress on the screen.
c.

When scanning is complete, you will see the image of the card and
all of the categorized information on your BizCard screen. Check
the data to see if any information was misread.
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5. Transfer
Transferring involves exchanging data between Presto! BizCard and a
PDA, contact manager, or personal information manager. You can
exchange information with the Palm Computing Platform, Microsoft
Entourage, Now Contact, FileMaker, or Address Book for OSX.2.x.
a. From the Card List view, click the contacts that you want to
transfer. Use the SHIFT or

keys to select more than one contact.

b. Open the File menu, point to Transfer to…, and click the program
with which you wish to transfer. Alternatively, you can choose the
button from the Toolbar. A message will appear when transfer is
complete.
c.

The default mode is export. If you want to import, change the
preferences from the Presto! BizCard 5 menu. See the
Transferring section for more information.
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Getting Started

In this chapter, we will describe the program screens, buttons, toolbars,
and the various options for viewing the database.
The Workspace
Viewing Options

The Workspace
By default, Presto! BizCard opens in Card Deck mode, pictured below. The
first time you run the program, you will be prompted to type a name for the
new database file. The workspace consists of a Title bar, Menu bar,
Toolbar, Card display area, and Status bar.

The Workspace
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1.
2.
3.
4.

Menu Bar
Toolbar
Card Display Area
Status Bar

Menu Bar
The Menu bar provides commands for managing, viewing, and editing
business cards. To perform a task, select the proper command from its
menu. See the Menu Commands section for details on menu commands.

Toolbar

The Toolbar allows quick access to frequently used commands. Just click
one to execute the command. Below you will find a description of each tool
and the corresponding shortcut key.
Scans business cards. [ +S]
Displays the dialog box for importing a card image.
Exports your card file in various formats.
Displays the Print dialog box. [ +P]

Export, import, or transfer data to Palm, Entourage, Now
Contact, FileMaker, or Address Book (OS X). Click the
selection arrow to change the active selection. From the
Presto! BizCard 5 menu, click Preferences…,
and choose the Transfer tab to switch between export or
import.

Displays the Find dialog box. [ +F]
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Displays the Preferences dialog box.
Opens the NewSoft Web page.
Displays a list options for recognition languages.

Card Display Area
This area shows business cards in the viewing mode you selected.

Status Bar

When BizCard is scanning images, processing OCR, or importing files, the
Status bar will indicate the progress and status.
Switches to Card Deck mode.
Switches to Card Editor mode.
Switches to Card List mode.
Switches to Card Album mode.
Shows controls for moving between cards.

Viewing Options
Business cards can be displayed in the program window individually or in
groups. You can display your cards in Card Deck, Card List, Card Editor, or
Card Album mode. In this section, we will introduce each of the four
viewing modes and their functions.
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Card Deck
Card Editor
Card List
Card Album

Card Deck
To go to the Card Deck mode, click the
select Card Deck from the View menu.

button on the Status bar or

Card Deck mode

The top half of the Card Deck gives you the basic information from the card
buttons by the E-mail and
and the bottom half displays the card. The
Web fields will link to the E-mail address or URL.
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The right pane of the workspace is a list of all your cards. Click one to show
the card on the card deck. Double-clicking on the list item or the card deck
displays the card in the Card Editor.
The buttons above the Card Deck allow you to navigate through your
cards. See the Browsing section for more information.

Card Editor
To enter Card Editor mode, click the
Card Editor from the View menu.

button on the Status bar or select

Card Editor mode

In Card Editor mode, you can add or modify entries. Click on any field to
edit. Also, you can import an image of the back of the card from an image
file or scanner. See Editing Cards for more information.
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Card List
Go to Card List mode by clicking
on the Status bar or by selecting Card
List from the View menu. The Card List mode displays your business
cards on a spreadsheet. This will allow you to see more data in a single
viewing.

Card List mode

•

You can quickly sort by any column by clicking on the title bar of the
column to be sorted. There will be an arrow on the sorted column’s
header to tell you whether the column is sorted in ascending or
descending order. Clicking the header will reverse the order.

•

Double-click an entry to edit. The card will be shown in the Card Editor
mode.

•

Click Preferences… on the Presto! BIzCard 5 menu and click
the List View tab to bring up the List View Options dialog box and
select the fields that you would like to display.
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The List View tab on the Preferences menu.
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Card Album
To enter the Card Album mode, click the
select Card Album from the View menu.

button on the Status bar or

Card Album mode

The cards will be arranged in the same order as the Card List.
•

Use the
buttons on the
buttons on the Navigation bar or the
Status bar to browse through the cards in the Card Album.

•

Double-click a card to open it in the Card Editor mode.

•

If there are more cards than can fit on one page, click
next page or

to go back to the previous page.
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Working with Business Cards

Now that you have become familiar with the program windows and the
Toolbar, you are ready to work with Presto! BizCard. All you have to do is
to start scanning cards. Then, you can organize, sort, search, share,
export, transfer, and print. You will soon realize the benefits of an electronic
card file. Look at these topics for more details.
Adding Cards

Editing Cards

Sorting

Searching

Browsing

Exporting

Deleting

Transferring

Printing

Working with Several Card Files

Adding Cards
There are three ways to add business cards into a card file: scanning,
importing, and manually entering information.
Scanning Business Cards
Importing a Card Image
Importing an Image for the Back of a Card
Creating Business Cards Manually
The first time you use your Presto! BizCard program, you
will be prompted to type a name for the new database file.
Afterwards, the program will open with the last card file
used.
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Scanning Business Cards
Scanning is the most convenient way to add business cards to a card file.
Defining Scan Options
Selecting a Scanner
Scanning Business Cards with a Handheld Business Card
Scanner
Scanning a Business Card with a Flatbed Scanner
Scanning more than one Business Card at a Time
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Defining Scan Options
Before you start scanning, you need to customize the scan options.
1. Open the File menu and select Scan and Recognition Setting….

Scan and Recognition Settings Dialog Box

2. Choose your preferred scanning style—Scan with TWAIN User
Interface or Quick Scan, which is the default setting.
a. Select Scan with TWAIN User Interface to see a dialog box for
setting the parameters of your scanner whenever you select the
Scan command. The following options will be available for you to
choose:
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Keep Scan Dialog After Each Scan. This allows you to scan
many times without closing the TWAIN user interface. BizCard will
perform the batch recognition after you close the TWAIN user
interface.
This option is available with scanners that support batch
scanning.
b. Choose Quick Scan to have scanning begin immediately when
you click the Scan command. A Quick Scan will be done with the
settings defined in the Default Settings section. The other options
available are listed here.
Default Settings:
Resolution 300 dpi (dots per inch) will have the best recognition
performance in most cases. Choose 300 dpi or 600 dpi if the
characters on the business cards are too large or too small.
Image Type For black and white cards, setting the Image Type to
Gray will give you better results in most cases. For color cards, you
may choose either Color or Gray. You can choose Color to keep
the color image of the card in your card file. Saving the color
images will occupy more hard disk space, however. Please note
that scanning in color is not available for all scanners; please refer
to the specifications for your scanner to see if color scanning is
available.
Adjust the Brightness and Contrast by dragging the sliders.
Adjust the Scanning Area by typing the width, height, and unit of
measurement.
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Start Scanning When a Card is Inserted(BizCard Reader Series
Only) Select this option to start scanning immediately whenever a
card is inserted into a BizCard Reader Series scanner.
3. Click Setting… under Recognition Options.

Recognition Options

a. Choose the Language of recognition.
b. Choose the Card Orientation.
Detect Automatically. Select this option to have BizCard check to
see how the card is positioned.
Rotate Left 90 Degrees, Rotate Right 90 Degrees. You might
need to use these settings for cards that have the text written from
side to side rather than the standard lengthwise style. The scanned
business card image will be rotated before recognition.
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Rotate 180 Degrees, or Do Not Rotate. If you find your cards
being presented upside down, you can choose 180 degrees. The
scanned business card image will be rotated before recognition.
c.

Multiple Cards in One Image. If you are using a flatbed scanner
and want to scan more than one business card at a time, selecting
this option will let Presto! BizCard perform the multiple-card
boundary analysis. Clear this option if you want to scan each card
separately. The handheld business card scanner scans one card
only at a time; you don’t have to enable this option.

d. Click OK to go back to the Scan and Recognition Setting dialog
box.
4. Click OK.

Selecting a Scanner
1. Click Select Scanner… from the File menu.
2. Choose the driver for your scanner.

Scanning Business Cards with a Handheld Business Card
Scanner
If you are using a handheld business card scanner, you must calibrate it
the first time you use it to insure that you get the best image quality.
Calibrating the Scanner
Scanning Business Cards
Calibrating the Scanner
You can calibrate your handheld business card scanner the first time you
use it to insure that you get the best image quality.
1. Click Select Scanner… from the File menu.
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2. Choose the driver for your scanner.
3. Insert the calibration card into the scanner. Be sure to follow the
instructions on the card.
4. Click the Scan button
on the toolbar, click [ +S], or click Scan
Card and Recognize… from the File menu.
5. The dialog box for calibration will appear. For details, please refer to
the instructions for the hardware.
The program may suggest that you recalibrate the scanner
every so often, depending on the model you are using.
1. Make sure you have selected Quick Scan as the scan
option on the Scan and Recognition Setting dialog box (in
the File menu).
2. Click the Scan button
on the toolbar, [ +S], or click
Scan Card and Recognize… from the File menu.
The first time the scanner driver is used you will be asked to
calibrate it. The scanner driver may require calibration to be
performed again periodically .
Scanning Business Cards
1. Place a card facedown into your scanner.

2. If your card scanner has a button, push the button on the scanner.
(Alternatively, click
on the toolbar, or click Scan Card and
Recognize… from the File menu). BizCard will begin scanning and will
show the recognition progress on the screen.
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3. When scanning is complete, you will see the image of the card and all
of the categorized information on your BizCard screen. Check the data
to see if any information was misread.

Scanning a Business Card with a Flatbed Scanner
1. Insert a card face down on your flatbed scanner. Make sure that the
card is at the document set point on the scanning surface before
closing the lid. This is the default area for scanning business cards with
Presto! BizCard.
2. Click
on the toolbar or click Scan Card and Recognize… from the
File menu.
a. If you have selected Quick Scan as your scanning preference,
then the scanning will begin immediately.
b. Otherwise, if you have chosen Scan with TWAIN User Interface,
follow the instructions from the scanner's dialog box. Consult your
scanner documentation for further instructions.
After the scan is finished, the data will be displayed in Card Editor
mode. Compare the information from the cards and edit as needed.

Scanning more than one Business Card at a Time
With a flatbed scanner, you can save time by scanning up to eight cards at
each scan.
1. Place up to eight business cards neatly on your scanner (or use the
card holder if it has been provided with your flatbed scanner). Make
sure that all cards are facing down before closing the lid.
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The Card Holder

2. Click
on the toolbar or click Scan Card and Recognize… from the
File menu. You must have selected Scan with TWAIN User Interface
and Multiple Cards in One Image as your scan preferences to allow
BizCard to recognize more than one card at once.
After the scan is finished, the program will perform the recognition and
return to the screen at which you began the scan with the new cards
included. Compare the information from the cards and edit as needed.
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Since the layouts of business cards vary tremendously, the
BizCard software might not be able to correctly identify the
information on all cards. For instance, the number 5 might
be mistaken for the letter S if the type is not very clear or
the card is damaged or dirty. If this happens, go to the Card
Editor and correct any misread words or characters.
If you are experiencing many errors due to difficult fonts or
unclear prints, you may have to adjust the resolution on your
scanner to increase accuracy. See Appendix 3 for more tips
on how to improve scanning.

Importing a Card Image
You can import cards saved as image files.
1. Select Import Card Images and Recognize… from the File menu.
2. In the Import Card Image dialog box, select one or more image files.
See Defining Scan Options for information on how to fine-tune the
settings for resolution and brightness and contrast to get better quality
results.
3. Click Open. Presto! BizCard will process the text and the card data will
be added to your file.

Importing an Image for the Back of a Card
Real cards have two sides. You can put an image on the back so that you
can have more information.
1. Select a card.
2. Select Import Image of Card Back… from the File menu.
3. In the Import Card Image dialog box, select an image file, and click
Open. The image will be in the card display section of the Card Edit
screen and you can see it by clicking the Back tab.
Back-of-the card images can also be imported while in Card
Editor mode. Click
to import image files or click
to
use the scanner.
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Creating Business Cards Manually
You can add data to your file without an accompanying business card. If
you choose to input business cards this way, only text information can be
entered into the card file.
1. Click Type a New Card from the Card menu.
2. An empty card will open in Card Editor mode, allowing you to enter
text.
3. Type all the available information in the empty fields.

Editing Cards
Here are three ways to get to the Card Editor and edit data:
•

Select Card Editor from the View menu.

•

Click the

•

Double-click a card from the list in Card List or Card Deck mode.

button on the Status bar.

For the layout of the Card Editor screen or editing tools, please refer
following sections.
Card Editor Screen Layout
Editing Tools
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Card Editor Screen Layout

Card Editor Mode

1. The left pane of the Card Editor shows all the data. To modify entries,
click on the corresponding fields and type in the new data.
2. The card image will be shown in the right pane of the workspace. Use
the
and
controls to enlarge or reduce the image incrementally or
click the slider
of the card image.

to precisely adjust the magnification

3. To add an image of the back of the card, click
file or click
to scan the back of a card.

to import an image

4. Magnification Pane – This window will show a close-up of the portion of
the card associated with the selected text box.
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Editing Tools
Here are descriptions of some common editing functions.
Restore
Insert Field
Delete Field
Verify
Link to E-mail, Website, or FTP

Restore
Click this button to reverse any previous editing on the selected
card and return to the original state.

Insert Field
Click this button, select a field, and a blank text box will be
added to the editing window at the appropriate place.

Delete Field
From the Edit menu, point to Delete, and click Field to delete the selected
field. This command is only available in the Card Editor mode.

Verify
Select this option to signify that you have checked the
accuracy and completeness of the information from the card. A

will appear in the database list in either
check mark
the Card Deck mode or Card List mode.
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Link to E-mail, Website, or FTP
When you click on an e-mail address or a website URL, a crooked arrow,
, will appear. If you click it, you will be able to connect the URL or send
an e-mail message to the address listed.

Sorting
Presto! BizCard will arrange your cards in any order you want.
•

From the View menu, point to Sort by, and then click the item you
would like to sort by.

•

When in Card Deck or Card List mode, you can click on any column
headings to sort by that field.

Searching
Presto! BizCard offers a quick way to find a business card.
1. Click

on the toolbar.

2. In the Find dialog box, choose a field name and type a text string in the
box to the right. BizCard will search for records that contain each item
you enter. Partial matches are allowed, for example, enter Rich and
you will get Richard as well.
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Find dialog box

3. To narrow your search when you have more than one field selected,
choose the And condition. The Or condition will give more results.
Select Match Whole Word to make the criteria even more strict.
4. Click OK to locate and display the cards. Click
Browsing Tools to return to the entire card file.

on the

Browsing
You can quickly browse through a file to look at a card on-screen.
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View:

Using:

Cards in a certain category.
Cards with the name beginning with A…Z.

…

The entire database.
Browsing Commands

Exporting
You can save your contact information in popular data formats that can be
imported by other contact managers or PIMs. Save it as comma-delimited
text, tab delimited text, space delimited text, or in vCard format compatible
with Excel, Outlook, Outlook Express, Palm Desktop, or Lotus Notes. To
export a database:
1. Select the cards that you want to export in the Card Deck or Card List
mode.
2. Click
on the Toolbar, or select Export to File… from the File
menu. The Export to File dialog box will be displayed.
3. In the Export to File dialog box, select the location to save the file and
type the name of the file. Click Setting… to open the Setting dialog
box.
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Setting dialog box

4. In the Setting dialog box, select following options;
•

Export - Select options from All Cards or Selected Cards.

•

Delimited by - Under Delimited by, choose Comma, Tab, or
Space to choose the character that will separate fields in the
exported file.

•

With Double Quote - Select With Double Quote to have the
information for each field enclosed in quotation marks.

Under Export, select All Cards or Selected Cards to control which
cards will be exported.
5. Click Change Fields… from the Setting dialog box to control which
items will be exported to the mapped fields.
Select a field in the BizCard Fields and click Add to have it exported,
or in Export Fields select a field and click Remove if you don’t want it
exported. You can click Default to select the most common options.
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There is a BizCard field that is called <Empty>. This field is
included because some programs require an exact mapping
of exported fields and may require an empty space in the
exported file. See the documentation for the target program
for more detailed information about data importing
procedures.

Select a field in the Export Fields column and click

or

to arrange the fields in the exported file and click OK to
close the Select Fields dialog box and go back to the Setting dialog
box.
6. Click OK.
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Deleting
BizCard has three options for deleting. Delete an entire name card, delete
the back image only, or delete a data field within a name card. By choosing
the correct option for each occasion, maintaining your data will be easy,
accurate, and more efficient.
Delete a Card or a Back Image
Delete Fields in a Card

Delete a Card or a Back Image
To delete a card, open the Edit menu, point to Delete, and click Card or
Back Image. Alternatively, you can select an entry from the Card Deck
mode or the Card List mode, and then press the DELETE key. To delete
more than one record, press the key while selecting records, then press
the DELETE key.

Delete Fields in a Card
To delete one or more fields in a name card, go to the Edit mode and do
one of the following.
1. Select the field in the left part of the workspace.
2. From the Edit menu, point to Delete and click Field to delete the
selected field.
The following fields are system-generated, and cannot be
deleted: Created Date, and Modified Date.
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Transferring
Transferring ensures that the contact information in your PDA or PIM
contains the information in your Presto! BizCard files. You can transfer your
data to the Palm Computing Platform, Microsoft Entourage, Now Contact,
FileMaker, and Address Book for OSX to make sure that they contain the
most up-to-date information.
Depending on which PDA you use, make sure that you have
installed and activated the appropriate device and its
associated software. Refer to the user’s guide or online help
for your PDA for more information.
Select the Transfer Options
How to Transfer
Transfer Notes

Select the Transfer Options
Before you start to transfer your data, you should set the options for the
selected device or program. Select the Preferences… command from the
Presto! BizCard 5 menu, and then click the Transfer tab to set the
options.
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Select a handheld device or contact manager
Choose from Palm Computing Platform, Microsoft Entourage, Address
Book (OS X), Now Contact, or FileMaker. Select Set as Active to have the
command displayed as a button on the toolbar.
Data to Transfer
Choose All Cards or Selected Cards by clicking the appropriate box.
Field Name Mapping
Sometimes, data in separate programs may be identical but labeled
differently. If you should find it necessary to change the way the data is
transferred, click the Field Name Mapping… button.
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The fields on the right side are the BizCard fields, and on the left are the
fields for the program or device you want to transfer to. If you want to
change any field, click the item in the left-hand column adjacent to the
BizCard field for which you want to send or receive data. A list will appear.
Choose the field to map to by clicking its name. Data for a field that is not
mapped will not be transferred.
Transfer Target (Palm Computing Platform only)
If you are transferring to a Palm device, choose between Palm Handheld
Device or Palm Desktop Software.

User (Palm Computing Platform only)
Select the user name for the Palm platform.
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For Palm Handheld Device, make sure that you have the correct user
name to identify the connected handheld device. If you cannot find the user
name for your device, open the Palm Desktop program to create one.
For Palm Desktop Software, choose the user name for the account you
want to transfer to.
Refer to the Palm user’s guide or online help for more
information about user names.

How to Transfer
After setting your Transfer Options, you can start to transfer your contact
information.
1. In the Data to Transfer section, choose All Cards to export all your
contact information to target device, or choose Selected Cards to
export the selected records.
If you are exporting selected cards, switch to Card List or Card Deck
mode and select the cards you want to export. Click an entry to select
it; hold down the SHIFT key to select a block of contacts or the key
to select several scattered records.
2. Click the Now Contact, FileMaker, Address Book, Microsoft
Entourage, or Palm button on the Toolbar. A message will appear
when the operation is complete. If you are transferring your contact
information to a Palm handheld device, press the button on your Palm
handheld device to complete the operation.

Transfer Notes
For Palm, the default Transfer Target is Palm Desktop Software.
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Printing
You can print the data in a card file in a variety of formats. Print them as
business cards, stickers, labels, nametags, ID badges, and more. Here are
some examples.
When you use the default settings, skip following steps and
click

on the Toolbar.
How to Print Labels
How to Print Card Images
How to Print a Contact List

How to Print Labels
You can use the information in your BizCard database to print convenient
labels for addressing envelopes, making nametags, or other purposes.
1. From the File menu, select Print… and then click the Labels tab.
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Layout Settings Dialog Box

2. Select a page style to use for printing. The Style list provides a number
of selections to control the size and number of the labels on the page.
To create new styles, refer to Changing or Creating a Label Page Style.
3. Select data from All cards or from Selection. For the Selection option,
you must have selected the cards before clicking the Print…
command.
4. From the Template section, click
and select a layout for the
information in each label. See Working with Templates for more
information.
You can see how the page style and template affects the
label design in the Preview window.
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5. The information entered under Header or Footer will be printed in the
header or footer column. If you want to print outlines for easier cutting,
select Print Frame. You can also select Automatically Adjust Text
Size to have the text resized to fit in the allotted space.
6. Click Preview… to see how your labels look, and then adjust the
settings as necessary.
7. Click Print….
8. After printing, click OK to close the dialog box.
Look at these topics for more information.
Changing or Creating a Label Page Style
Working with Templates

Changing or Creating a Label Page Style
The Page Style will define the size of each label and their distribution on
the page.
1. To create a new style, click Save As… and type a new style name.
Enter the style information in the text boxes and click Update. Please
note that you cannot change the settings for predefined page styles.
2. Click inches or mm under the Unit section to change the display unit.
The number in the Height and the Width box will be changed
according to the selected unit.

3. To set the number of records to print on a page, enter the values in the
Layout section.
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Working with Templates
Templates will control how the information is arranged within each label.
1. In the Template section, click

and select a template.

2. Click Edit…; the Edit Template dialog box then appears.
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Edit Template Dialog Box

3. Select the text fields you want to change. To select two or more text
fields, press SHIFT as you click on each text box in the preview pane.
To select all text fields, click

.

4. To change the font settings of the selected text fields click the
button.
5. Click one of these buttons to align the text inside each box.
They are: justify left, justify center, or justify right.
6. You can edit fields with the following buttons. Added fields can be
moved and resized by dragging.
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Insert Field
Insert Text
Insert Compound
Field
Change Field
Delete Field

Click and choose a field to add to the template.
Click and type a message that will be added to
the template in a new text box.
Click and add several fields to the template and
also type a text message.
Select a field and click to either edit the text or
replace the field.
Select a field and click to remove it from the
template.

7. To align the text fields on the page, use the other buttons in the Edit
Template dialog box. They are enabled only when you have selected
two or more text fields in the preview pane.
Vertical Alignment
Original

Align Left

Align Center

Align Right
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Horizontal Alignment
Original

Align Top

Align Center

Align Bottom

Field Size
Original

Equal Width

Equal Height
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Equal Width and Height

Distribution
These buttons are enabled only when three of more fields in the preview
pane are selected.
Original

Vertical Spacing

Horizontal Spacing

8. Click OK to update the template and return to Layout Settings, or click
Save As… to create a new template.
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How to Print Card Images
Printing the card image can be used as an album so that you can refer the
original image instead of looking for each name card.
1. From the File menu, select Print… and then click the Images tab.

2. Select the orientation of the paper.
3. Select data from All cards or from Selection. For the Selection option,
you must have selected the cards before clicking the Print…
command.
4. If you enter the information at the Header or Footer, it will be printed
out at the header or footer column.
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5. If you want to print outlines for easier cutting, select Print Frame.
6. Select Print Vertical Card Horizontally to change the print orientation
of a vertical card.
7. Click Preview… to see how your cards look, and then adjust the
settings as necessary.
8. Click Print….
9. After finish printing, click OK to close the dialog box.
See Changing or Creating a Card Image Page Style for more information.

Changing or Creating a Card Image Page Style
The Page Style will define the size of each card and their distribution on the
page. To set the number of records to print on a page, enter the values in
the Layout section.
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How to Print a Contact List
Select any fields from BizCard database and print it out as the list. It can be
used as statistic information.
1. From the File menu, select Print… and then click the List tab.

2. Select the orientation of the paper.
3. Select data from All cards or from Selection. For the Selection option,
you must have selected the cards before clicking the Print…
command.
4. Click Select Field… to choose the field to print.
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5. Click Set Column Width… to set the width of each field. You can also
set the font and change the field here.
6. If you enter the information at the Header or Footer, it will be printed
out at the header or footer column.
7. If you want to print outlines for easier cutting, select Print Lines.
8. Click Preview… to see how your cards look, and then adjust the
settings as necessary.
9. Click Print….
10. After finish printing, click OK to close the dialog box.
See Changing or Creating a Contact List Page Style for more
information.

Changing or Creating a Contact List Page Style
The Page Style will define the size of the list and its distribution on the
page.
1. To set the number of records to print on a page, enter the values in the
Layout section.

2. Click Print Column Name to print a name of the field.
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Working with Several Card Files
BizCard lets you have several databases open at the same time.
Creating a New Card File
Opening
Saving

Creating a New Card File
To create a new card file, open the File menu and select New…. Type a
name in the Save As box and click Save to open a new empty card file.

Opening
Use the open command to find another card file to work with.

Saving
Use this option to duplicate your card file with a different name. Choose
Save As… from the File menu, select a location, and type in a file name.
Click Save.
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Menu Commands

Here is a handy list and short explanation of all the commands in the
BizCard menus.
Presto! BizCard 5 Menu
File Menu
Edit Menu
View Menu
Card Menu
Help Menu

Presto! BizCard 5 Menu
About Presto! BizCard Shows copyright information and software
version.
5…
Preferences… [ +,]

Allows you to specify settings for scanning,
exporting, and transfer.

Quit Presto! BizCard
5
[ +Q]

Closes the program.
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File Menu
Command

Function

New… [ +N]

Opens a new card file.

Open… [ +O]

Opens an existing card file.

Save As…

Saves your card file with the file name and
location you specify.

Close [ +W]

Closes the current database.

Set Password…

Opens a dialog box for adding or changing a
password for the current database.

Scan Card and
Recognize… [ +S]

Starts the scanning and recognition process.

Scan Back of Card…

Scans an image of the reverse side of the card.

Scan and Recognition Opens a dialog box for selecting scanning and
OCR options.
Setting…
Select Scanner…

Choose a proper scanner.

Import Card Images
and Recognize…
[ +I]

Lets you read and include previously scanned
images into your card file.

Import Image of Card
Back…

Lets you include previously scanned images for
the reverse side of the card.

Export to File… [ +E] Exports contact data in commonly used file
formats.
Save the Card
Image…

Save the card image as an image file.

Print… [ +P]

Prints selected cards.
Allows you to specify and preview the print
layout for your cards.

Transfer to…

Lets you send your card information to
handheld devices or to programs, including
Palm Computing Platform, Palm Computing
Platform, Entourage, FileMaker, Now Contact,
and Address Book.
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Edit Menu
Command

Function

Cut
[ +X]

Removes a selected part of your text and places
it on the clipboard.

Copy
[ +C]

Duplicates a selected part of your text without
removing it from your workspace and places it
on the clipboard.

Paste
[ +V]

Places the clipboard data at the current cursor
position.

Delete

Deletes the selected items.

Select All [ +A]

Selects all cards in the database.

Find…
[ +F]

Opens a search dialog box to quickly go to any
card that matches your query.
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View Menu
Command

Function

Card Deck [ +1]

Displays the card organizer.

Card Editor [ +2]

Displays the Card Editor.

Card List [ +3]

Displays cards in a spreadsheet.

Card Album [ +4]

Displays cards in an album.

First Card [ +Home]

Displays the first card in the file.

Last Card [ +End]

Displays the last card in the file.

Previous Card
[ +PgUp]

Displays the card before the currently selected
one.

Next Card [ +PgDn]

Displays the card after the currently selected
one.

Zoom In [ +PLUS
SIGN]

Increases magnification.

Zoom Out [ +MINUS
SIGN]

Reduces magnification.

Fit into Window

Fits the card to the window in Edit mode.

Sort by

Allows you to choose the field to sort your
contact information.

Select Category

Brings up a list of categories and then displays
the cards in the chosen one.

Show All Cards

Displays all cards in the file, regardless of
category.

Show Duplicated
Cards

Displays cards that may have been entered
twice.
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Card Menu
Command

Function

Type a New Card

Opens an empty card in the Card Editor mode.

Duplicate Card

Select the data in the List View or Card Deck
Mode, and then select this command to add a
copy of the selected card to the database.

Re-recognize Card…

Select the card to re-recognize and then click
this command. After re-recognition, the original
data will be replaced by the re-recognized card.

Set Category…

Lets you assign a category to the selected card.

Send E-mail to

Opens a message form for sending e-mail to the
address on the selected card.

Browse Web

Allows you to connect to the web address on the
selected card.

[Open Databases]

All open card files will be listed at the end of the
Card menu. The current file will have a check
mark next to it.

Help Menu
Using Help…

Opens Help.

Presto! BizCard 5
on the Web…

Opens the Presto! BizCard information page on
the World Wide Web.
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BizCard Preferences

When you go to the Presto! BizCard 5 menu and click
Preferences…, you can change some very important features for Presto!
BizCard. Here is an overview of the Preferences dialog box and an
explanation for the options not covered in other sections of this manual.
Field Format
Transfer
List View
Find Duplicates
Field Filter
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Field Format
Click the Field Format tab to select some of the various ways that data
from your scanned business cards can be saved and displayed.

Name Format
Address Format
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Name Format
Choose how to show the names from the cards.

Address Format
Choose how to sort the database when based on the address. And choose
which address components to display.
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Transfer
This tab will let you specify the program to synchronize and the type of
synchronization to perform. See Transferring for more information.
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List View
This tab presents a check box for each of the available BizCard fields.
Select the ones that you want to have displayed as a column when in the
Card List mode.
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Find Duplicates
This tab shows the options for the kind of search you want when looking for
duplicate cards.

Choose Name to find any card from a particular person.
Choose Name and Company to find all cards with the same company and
from the same person.
Choose Totally the Same when you want to find a card that exactly
matches the selected card.

61

Appendix 2 BizCard Preferences

Field Filter

The Field Filter will let you choose data that you do not wish to have
processed by OCR. This could save time if there are certain types of data
that you do not wish to include in your database.
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Scanning Tips

The print quality on business cards affects how the images will turn out.
This section will show you what kinds of text produce better results. Tips on
how to setup your scanner are also provided.
Good Cards
Bad Cards
Scanner Parameters
Calibration

Good Cards
Good quality cards have very few torn, stuck together, smudged, or
distorted characters. A person does not have to make a special visual effort
to read such texts.

Bad Cards
Bad cards are difficult to read because of low contrast, poor printing, dirty,
or otherwise worn paper.

Samples of poor quality text
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To improve the recognition quality, try to set the scanning brightness
correctly. Increase brightness for distorted, smudged and stuck together
letters, and decrease it for torn letters.

Scanner Parameters
Scanners have two main parameters that influence the quality of the OCR
results. These are resolution and mode (image type). When you run Presto!
BizCard for the first time, the scanning parameters are set automatically to
400 dpi, Grayscale. These settings have been found to give the best quality
results in most cases.
If you are using a color scanner, and you want to save business cards in
color, change the image type to color. Just remember that color images will
take up more of your hard disk space.
To scan text printed with small fonts (8 point and smaller), set the
resolution to 600 dpi. Use 300 dpi for cards printed with very large fonts.

Calibration
If you find that the image quality of the scanned cards is poor, please
perform the calibration procedure again.
To always get the best results, we suggest that you recalibrate the scanner
once a month or so, depending on how often you use it.
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Backup

Scanned, edited, and stored into BizCard, the name card data is a precious
asset. To protect this valuable information from accidents, routine backup is
very important.
To back up your data, follow the steps below:
1. Click Save As from the File menu and select the directory that you
want to back up.
2. Type the name for a backup file, and click Save.
BizCard databases include image files and can become very
large. A name card scanned in 400 dpi grayscale is
approximately 300 KB. Before backing up, check the size of
your database file, and make sure you have enough space
in the backup directory.

To avoid loosing both backup data as well as the current
data from a crash of the hard disk, we recommend you to
back up the data onto a separate hard disk.
When you copy the database file onto a separate computer, use the
backup data to copy the data into the target directory. When you back up
the BizCard database file into CD-R or DVD-R, use burning software to
write the data into a media.
Your backup data file in the media is marked as read-only.
Remove the read-only attribute after copying the backup file
into your computer.
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